Προς το περιεχόμενο
  • Εγγραφή

jstamog

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    43
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

ΑΝΤΙΔΡΑΣΕΙΣ

1 Neutral

Σχετικά με jstamog

  • Κατάταξη
    Advanced Member

Πρόσφατες Επισκέψεις

2.910 προβολές προφίλ
  1. jstamog

    dell 5537

    αναβει...ανεμιστηρας
  2. jstamog

    dell 5537

    εχω το παραπανω λαπτοπ..εκει που δουλευε τωρα ανοιγει κανει ενα θορυβο και κλεινει μετα 3 δευτερολεπτα..τι μπορει να ειναι?
  3. αλλαξα καναλι και ειναι ολα οκ..ευχαριστω για την απαντηση
  4. Καλησπερα εχω την ιναλαν 200 και προσπαθω να συνδεσω το box αλλα δεν βρισκει καθολου το wifi και οταν βαζω ethernet δεν συνδεεται..το εδωσα σε φιλο και συνδεθηκε κανονικα με 50 κοσμοτε..τι λετε να συμβαινει;
  5. Καλησπερα αγορασα απο το ebay μπαταρια για το λαπτοπ και οταν την εβαλα πανω δεν την αναγνωριζει..ειναι τα ιδια ακριβως χαρακτηριστικα με την αυθεντκη. Τι μπορει να ειναι?
  6. Μετατροπέας για ps4 από hdmi σε vga (monitor) Καλησπέρα. Έχω ένα θέμα. Αγόρασα μετατροπέα από hdmi σε vga για βλέπω το Ps4 από vga monitor και δεν δουλευει. Από ότι κατάλαβα δεν είναι active ο μετατροπεας. Υπάρχει κάποιος μετατροπέας που ξέρετε πως δουλεύει και είναι active;
  7. καλησπερα οταν ανοιγω το λαπτοπ μου βγαζει πανω αριστερα ενα κερσορα που αναβοσβηνει και δεν μπουταρει..μπαινω στα διαγνωστικα και ολα μου τα βγαζει οκ..τι μπορει να ειναι?
  8. Τις κάψουλες του lidl τις έχουν προσφορά 1.69 Sent from my iPhone using Insomnia
  9. Πριν μια εβδομάδα είχα ταχύτητα 11 με το μόντεμ thomson tg585 v8 και ξαφνικά έπεσε στο 1 και δεν συγχρονίζει τώρα καθόλου. Σύνδεσα το router ακριβώς στο κουτί στον κήπο και πιάνει 2680 το noise margin είναι στο 15,2.τι να φταίει;
  10. oxi καθε μισαωρο.με το ρουτερ zte δεν κανει
  11. ειχα ontelecoms μου ειπαν οτι ειχα προβλημα με την καλωδιωση του σπιτιου.εκανα καινουργια καλωδιωση .απο 3mb τωρα εχει παει στα 5.αλλαξα ρουτερ εβαλα ενα tplink εφτασε 6.8 αλλα εκανε αποσυνδεσεις
  12. Πως σας φαινονται τα στατιστικα;γιατι εχω τοσο χαμηλη ταχυτητα Το μοντεμ ειναι της zte
  13. Καλησπερα θελω βοηθεια. Ημουνα στην on telecoms και ειχα πολυ χαμηλη ταχυτητα 3200 μολις το εκανα adsl2+ κανει συνέχεια αποσυνδεσεις. Ηρθε τεχνικος και ειπε εχεις υγρασια στη καλωδιωση. Αλλαξα τη καλωδιωση την πηγα εξωτερικα αλλα τα ιδια σκατα. εκανα αιτηση για forthnet. Μηπως πρέπει να παρω καινουργια γραμμη;
  14. Έχει κάποιος εμπειρία σε αυτή την περιοχή ποιος είναι ο καλύτερος πάροχος;είμαι on telecoms και απο 7 που έπιανα πήγε κατευθείαν στο 1.και κάνει συνέχεια αποσυνδέσεις για 3 ώρες Sent from my iPhone using Insomnia
  15. jstamog

    Ssd

    Ναι αυτο Sent from my iPhone using Insomnia
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.