Προς το περιεχόμενο
  • Εγγραφή

ananast3

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    18
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

2 ΑΚΟΛΟΥΘΟΙ

Πληροφορίες προφίλ

  • Φύλο
    Άνδρας

Πρόσφατες Επισκέψεις

880 προβολές προφίλ

ananast3's Achievements

Enthusiast

Enthusiast (6/15)

  • Week One Done
  • One Month Later
  • One Year In

Πρόσφατες Διακρίσεις

4

Φήμη

  1. Με τα Windows 11 για μια ακόμα φορά αισθάνομαι να με μεταχειρίζονται σαν ιθαγενή που του πετάς χάντρες κορδέλες και καθρεφτάκια. Ωραία γραφικά κάποιες βελτιώσεις ευκολίες κλπ, αλλά η βάση του λειτουργικού και η φιλοσοφία παραμένει η ίδια. Σε κάθε λειτουργικό η βάση είναι το σύστημα αρχείων. Και εν έτη 2021 τα καινούργια Windows εξακολουθούν να βασίζονται στο παλαιολιθικό σύστημα αρχείων NTFS. Μα αυτό εμφανίστηκε το σωτήριον έτος 1994 έλεος. Η Apple άλλαξε από τότε 4, 5 συστήματα αρχείων, τα UNIX LINUX άλλα 4 η Microsoft?
  2. Όχι εγώ πάντως, την πήρα μεταχειρισμένη.
  3. Τελικά το πρόβλημα ήταν στο σόκετ. Δύο πινάκια ήσαν σταβωμένα.
  4. To live DVD δεν φταίει το έχω δοκιμάσει. Η μητρική δεν έχει PS2 υποδοχές δέχεται μόνο USB. Για να εκκινήσει από σκληρό πρέπει να τον έχει αναγνωρίσει αλλά αυτή δεν αποθηκεύει τις ρυθμίσεις στο BIOS. Αν τις αποθηκεύσω δεν ξαναμπουτάρει. Φοβάμαι ότι δεν είναι συμβατός ο επεξεργαστής αλλά δεν έχω άλλο.
  5. Φίλε τα έχω κάνει όλα αυτά αλλά τίποτα. Μόνο αν βγω από το BIOS χωρίς αποθήκευση, προχωράει... αλλά μόλις το κλείσω και το ξανανοίξω τα ίδια.
  6. Έχω μία μητρική ASUS H81M-E, CPU i3 4160, μνήμη 4GB 1600Hz, με το εξής πρόβλημα: Όταν ξεκινά μου ζητά να μπω στο BIOS δεν καταλαβαίνει από del ή F2 αν και τα πατώ, αλλά σε λίγο ζητά F1 και μπαίνει. Εκεί ότι και να ρυθμίσω και το σώσω το σώζει αλλά δεν ανάβει τίποτα στην επανεκκίνηση. Το τροφοδοτικό λειτουργεί , τα FAN το ίδιο αλλά το πληκτρολόγιο και ποντίκι σβηστά! Κάνω clear CMOS και ξεκινά κανονικά τα ίδια, δηλ. μου ζητά να μπω στο BIOS κλπ. Εάν δεν σώσω τίποτα και κλείσω το BIOS χωρίν να αποθηκεύσω τίποτα τότε μπαίνει στο λειτουργικό (που είναι σε live DVD δεν του έχω σκληρό) και λειτουργεί κανονικά. Όταν το σβήσω μετά δεν ξεκινά πάλι και μου κάνει τα ίδια. Μου έλεγε ότι κάτι τρέχει με τα USB (overlaps...), και έβγαλα το καλώδιο του USB3 και διορθώθηκε αυτό. Τα USB δουλεύουν μόνο τα USB2 όχι τα άλλα (ούτε τα USB3 ούτε τα USB1) Να την πετάξω?
  7. Αν καθάρισες το sochet του επεξεργαστή με ηλ. σκουπάκι, μπορεί κατά λάθος να ακούμπησες τα πινάκια. Με μεγενθυτικό φακό κοίτα μήπως είναι κάποιο στραβό. Αν μπορείς με μια καρφίτσα να το ισιώσεις καλώς. Αν είναι πολλά είναι απίθανο να τα φτιάξεις όλα, οπότε ξέχνα την μητρική.
  8. Φίλε μου αφού ο παλιός σκληρός δούλευε μπορεί να έχει σφάλματα από τη χρήση ή και σφάλματα σαν σκληρός. Θα πρέπει να του κάνεις έλεγχο σκληρού για σφάλματα, ώστε πρώτα να διασφαλίσεις τα παλιά σου αρχεία αλλά και την λειτουργία των windows κατά δεύτερον. Το hard disk Sentinel μας δείχνει την "υγεία" των σκληρών μας. Μετά αν όλα πάνε καλά κάνε τον έλεγχο σκληρού με τα windows. Θα βρείς πολλές οδηγίες στο youtube αν ψάξεις εδώ σου έχω μια:
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.