Προς το περιεχόμενο

Cyberbob

Members
  • ΜΗΝΥΜΑΤΑ

    148
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

  • ΑΞΙΟΛΟΓΗΣΕΙΣ

    100%

ΑΝΤΙΔΡΑΣΕΙΣ

9 Neutral

4 ΑΚΟΛΟΥΘΟΙ

ΣΧΕΤΙΚΑ ΜΕ Cyberbob

  • Κατάταξη
    Member

ΠΛΗΡΟΦΟΡΙΕΣ ΠΡΟΦΙΛ

  • Φύλο
    Άνδρας
  • Τοποθεσία
    Athens

ΑΛΛΑ

  • Τοποθεσία
    Pantou =]
  • Απασχόληση
    Radio Producer (ωραία ακούγεται :P)

ΠΡΟΣΦΑΤΟΙ ΕΠΙΣΚΕΠΤΕΣ ΠΡΟΦΙΛ

3.784 προβολές προφίλ
  1. Επειδή εμένα κωδικός δε μου ήρθε ποτέ, αν κάποιος έχει λάβει κωδικό κ δεν θα τον χρησιμοποιήσει ας μου στείλει ένα μήνυμα 😁
  2. Ώς χρήστης του Corsair K70 RGB με red switches για κάποιους μήνες έχω να πώ οτι είναι ένα εξαιρετικό πληκτρολόγιο με πολύ καλή ποιότητα κατασκευής. Αποφάσισα να πάω σε πιο ακριβό μοντέλο, οπότε και έχω βάλει για πούλημα το δικό μου στις αγγελίες (70 ευρώ) αν ενδιαφέρεται κάποιος (μαζι με άλλα πληκτρολόγια).
  3. Μια χαρά υποστηρίζουν AAC. Που το βασίζεις αυτό που λές;;
  4. Αστείο το site, καμία απολύτως προσφορά.
  5. Εγώ έχω 2 παραγγελίες χωρίς tracking number και insurance και δεν έχω πάρει ακυρωτικό mail. Απ'ότι καταλαβαίνω δεν έχουν ακυρώσει κανέναν χωρίς tracking.
  6. Άκυρο το προηγούμενο, δεν μπορείς να χρησιμοποιήσεις 2 κωδικούς μαζί. Κατα τ'αλλα καλή η τιμή ΑΝ έρθει...
  7. Χαχαχα, τώρα διάβασα όλα τα σχόλια. Το τελευταίο με το παγκάκι της γειτονιάς ισχύει! Θα προσπαθήσω εν συντομία να απαντήσω στα περισσότερα. Ο άνθρωπος που με βοήθησε έχει στήσει 5-6 φορές pc τα τελευταία χρόνια, για τον εαυτό του και φίλους χωρίς κανένα πρόβλημα και θεώρησα πως είχε εμπειρία και είπα να το αφήσω πάνω του αφού εγώ δεν έχω ιδιαίτερη επαφή με hardware. Το μόνο τραγικό λάθος που αναγνωρίζω είναι το οτι έβαλε πάστα σε όλη την επιφάνεια του επεξεργαστή, ενώ ήθελε λίγη στο κέντρο. Πιθανόν όλα τα pc που έχει συναρμολογήσει να κολυμπάνε στη πάστα αλλα να μην έχει ανοιχτεί για να το προσέξουν. Ο επεξεργαστής πάντως μπήκε χωρίς πίεση επανω στο socket. Δεν πειράχτηκαν τα pins ούτε πρίν, ούτε μετά. Άρα θεωρώ οτι ίσως και να ήταν εξαρχής στραβωμένα (διάβασα για τέτοιες περιπτώσεις στο internet). Δυστυχώς, ακόμα κι ετσι να ήταν, δεν πρόκειται να το πιστέψει κανείς και η εγγύηση έχει πάει περίπατο. Η μόνη λύση είναι με την αγορά της μητρικής να ζητάς να ανοιχτεί στο κατάστημα και να την ελέγχεις εκεί. Ήθελα να του δώσω κάτι για τον κόπο του (φάγαμε κανα 5ωρο προσπαθώντας να βγάλουμε άκρη) αλλα δεν το δέχτηκε. Έχει προσφερθεί άνθρωπος σε άλλο φόρουμ με εξειδίκευση στο overclocking να την κοιτάξει και να δει αν μπορεί να την επαναφέρει. Θέλω να ευχαριστήσω για τη μεγάλη συμμετοχή σας (μάλλον έκανε καλό η αλλαγή του τίτλου ) και να ξανα ευχηθώ να μην το περάσει κάνεις άλλος αυτό. Θα ενημερώσω για τις εξελίξεις αν υπάρχουν. Τέλος το διάλειμμα, παω να βρώ μια γωνίτσα να συνεχίσω το κλάμα. Edit: η πάστα είναι η Arctic MX-4 η οποία αν δεν κάνω λάθος δεν ειναι αγώγιμη.
  8. Καλησπέρα και πάλι. Τα πράγματα είναι χειρότερα απο το αναμενόμενο. Την πήγα στο κατάστημα, ολα καλά κι όλα ωραία μέχρι που ανοίγει ο τεχνικός το πορτάκι που μπαίνει ο επεξεργαστής. Και... υπάρχουν στραβωμένα pins. (Που πρόσεξα για πρώτη φορά εκείνη τη στιγμή) Το οποίο σημαίνει: δεν ισχύει η εγγύηση, δεν ισχύει το DOA, δεν ισχύει τίποτα. "Αν θέλεις δοκίμασε να καθαρίσεις την πάστα γύρω γύρω και να τα ισιώσεις, αλλίως πάρε καινούργια". Και κάπως έτσι κλαίω τα λεφτά που έδωσα. Άραγε μπήκε στραβά ο επεξεργαστής και στράβωσαν; (Έκλεισε όμως κανονικά το πορτάκι) Άραγε ήταν έτσι εξ'αρχής και δεν το παρατηρήσαμε; Δεν θα μάθουμε ποτέ, και να μαθαίναμε δεν υπάρχει τρόπος να αποδείξω οτι ήταν έτσι απο την αρχή. Υπάρχει τρόπος να ισιώσουν τα pins σε σημείο να είναι ασφαλές και να μη πάθει καμία ζημιά ο επεξεργαστής που είναι και πολύ ακριβότερος; Γίνεται αντικατάσταση του socket; Άν επικοινωνήσω με την MSI Europe υπάρχει ελπίδα ή θα πέσω πάνω σε τοίχο; Γενικά κάθε βοήθεια δεκτή και εύχομαι να μην περάσει κανείς κάτι αντίστοιχο... Φωτογραφίες εδω: http://imgur.com/a/FRyCW
  9. Αγόρασα νέο υπολογιστή και με τη βοήθεια φίλου που έχει μεγαλύτερη εμπειρία και το έχει κάνει πολλές φορές το στήσαμε. Προσπαθώντας να αλλάξουμε κάποιες ρυθμισεις στο bios (σειρά εκκίνησης) όταν φτάναμε στο σημείο του save κόλλαγε, δεν έκανε save και αναγκαζόμασταν να κάνουμε restart. Οταν άνοιγε πάλι δεν είχε κρατήσει τις ρυθμίσεις. Επίσης το BIOS ήταν αργό σε κάποια σημεία. Θεωρήσαμε πως το update πιθανών να διορθώσει τη κατάσταση. (Πολύ κακή ιδέα και δυστυχώς το μάθαμε με τον άσχημο τρόπο) Παρόλο που η διαδικασία έφτασε στο 100% μετα μαύρισε η οθόνη και έμεινε έτσι για αρκετή ώρα. Μετα απο 10-15 λεπτά αφου δε γινόταν τίποτα κάναμε restart κι απο εκει και πέρα δεν ξαναείδαμε το BIOS ποτέ (no signal) Κάναμε δοκιμή για επαναφορά βγάζοντας και βάζοντας τη μπαταρία αλλα δεν άλλαξε κάτι. Επίσης παρατηρήσαμε οτι ανάβει κόκκινο το φωτάκι DRAM που δηλώνει οτι υπάρχει κάποιο πρόβλημα. Δοκιμάσαμε όλους τους πιθανούς συνδιασμούς (1 μόνο RAM, και οι 2, καμία) και πάντα άναβε το λαμπάκι. Πριν την αναβάθμιση πάντως έβλεπε τις RAM κανονικά. Η motherboard είναι η MSI Z170A GAMING PRO CARBON. Η αγορά της είχε γίνει 1 ημέρα πρίν, οπότε το αποσυναρμολογήσαμε και η motherboard μπήκε πίσω στο κουτί της για να επιστρέψει στο κατάστημα αγοράς. Η ερώτηση μου είναι ισχύει η εγγύηση σε αυτην τη περίπτωση; (Θεωρώ πώς θα έπρεπε να ισχύει γιατί η ίδια η μητρική σου δίνει τη δυνατότητα να κάνεις update.) Ισχύει το DOA των 7 ημερών; Και κάτι τελευταίο, με την επιστροφή της κάρτας στο κατάστημα να πω με λεπτομέρειες ότι έγινε ή να αναφέρω οτι δεν φόρτωνε το BIOS εξαρχής; ΥΓ. Το λαμπάκι γύρω από το power button της θήκης δεν άναβε ποτέ, παρόλο που ήταν σωστά συνδεδεμένο πάνω στη motherboard. Επίσης το reset button κάποιες φορές δεν ανταποκρινόταν, πράγμα περίεργο. Η θήκη είναι μια Enthoo Pro.
  10. Thanks! Ξεκίνησα ενα full system scan στο avast. Antirootkit δεν είχα και κατέβασα το Sophos Anti-Rootkit. Δεν ξέρω κατα πόσο είναι καλό. Το έβαλα να κάνει scan και μέχρι τώρα εμφάνισε το εξής warning: Είναι κάτι ανησυχητικό;
  11. Χαχα, όχι κάτι τέτοιο αποκλείεται να έγινε. Δεν έχει κανείς άλλος πρόσβαση στον υπολογιστή μου και επίσης η σύνδεση είναι δική μου, δεν παίρνω απο κανέναν άλλο και είναι κλειδωμένο το router.
  12. 127.0.0.1 rapidshare.com και είχε όλα τα σχετικά sites. Ακόμα και τα πιο άγνωστα ή αυτά που έχουν συνδρομή για πολλούς hosters (τύπου fast-debrid)
  13. Καλημέρα σε όλους τους ξενύχτηδες. Μόλις παρατήρησα κάτι που με παραξενεύει πολύ. Δεν έχω πρόσβαση σε κανένα site για ανταλλαγή αρχείων. Με λίγα λόγια rapidshare κλπ. Όλα τα υπόλοιπα site μου φορτώνουν κανονικά. Βγαίνει το εξής σφάλμα: "Αδυναμία σύνδεσης - Υπήρξε πρόβλημα σύνδεσης στην προσπάθεια επικοινωνίας με www.rapidshare.com." Αυτό συμβαίνει σε όλα σχεδόν τα sites τέτοιου τύπου. Rapidshare,Filesonic,Fileserve,Megaupload,Megashares,Shrage,SlingFile,Ul.to,WUpload,Extabit κλπ. Τα μοναδικά που βρήκα να ανοίγουν είναι το mediafire και το uploaded.to (μόνο όταν το γράφω ολόκληρο). Ήμουν έτοιμος να πειστώ οτι ξεκίνησαν οι ISPs να μπλοκάρουν την πρόσβαση σε site τέτοιου τύπου αλλα μετά σκέφτηκα να δοκιμάσω να μπώ απο το κινητό. Και μπορούσα να συνδεθώ μια χαρά. Άρα κάτι άλλο πάει στραβά. Έχει κανείς καμιά ιδέα για το τί μπορεί να φταίει; Όλες οι άλλες σελίδες μου ανοίγουν, οι μόνες που δείχνουν να μην φορτώνουν είναι αυτού του τύπου. EDIT: Έριξα μόλις μια ματιά στο αρχείο hosts και voila! Μια τεράστια λίστα με οποιοδήποτε filesharing υπάρχει μπροστά στα μάτια μου. Το ερώτημα είναι πώς ακριβώς έγινε αυτό αφού εγώ ποτέ δεν πρόσθεσα όλα αυτά τα site εκεί. Μάλλον κάποιον (περίεργο) ιό θα έχω κολλήσει.
  14. Ε απο παντού τα παίρνουν...να πάρουν κι απο κεί κάτι τα παιδιά...
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.