Προς το περιεχόμενο

Diabatiis

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    34
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

ΑΝΤΙΔΡΑΣΕΙΣ

35 Excellent

Σχετικά με Diabatiis

  • Κατάταξη
    Advanced Member

Πληροφορίες προφίλ

  • Φύλο
    Άνδρας
  • Τοποθεσία
    Ηρακλειο Κρητης

Πρόσφατες Επισκέψεις

740 προβολές προφίλ
  1. ΗΜΕΡΟΜΗΝΙΑ: 11/05/2021 07:42 μμ

    • Ζήτηση
    • ΜΕΤΑΧΕΙΡΙΣΜΕΝΟ

    Προτιμω ατομα απο Ηρακλειο- Αγιο Νικολαο για Συναλλαγη Χερι-Χερι ΥΛΟΠΟΙΗΣΗ Και Τιμη σε Προσωπικο Μυνημα!!!

    600 €

  2. καλησπερα σε ολους Οπως καποιοι θα ξερουν ειδη ο 1usmus ετοιμαζει ενα καινουργιο προγραμμα για ευκολο οβερκλοκ σε ryzen Zen 2, στο βιντεο δειχνει πως θα ειναι το προγραμμα και τη χρειαζεται για να το τρεξεις επίσημο release τον Σεπτεμβριο ΚΑΛΑ OVERCLOCK ΣΕ ΟΛΟΥΣ
  3. το τροφοδοτικο το ειχα σε προηγουμενο ryzen 1600x και δουλευε μια χαρα χωρις κανενα προβλημα αρα λεω οτι ειναι ο επεξεργαστης κατι που αν με αυτη τη ρυθμισει ειναι οκ δε με πειραζει καθολου!!!
  4. ο adata ειναι απλα φοβερος δισκος
  5. φιλος νομιζω οτι αθτο ηταν το προβλημα μου, εχω απο την κυριακη με κλοκαρισμενη πλεον τη cpu και ram, και το μηχανημα δεν εχει κλεισει απο τοτε και δουλευει χωρις κανενα προβλημα!!!
  6. δεν μου δινει αυτη την επιλογη η mobo μου!!! αλλα 2 μερες τωρα δεν μου το εχει κανει....
  7. yeap και last bios version, αυτο μονο δεν εκανα να κανω κανενα rollback το bios για να δω τη θα γινει
  8. CPU: Ryzen 7 2700x Mobo: Aorus X470 Ultra Gaming GPU: Gigabyte 1070 8Gb Ram RAM: Ballistix Sport LT Gray 2* 8GB 3200Mhz
  9. Γυρισα τα παντα σε defaults και μετα απο μια μερα μου το ξαναεκανε, νομιζω οτι το προβλημα ξεκιναει απο sleep mode γιατι το εχω ενεργο μιας και το πσ δεν το κλεινω και αγηνω να μπαινει σε sleep mode
  10. δεν ειναι αυτο με τιποτα!! τωρα ειμαι στη φαση ολα defaults , για να δουμε
  11. Καλησπερα σε ολους Προσφατα αλλαξα καποιο παρτ στο πσ μου και πλεον εχω τα εξης: CPU: Ryzen 7 2700x Mobo: Aorus X470 Ultra Gaming GPU: Gigabyte 1070 8Gb Ram RAM: Ballistix Sport LT Gray 2* 8GB 3200Mhz Εστησα λοιπόν το πσ και απο την πρωτη μερα αρχισε να μου κανει κατι τρελά, εκει που ολα ηταν κομπλε ξαφνικα ετρωγα blue screen και λεω οκ θα ειναι οι μνημες που τις εχω πειραξει. Γυρισα της μνήμες στο xmp profile 3200 και τελος τα blue screen, επισης εχω κανει αρκετα μεμ τεστ χωρις να βγαζει κανενα σφάλμα πλεον το προβλημα μου ειναι οτι στα καλα του
  12. KAI τη PSU εχεις πανω αν επιτρεπετε??
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.