Προς το περιεχόμενο

Αλέξανδρος Μαυρίδης

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    40
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

ΑΝΤΙΔΡΑΣΕΙΣ

0 Neutral

Σχετικά με Αλέξανδρος Μαυρίδης

  • Κατάταξη
    Advanced Member

Πρόσφατες Επισκέψεις

1.430 προβολές προφίλ
  1. ΗΜΕΡΟΜΗΝΙΑ: 12/05/2021 04:57 μμ

    • Πώληση
    • ΜΕΤΑΧΕΙΡΙΣΜΕΝΟ

    Δουλεύει κανονικά Για οποιαδήποτε απορία στείλτε μήνυμα Chipset: ATI Radeon HD 4850. Μνήμη: 1024MB GDDR3 στα 256-bit. Engine Clock: 625MHz. Memory Clock: 993MHz. RAMDAC: Dual 400Mhz. Μέγιστη ανάλυση: 2560x1600. Unified Shader Processors: 320. Τοποθέτηση: PCI-Express x16. Πρόσθετα χαρακτηριστικά: Ενεργητική ψύξη, Έξοδοι Dual DVI-I, TV-OUT (HDTV με υποστήριξη HDCP). Πλήρης υποστήριξη DirectX 10.1, OpenGL 2.0. Υποστήριξη λειτουργίας σε διάταξη Crossfire. Απαιτείται τροφοδοτικό 450W. Συσκευασία: Retail. Απαιτήσεις συστήματος: PCI Express x16, 1GB RAM, CD-ROM

    20 €

  2. Δεν νομίζω να ήταν φυσιολογικό να ξεπέρναγε τους 80 βαθμούς επειδή άνοιγα μόνο το google chrome
  3. Πώς έχεις καταφέρει να μην ακούγετε το discord στο stream?
  4. Από τότε που Έχω βάλει αρκετή πάστα Όταν έβαλα από το Ryzen Master από Default σε Manual δεν μου έχει ξανά βγάλει πρόβλημα. Άνοιγα τον υπολογιστή έκανα ελάχιστη χρήση στον επεξεργαστή πχ άνοιγα το chrome και άρχιζε να ανεβαίνει η θερμοκρασία ξεπέρναγε και τους 80 βαθμούς και μετά blue screen
  5. Κατέβασα την εφαρμογή AMD Ryzen Master και στο control mode από το Default το έκανα Manual πάτησα apply&test και από τότε δεν μου έβγαλε πρόβλημα!!
  6. Το κουτί έχει airflow Η υδρόψυξη πατάει μια χαρά, καινούργια ξεχωριστή πάστα , έβαλα μια μπυλίτσα Το υγρό το ακούω να κυλάει κανονικά όπως πριν κάνω την αναβάθμιση
  7. Σύστημα: Ryzen 5 3600 Gigabyte B450M DS3H V2 (rev. 1.0) Motherboard Micro ATX με AMD AM4 Socket CoolerMaster MasterLiquid ML240L RGB Δεν είναι τίποτα μεταχειρισμένο όλα είναι καινούργια Όταν κάνω μεγάλη χρήση του επεξεργαστή ανεβαίνει η θερμοκρασία στα ύψη και μου βγάζει blue screen τι μπορεί να φταίει?
  8. Εχω την εξης μητρικη https://www.gigabyte.com/Motherboard/GA-B250M-DS3H-rev-10#kf πανω ειναι κουμπομενες η εξης μνημες https://www.skroutz.gr/s/6290895/HyperX-Fury-8GB-DDR4-2133MHz-HX421C14FBK2-8.html και σημερα αγορασα αυτες εδω https://www.skroutz.gr/s/19810141/HyperX-Fury-8GB-DDR4-2400MHz-HX424C15FB3K2-8.html για να εχω 16gb ram κουμποσα και αυτες το προβλημα ειναι οτι οταν παταω να ανοιξει ανοιγει για λιγα δευτερα και μετα κλεινει τι μπορει να φταιει?
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.