Προς το περιεχόμενο

akakios1976

Members
  • ΜΗΝΥΜΑΤΑ

    19
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

  • ΑΞΙΟΛΟΓΗΣΕΙΣ

    100%

ΑΝΤΙΔΡΑΣΕΙΣ

0 Neutral

ΣΧΕΤΙΚΑ ΜΕ akakios1976

  • Κατάταξη
    Junior Member
  • Ημερομηνία γέννησης 16/10/1976

ΠΡΟΣΦΑΤΟΙ ΕΠΙΣΚΕΠΤΕΣ ΠΡΟΦΙΛ

Η εμφάνιση επισκεπτών είναι απενεργοποιημένη ή δεν έχετε πρόσβαση σε αυτή.

  1. Λόγω του περασμένου της ώρας που έγραψα το τελευταίο μου post, προφανώς δεν το εξήγησα σωστά, οπότε τώρα το επαναδιατύπωσα για να γίνει πιο ξεκάθαρο. Για να μην το ψάχνεις στο παραθέτω εδώ: Άρα, δεν τίθεται θέμα dhcp ή τουλάχιστον δεν ξέρουμε αν υπάρχει και τέτοιο ζήτημα όταν κολλάει η ασύρματη εκπομπή, γιατί οι συσκευές δεν φτάνουν στο σημείο να ζητήσουν i.p. αφού δεν συνδέονται καν. Οπότε, νομίζω ότι πρέπει να επικεντρωθούμε στο θέμα του wifi και να δούμε αν επιλυθεί τελικά και μετά βλέπουμε αν προκύψει και ζήτημα dhcp. Θα επανέλθω με νέα από το φίλο μου.
  2. Αφού ανέλαβε να μου απαντήσει ο master των δικτυακών poulinos, νομίζω ότι θα βρεθεί η λύση Λοιπόν, ας τα πάρουμε τα πράγματα με τη σειρά: Υπάρχουν 2 firmwares, τα DANT-1/r10.2.5/ και DANT-1/r10.2.5/uno.net/ και δεν γράφουν κάτι για generic όπως π.χ. το DANT-T/r10.2.0/Generic/, οπότε δεν νομίζω να είναι generic. Επιπλέον, τώρα που το ξανακοιτάζω, αν θυμάμαι καλά, τα router της forthnet έχουν Board Name "DANT-T", οπότε σίγουρα δεν μας κάνει κάποιο από τα 2 που ανέφερα. Θα επικοινωνήσω αύριο με το φίλο μου για να μου το επιβεβαιώσει. Πολύ σωστά υπέθεσες. Δεν το έχει και δεν υπάρχει στην επίσημη σελίδα της forthnet. Δεν έχει vdsl, οπότε δεν θα είχε αυτή την επιπλέον σκοτούρα ρύθμισης μετά από update. Ο υπολογιστής που είναι μόνιμα συνδεδεμένος ασύρματα στο router είναι ένα desktop pc με ασύρματη κάρτα δικτύου (εναλλακτικά, υπάρχει και usb στικάκι). Όταν δημιουργείται το πρόβλημα (μόνο μετά από διακοπή ρεύματος), δεν μπορεί να συνδεθεί ασύρματα καμία συσκευή από τις υπάρχουσες, που είναι το desktop pc, ένα laptop, ένα smartphone, ένα iphone και ένα ipad. Άρα, υποθέτω ότι το πρόβλημα είναι γενικό. Για να γίνω πιο σαφής, το πρόβλημα είναι η παντελής αποτυχία ασύρματης σύνδεσης (ενώ εκπέμπει κανονικά το router) όπου βγαίνει μήνυμα λάθους για την αδύνατη επίτευξη σύνδεσης και όχι η αδυναμία να πάρουν i.p. οι συσκευές αφού δεν φτάνουν καν στο σημείο αυτό, γιατί πρώτα πρέπει να γίνει σύνδεση, που δεν γίνεται. Ενσύρματα, παίρνουν κανονικά i.p. και λειτουργούν σαν να μην συμβαίνει τίποτα. Το είχα σκεφτεί κι εγώ αυτό, αλλά το θεώρησα δευτερευούσης σημασίας, επειδή στη γειτονιά υπάρχουν ελάχιστα router με ασύρματη εκπομπή που θα μπορούσαν να κάνουν παρεμβολή. Υπάρχει όμως ένα που είναι πολύ κοντά με ισχυρό σήμα (σε άλλο διαμέρισμα, αλλά στην ουσία στο διπλανό δωμάτιο) και ίσως αυτό να κάνει κάποια παρεμβολή. Οπότε ήδη πρότεινα στο φίλο μου κι έβαλε το 9 κανάλι καρφωτό για να το δοκιμάσει στην πράξη. Επίσης, του είπα κι έκλεισε το "Power reduction" (ήταν τικαρισμένο το enabled), κάτι που διάβασα από εσένα σε προηγούμενο post του ίδιου θέματος. Δεν ήξερα καν την ύπαρξη της εν λόγω λειτουργίας. Μέσα στο ΣΚ, θα προτείνω στο φίλο μου να προκαλέσει μερικές "τεχνητές" διακοπές ρεύματος για να το δοκιμάσει στην πράξη και θα επανέλθω με νεώτερα!
  3. Θα κάνω λίγο "hijack" στο θέμα, για να ρωτήσω το εξής. Ένας φίλος μου έχει το ίδιο router από forthnet και αντιμετωπίζει το εξής παράδοξο πρόβλημα. Όταν γίνεται κάποια διακοπή ρεύματος (δυστυχώς, δεν είναι σπάνιο στην περιοχή του) μετά δεν μπορεί να συνδεθεί ασύρματα στο router, παρόλο που εκπέμπει κανονικά. Ακόμα κι αν το ανοιγοκλείσει από το κουμπί από πίσω, δεν γίνεται τίποτα. Πρέπει να το κάνει reset για να συνέλθει. Επειδή, δεν έχει πάρει τη forthnet για να ρωτήσει τι φταίει και παράλληλα είναι αδαής σε τέτοιου είδους θέματα, κατόπιν συστάσεών μου κάνει την εξής πατέντα. Έχει δημιουργήσει ένα backup με τις πλήρεις ρυθμίσεις και μετά τις διακοπές ρεύματος κάνει reset, συνδέει το router ενσύρματα με 10μετρο καλώδιο στον Η/Υ που είναι στο άλλο δωμάτιο και κάνει restore από το αρχείο backup για να επαναφέρει το router όπως ήταν πριν, οπότε φυσικά συνδέεται κανονικά και wireless. Όμως, αυτή δεν είναι λύση, αλλά πατέντα και ούτε θεωρείται λύση να αγοράσει ups μόνο για το router που είναι στο άλλο δωμάτιο, ώστε να μην κλείνει ποτέ, ούτε και στις διακοπές ρεύματος. Συνεπώς, ξέρετε τι μπορεί να συμβαίνει ή αν είναι ελαττωματικό το router; Υπάρχει κάποια λύση; Αν είναι θέμα firmware, δεν βλέπω να έχει βγει κάποιο πιο νέο από το 10.2.3.0 που φοράει τώρα. Τουλάχιστον, η forthnet δεν έχει κανένα. Στο modem-help υπάρχει μεν το 10.2.5, αλλά βγήκε μόλις πριν 3-4 μέρες (με μόλις 3 hits) και δεν ξέρω πόσο αξιόπιστο είναι.
  4. Τελικά τα κατάφερα. Είχα κάνει κάτι λάθος στις ρυθμίσεις και γι' αυτό δεν μπορούσα να συνδεθώ στις προηγούμενες δοκιμές μου. Παρόλα αυτά, υπάρχουν κάποια ζητήματα για τα οποία δεν έχω βρει ακόμα απαντήσεις. Φίλε takos (ή οποισδήποτε άλλος φίλος που γνωρίζει), αν σου είναι εύκολο, επειδή βλέπω ότι το κατέχεις το άθλημα, θα ήθελα να με βοηθήσεις λίγο στις παρακάτω σημαντικές εκκρεμότητες: Επειδή το router μου, για να μπεις στο interface του, χρησιμοποιεί την ίδια i.p. με αυτή που είχε εξ' ορισμού η κεραία (192.168.1.254), όρισα στο TP-Link κάποια άλλη (π.χ. 192.168.1.15) ώστε να μην υπάρχει conflict. Επίσης είναι ενεργό το DHCP και στις δύο συσκευές ώστε να μπορεί η κεραία να παίρνει αυτόματα τις ρυθμίσεις από το router. Ορίζω λοιπόν στις ρυθμίσεις δικτύου του Η/Υ μου (TCP/IP) την αυτόματη απόδοση διεύθυνσης i.p. και το TP-Link μόλις συνδεθεί με το δίκτυο παίρνει ως default gateway την 192.168.1.15 (που είναι η νέα i.p. που του έχω βάλει) και όχι την 192.168.1.254 του router μου, οπότε εύλογα, αν κι έχει επιτευχθεί σύνδεση, δεν μπορώ να σερφάρω στο internet. Αν όμως του βάλω καρφωτή την default gateway (μαζί με όλα τα υπόλοιπα απαραίτητα στοιχεία), τότε όλα διορθώνονται, αλλά μετά πρέπει να ορίσω χειροκίνητα και τους διακομιστές DNS και γενικά είναι ταλαιπωρία. Πού κάνω λάθος και δεν λειτουργεί σωστά η αυτόματη μέθοδος; Αξίζει να σημειώσω ότι στις ρυθμίσεις του network του TP-Link έχω ορίσει την i.p. 192.168.1.15 με την κλασική μάσκα υποδικτύου, ενώ έχω αφήσει κενή την παράμετρο του gateway (0.0.0.0.), όπως άλλωστε ήταν by default, με τη λογική ότι θα πρέπει η κεραία να βρίσκει αυτόματα την πύλη του router με το οποίο συνδέεται. Έχω ένα ξαδερφάκι στο κάτω όροφο, αλλά από την πίσω πλευρά σε σχέση με το μπαλκόνι που είναι τοποθετημένη η κεραία, οπότε το σήμα από το router του είναι σχεδόν ανύπαρκτο. Αν λοιπόν θελήσω κάποια στιγμή να χρησιμοποιήσω την κεραία εσωτερικά στο σπίτι σαν access point για να μοιραστούμε το ίδιο δίκτυο (το έχω δοκιμάσει στιγμιαία και πιάνει καμπάνα), μπορώ να το κάνω με κάποιες επιμέρους ρυθμίσεις, ώστε να μην "ψήσω" τον εγκεφαλό μου από την υπέρμετρη ακτινοβολία; Αν, δηλαδή, από τις ρυθμίσεις κατεβάσω τα DBm στα όρια του 15 (που εκπέμπουν συνήθως όλα τα AP της αγοράς) ή ακόμα και λιγότερο, θα πετύχω νε ελαττώσω την ένταση της εκπομπής/ακτινοβολία ή είμαι λάθος και χρειάζεται κάτι άλλο στις ρυθμίσεις; Έχω διαβάσει ότι από το νόμο επιτρέπονται μέχρι 20 DBm εκπομπής. Από τη στιγμή που εγώ την κεραία τη χρησιμοποιώ ως client μόνο, χρειάζεται να κατεβάσω τα 27 DBm που είναι το maximum αυτή τη στιγμή σε τιμή 20 DBm ή εφόσον λειιτουργεί ως client δεν τίθεται καν θέμα υπερβολικής εκπομπής πέρα από το νόμο; Τέλος, βρήκα ότι είναι συμβατή με το σύστημά μου η κατευθυντική κεραία TP-Link TL-ANT2424B 24dBi 2.4GHz. Με αυτήν θα καταφέρω να αυξήσω την ισχύ της λήψης μου; Σε ευχαριστώ προκαταβολικά για το χρόνο σου
  5. Φίλε Tako σε ευχαριστώ πολύ για την άμεση απάντησή σου. Πάντως δεν έχω καρφωτές ΙΡ αλλά αυτόματες. Εχω βάλει και το τελευταίο firmware! Εχω κάνει τα πάντα και το μόνο που καταφέρνω είναι να συνδεθώ μόνο με το δημόσιο του Δήμου... Θα συνεχίσω την προσπάθεια γιατί 55ευρώ θέλω να πιάσουν τόπο
  6. Καλημέρα! Παιδιά έχω το εξής θέμα. Αγόρασα μια εξωτερική κεραια TP-Link TL-WA5210G http://www.tp-link.com/products/productDetails.asp?pmodel=TL-WA5210G - http://computers.xpatit.gr/14-%CE%94%CE%99%CE%9A%CE%A4%CE%A5%CE%91%CE%9A%CE%91-%CE%A0%CE%A1%CE%9F%CE%99%CE%9F%CE%9D%CE%A4%CE%91/1176-TP-LINK-TL-WA5210G-2.4GHz-High-Power-Wireless-Outdoor-AP-/-CPE.html. Την βάζω στο μπαλκόνι μου που βρίσκεται στο κέντρο της πόλης μου όπου και λαμβάνει 70 δίκτυα περίπου, μεταξύ των οποίων και 2 δημόσια δίκτυα (με 30-40 db). Με αυτά συνδέεται κανονικά η κεραία. Όμως όταν προσπαθώ να συνδεθώ με άλλα δίκτυα ελεύθερα δεν λαμβάνει με τίποτα ΙΡ και δεν συνδέεται! Έχω κάνει τα πάντα στις ρυθμίσεις αλλά κανένα αποτέλεσμα Δοκιμαστικά μάλιστα άφησα ξεκλείδωτο το wifi του ρούτερ μου, η κεραία το είδε κανονικά αλλά και πάλι δεν μπορεί να συνδεθεί! Όποιος γνωρίζει κάτι θα του ήμουν υποχρεωμένος
  7. Είναι κρίμα κάποια παιδιά που κάνουν το χόμπι τους να είναι φυλακή και άλλοι ΚΑΤΑΧΡΑΣΤΕΣ ΤΟΥ ΔΗΜΟΣΙΟΥ ΧΡΗΜΑΤΟΣ να είναι εξω... Σύμφωνοι, έκαναν παρανομίες αλλά ένα κράτος δικαίου ΠΡΩΤΑ συλλαμβάνει εκείνους που κατασπατάλησαν το δημόσιο χρήμα και μετά συνεχίζει την εξάρθρωση μικρότερης σημασίας εγκλημάτων.... Όταν συμβαίνει το αντίθετο μυρίζει σαπίλα... Όπως στα παιδιά του gamato στα οποία εύχομαι καλή δύναμη και σύντομα να είναι πάλι κοντά μας. :mad::mad:
×
×
  • Δημιουργία νέου...

Cookies

Χρησιμοποιούμε cookies για μια καλύτερη εμπειρία πλοήγησης στο site.