Προς το περιεχόμενο
  • Εγγραφή

george664

Members
  • ΜΗΝΥΜΑΤΑ FORUM

    110
  • ΜΕΛΟΣ

  • ΤΕΛ. ΕΠΙΣΚΕΨΗ

Σχετικά με george664

  • Ημερομηνία γέννησης 23/06/1960

Πληροφορίες προφίλ

  • Φύλο
    Δεν το μαρτυρώ

Πρόσφατες Επισκέψεις

Η εμφάνιση επισκεπτών είναι απενεργοποιημένη ή δεν έχετε πρόσβαση σε αυτή.

george664's Achievements

Newbie

Newbie (1/15)

3

Φήμη

  1. παρακαλω πως μπορω να βρω αυτα τα μελανια ?
  2. ευχαριστώ για την βοήθεια μελάνια δεν είχε ο εκτυπωτής αγόρασα μόνο το γνήσιο σε μαύρο όποτε Θέλει και τα δύο μελάνια μέσα για να τρέξει το setup?
  3. Παρακαλώ πήρα αυτό τον εκτυπωτή προσπάθησα να τον συνδέσω με λαπτοπ ίδιας εταιρείας και δεν μπορώ να κάνω εκτύπωση έχω βάλει μόνο μαύρο μελάνι στον εκτυπωτή της HP αλλά μου βγάζει αυτό
  4. Για να μπορέσει κανείς να γίνει συνδρομητής μέσω της συσκευής iPhone ή iPad του, θα πρέπει να αναβαθμίσει στην τελευταία έκδοση λογισμικού (14.1) και έπειτα θα βρει την επιλογή κάτω από τις «Συνδρομές» στις «Ρυθμίσεις>> εχω την 14.1 αλλα βλεπω μονο το apple tv
  5. Για σας το ιδιο προβλημα αντιμετωπιζω αλλα εμενα φαινετε μετα τι κανω ? Δεν τον βλεπει στην επιφανεια εργασιας οπως τους αλλους ......
  6. ευχαριστω για την ενημερωση μου τον αλλαξαν και μεχριτωρα δεν εχω προβλημα
  7. ευχαριστω για την βοηθεια σας σας ενημερωνω οτι ενω ο ΟΤΕ αλλαξε ρουτερ και πορτα ειχα παλι το ιδιο προβλημα Κατα λαθος εκλεισα και ανοιξα ξανα το cosmote multiroom και το ιντερνετ ηρθε αμεσωσ θα μου αλλαξουν τον δεκτη εκει εστιαζουν το προβλημα το γιατι αγνωστο......
  8. Στην αρχη αναβουν ολα τα λαμπακια στο ρουτερ ενω δεν εχω ιντερνετ και μετα απο λιγη ωρα μενει το power & DSL σταθερο δεν σβηνει ποτε μεχρι να ερθει το ιντερνετ .......!!!!!!!!!!!!!!!
  9. ευχαριστω πολυ για την βοηθεια σας ο ΟΤΕ μου αλλαξε ρουτερ μετα απο 8 μερες παει καλυτερα αλλα δεν ειναι δυνατον να μην μπορουν να βρουν το προβλημα που ειναι ? Και στον τηλεφωνικο ελεγχο που κανουν τα βλεπουν ολα καλα!!!!!
  10. Γεια σας το εξης προβλημα με το ιντερνετ απο 27/8 με παροχο COSMOTE εχω το Speedport Plus και κανει μονο αποσυνδεσεις πολλες φορες αναβουν ολα τα λαμπακια αλλα δεν υπαρχει ιντερνετ και φυσικα ουτε τηλεφωνο οταν του κανεις reset κανει αρκετη ωρα να σταθεροποιηθει το DSL αλλα το λαμπακι του ιντερνετ αναβει μετα απο πολλες ωρες Απο οτι καταλαβαινω δεν παιρνει IP ισως εχει προβλημα το ρουτερ?
  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.