Σε συσκευές Android με λειτουργικό σύστημα έκδοσης 2.3.7 ή παλαιότερο, οι χρήστες δεν θα μπορούν να συνδεθούν στον Google λογαριασμό τους.

Android 2.3.7, μία έκδοση που κυκλοφόρησε περίπου πριν 10 χρόνια. Εάν κάποιος εξακολουθεί να έχει μία Android συσκευή στην κατοχή του με αυτήν την έκδοση λογισμικού ή ακόμη παλαιότερη, η Google δεν θα του επιτρέπει από τις 27 Σεπτεμβρίου να συνδεθεί στον Google λογαριασμό του.

Η Google αναφέρει:

Στο πλαίσιο των συνεχιζόμενων προσπαθειών μας για τη διατήρηση της ασφάλειας των χρηστών μας, η Google δεν θα επιτρέπει πλέον τη σύνδεση σε συσκευές Android που τρέχουν λογισμικό Android 2.3.7 ή  παλαιότερο από τις 27 Σεπτεμβρίου 2021. Εάν συνδεθείτε στη συσκευή σας μετά τις 27 Σεπτεμβρίου, ενδέχεται να λάβετε σφάλματα ονόματος χρήστης ή κωδικού πρόσβασης όταν προσπαθείτε να χρησιμοποιήσετε υπηρεσίες Google, όπως Gmail, YouTube και Maps.

Δεδομένου ότι υπάρχουν πάνω από τρία δισεκατομμύρια ενεργές συσκευές Android αυτή τη στιγμή, αυτή η αλλαγή πιθανότατα θα επηρεάσει αρκετούς ανθρώπους, ακόμη κι αν μιλάμε για smartphones και λειτουργικά συστήματα που κυκλοφόρησαν πριν 10 χρόνια. Χρήστες οι οποίοι εξακολουθούν να χρησιμοποιούν τηλέφωνα παλαιότερης τεχνολογίας.

Μετά τις 27 Σεπτεμβρίου, οι χρήστες με Android 2.3.7, όπως αναφέρει η Google, θα εξακολουθούν να μπορούν να χρησιμοποιούν ορισμένες υπηρεσίες εάν συνδεθούν μέσω του browser της συσκευής. Σε κάθε περίπτωση, οι Android συσκευές με το λειτουργικό σύστημα 3.0 Honeycomb, θα συνεχίσουν να μπορούν να συνδέονται σε λογαριασμούς Google, οπότε καλό θα ήταν η παλαιότερη συσκευή να αναβαθμιστεί με το «νεότερο» λειτουργικό σύστημα, αν φυσικά είναι εφικτό.

  • Haha 9
  • Sad 1