Προς το περιεχόμενο

Gigabyte K8NF9 + MSI RX800GTO = πρόβλημα (;)


lefty-x

Προτεινόμενες αναρτήσεις

Έχει λίγο καιρό που μου κάνει κάτι κόλπα το PC. Σήμερα αποφάσισε να κάνει περισσότερα.

 

Το πρόβλημα μου (εδώ και κανα μήνα) ήταν πως όταν έπαιζα κάποιο παιχνίδι είτε μετά από 1-2 λεπτά είτε αρκετή ώρα αργότερα το PC άρχιζε να κάνει ένα θόρυβο σαν μοτεράκι. Σα μιξεράκι για φραπέ ένα πράμα. Σε μία περίπτωση μάλιστα, έκανε και restart μετά από λίγα δευτερόλεπτα. Τον ίδιο ακριβώς θόρυβο έκανε και κάθε φορά που έτρεχα το MSI Live Update και έφτανε στον έλεγχο για αναβάθμιση του bios. Και βέβαια, ήθελε restart για να σταματήσει...

 

Σήμερα είπα να κάνω update το bios της μητρικής μια και είχε ακόμη το αρχικό, σκεπτόμενος ότι ίσως βοηθούσε την κατάσταση.

 

Τώρα αντί του θορύβου, crashάρουν τα XP και λέει κάτι για το ΝΤACCESS.SYS κλπ κλπ κλπ. Με το που ανοίγω το Live Update, μπλε οθόνη. Ούτε καν να προλάβω να το δω να φορτώνει ή να πατήσω "search for updates". Κατευθείαν κολλάνε τα Windows. Παιχνίδι δεν δοκίμασα ακόμη να τρέξω.

 

Σύμφωνα με τις οδηγίες της Gigabyte, μετά το flashάρισμα, έκανα "Load optimized defaults" στο bios. Υποπτεύομαι ότι ίσως να έχει κι αυτό κάποια σχέση. Δυστυχώς δεν έχω και τις καλυτερες σχέσεις με το bios και τις ρυθμίσεις του. Με τα λίγα που ξέρω πάντως, δεν μπόρεσα να βρω άκρη. Πείραξα κάποιες ρυθμίσεις, ακόμη και από τις "κρυφές" (με CTRL+F1), αλλά τίποτα.

 

Υπάρχει κανείς που μπορεί να μου δώσει τα φώτα του; Βοήθεια παιδιάααααααα!

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες


Update:

 

το ntaccess.sys ήταν service του Live Update. Το ξήλωσα και ησύχασα.

 

Δοκίμασα να τρέξω ένα game και μετά από κανα 10λεπτο έκανε restart το pc.

Θα κοιτάξω μήπως ανεβάζει θερμοκρασία. Εν τω μεταξύ αν έχετε καμιά άλλη ιδέα...

 

-------------------

 

Δοκίμασα πριν λίγο το Tomb Raider και η CPU έπιασε 60ºC. Κάπου εκεί το έκλεισα και άρχισε να πέφτει αμέσως. Τώρα, πάνω από 28º δεν πάει...

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Update:

 

το ntaccess.sys ήταν service του Live Update. Το ξήλωσα και ησύχασα.

 

Δοκίμασα να τρέξω ένα game και μετά από κανα 10λεπτο έκανε restart το pc.

Θα κοιτάξω μήπως ανεβάζει θερμοκρασία. Εν τω μεταξύ αν έχετε καμιά άλλη ιδέα...

 

-------------------

 

Δοκίμασα πριν λίγο το Tomb Raider και η CPU έπιασε 60ºC. Κάπου εκεί το έκλεισα και άρχισε να πέφτει αμέσως. Τώρα' date=' πάνω από 28º δεν πάει...[/quote']

 

60??? ΤΙ επεξεργαστή έχεις??

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Έπεσες στην περίπτωση. Μόλις θυμήθηκα ότι δεν ανέφερα επεξεργαστή. lol

 

Athlon64 3700+ (με 1G RAM παρεμπιπτόντως)

 

Το έβαλα να σφυρίζει στους 60º και ενώ έπαιζα Lara άρχισε να κάνει σα σειρήνα :P

 

Νωρίτερα, πήρα και το καθάρισα από μέσα και τσέκαρα τα fans. 4 του κουτιού, 1 του επεξεργαστή κι 1 της VGA, όλα δουλεύουν καλά.

Τι λες να του δώσω για τον πυρετό;

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

  • 1 χρόνο αργότερα...
Έχει λίγο καιρό που μου κάνει κάτι κόλπα το PC. Σήμερα αποφάσισε να κάνει περισσότερα.

 

Το πρόβλημα μου (εδώ και κανα μήνα) ήταν πως όταν έπαιζα κάποιο παιχνίδι είτε μετά από 1-2 λεπτά είτε αρκετή ώρα αργότερα το PC άρχιζε να κάνει ένα θόρυβο σαν μοτεράκι. Σα μιξεράκι για φραπέ ένα πράμα. Σε μία περίπτωση μάλιστα, έκανε και restart μετά από λίγα δευτερόλεπτα. Τον ίδιο ακριβώς θόρυβο έκανε και κάθε φορά που έτρεχα το MSI Live Update και έφτανε στον έλεγχο για αναβάθμιση του bios. Και βέβαια, ήθελε restart για να σταματήσει...

 

Σήμερα είπα να κάνω update το bios της μητρικής μια και είχε ακόμη το αρχικό, σκεπτόμενος ότι ίσως βοηθούσε την κατάσταση.

 

Τώρα αντί του θορύβου, crashάρουν τα XP και λέει κάτι για το ΝΤACCESS.SYS κλπ κλπ κλπ. Με το που ανοίγω το Live Update, μπλε οθόνη. Ούτε καν να προλάβω να το δω να φορτώνει ή να πατήσω "search for updates". Κατευθείαν κολλάνε τα Windows. Παιχνίδι δεν δοκίμασα ακόμη να τρέξω.

 

Σύμφωνα με τις οδηγίες της Gigabyte, μετά το flashάρισμα, έκανα "Load optimized defaults" στο bios. Υποπτεύομαι ότι ίσως να έχει κι αυτό κάποια σχέση. Δυστυχώς δεν έχω και τις καλυτερες σχέσεις με το bios και τις ρυθμίσεις του. Με τα λίγα που ξέρω πάντως, δεν μπόρεσα να βρω άκρη. Πείραξα κάποιες ρυθμίσεις, ακόμη και από τις "κρυφές" (με CTRL+F1), αλλά τίποτα.

 

Υπάρχει κανείς που μπορεί να μου δώσει τα φώτα του; Βοήθεια παιδιάααααααα!

το ιδιο προβλημα ειχα και εγω με το ntaccess οταν εκανα update στο bios.. μαλιστα εστειλα και ερωτημα στην msi και με εχει γραψει κανονικοτατα.. εχασα τo live update σβηνοντας το αλλα τουλαχιστον ηρεμισα με τα Crashαρισματα.. τωρα για τον επεξεργαστη σου εμενα με πανω απο 45 χωρις o/c δεν επιανε ποτε και με το κανονικο ανεμηστηρακι..

Συνδέστε για να σχολιάσετε
Κοινοποίηση σε άλλες σελίδες

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Χρησιμοποιούμε  cookies για να απολαμβάνεις το insomnia προσωποποιημένο στις ανάγκες σου αλλά και για την παροχή στοιχείων επισκεψιμότητας για να βελτιώσουμε την ποιότητα των υπηρεσιών μας