Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

stewie

Πρόβλημα με PC μιας μέρας!!

Προτεινόμενες αναρτήσεις

Καλησπέρα σε όλους,

 

Πήρα χθες ένα καινούργιο σύστημα απο το e-shop.

Εγκατέστησα το λειτουργικό(winxp sp2),τους drivers κ κάποια παιχνίδια κ όλα ήταν super.

Το πρωί στις 11 ανοίγω τον υπολογιστή και ο υπολογιστής έχει κολλήσει στην οθόνη του bios κ δεν την ξεπερνάει με τίποτα.

Συγκεκριμένα με del δεν μπαίνει στο setup toy bios (βγάζει ένα μύνημα κ λέει entering setup αλλα χωρίς να μπαίνει πουθενά) κ ακόμα πιο συγκεκριμένα το τελευταίο μύνημα που βγ'αζει πριν κολλήσει είναι :detecting 4th primary master και σταματάει...

 

Τελευταίο πράγμα που έκανα χθες πριν να κλείσω το pc ηταν να παίξω το battlefield 2(δεν νομίζω οτι έχει κάποια σχέση απλά το αναφέρω)

 

Η σύνθεση του pc είναι :

ASUS P5W-DH m/b

2gb ram ddr2 pc5300

HIS radeon hd2600xt 512mb pci-e

seagate barracuda 7200rpm 250gb sata

intel core 2 duo e4400 2.00 ghz

p/s thermaltake w0142 rx500w

 

Έχει κανείς καμια ιδέα πριν να μπλέξω με το service?

Συγγνώμη αν το θέμα δεν ανήκει εδώ αλλα έψαξα στο φορουμ κ δεν βρήκα πουθενα κάτι παρόμοιο...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικα αν έχεις εγγύηση δεν αξίζει τώρα να το ανόιξεις να δοκιμάσεις κάποια πράγματα και μετα να σου λένε το άνοιξες μόνος σου...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να εκκινήσεις έχοντας πατημένο το INSERT. Βέβαια αν δεν πείραξες κάτι (o/c), κανονικά δεν θα έπρεπε να είχες πρόβλημα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν έκανες εσύ την συναρμολόγηση, τότε άνοιξέ το και ξανασυναρμολόγησέ το. αλλίως πήγενέ το στο eshop να βγάλουν αυτοι το φίδι απο την τρύπα. βέβαια θα καθυστερήσει λίγο η διαδικασία αλλά τουλάχιστον δεν θα μπορούν να σου πουν τπτ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Bγαλε το καλωδιο του ρευματος ,πατα 1-2 φορες το power on να αδειασει απο φορτίο και κανε ενα Clear CMOS

 

Βγαζεις τη μπαταρια απο τη μητρική αλλαζεις θεση το jumper του CMOS(δες το manual) περιμενεις λιγο 1-2-5 λεπτα οσο θες τελος παντων , ξαναβαζεις το jumper στη θεση του και τοποθετεις τη μπαταρια.

 

Δοκιμασε και με το insert και πες μας.

 

Η το πας e-shop και τελειωνει η ιστορια

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...