Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

clevercitizen

SAPPHIRE RADEON X1950GT 256MB AGP

Προτεινόμενες αναρτήσεις

Αγόρασα μόλις χτές τη συγκεκριμέμη κάρτα (http://www.eshop.gr/show_per.phtml?id=PER.510600) και το πρόβλημα που αντιμετωπίζω είναι ότι σε μερικά παιχνίδια μου εμφανίζει το μήνυμα:

The game may not be constant because AGP is deactivated. Please activate AGP for consistancy.

To παιχνίδι μπαίνει κανονικά αλλά κυριολεκτικά σέρνεται. Από το dxdiag βλέπω ότι στο tab display το AGP Texture Acceleration είναι not availiable (τα directdraw & direct3d ειναι enabled). Έχω τους τελευταίους drivers των vga, bios ,MB κτλ και από το ΒΙΟS δεν βλέπω καμιά επιλογή για την vga. Έχω επιλέξει φυσικά από το BIOS τον δίαυλο AGP ως primary(όχι PCI) αλλά δέν βλέπω φως.

Σύστημα:Athlon64 3000+(socket 754), MB MSI K8MM3-V, RAM 1024(2x512) , directX 9c august 2007 release, winXP EN SP2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Άνοιξε το catalyst control center και κοίτα τι αναφέρει το agpgart. Μπορει να λειτουργεί σαν pci, ασχέτως με το τι έχεις κάνει στο bios.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και στο catalyst όλα ΟΚ. Μάλλον θα κάνω format και θα εγκαταστήσω drivers etc από την αρχή...:(

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Και στο catalyst όλα ΟΚ. Μάλλον θα κάνω format και θα εγκαταστήσω drivers etc από την αρχή...:(

 

Δεν ξέρω αν σε πρόλαβα πριν κάνεις format, αλλά οι τελευταίοι drivers (Ati catalyst 7.8 ) της ati έχουν πρόβλημα με τις κάρτες agp, αν βάλεις τους προηγούμενους (ati catalyst 7.7) θα είσαι εντάξει.

(Για winxp μιλάμε, στα vista είναι εντάξει).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δεν ξέρω αν σε πρόλαβα πριν κάνεις format, αλλά οι τελευταίοι drivers (Ati catalyst 7.8 ) της ati έχουν πρόβλημα με τις κάρτες agp, αν βάλεις τους προηγούμενους (ati catalyst 7.7) θα είσαι εντάξει.

(Για winxp μιλάμε, στα vista είναι εντάξει).

 

1000 Ευχαριστώ. Format έκανα χθές κ δεν είχα δει την απάντησή σου. Το αποτέλεσμα με τους 7.8 drivers ήταν το ίδιο. Με τους 7.7 όμως όλα λειτουργούν άψογα. Και πάλι ευχαριστώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εγώ την περιπένω την Τρίτη την κάρτα αυτή. :) Αντε να δούμε τι πουλιά πιάνει. Clever clockarete η καρτούλα με ATI Tool ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Εγώ την περιπένω την Τρίτη την κάρτα αυτή. :) Αντε να δούμε τι πουλιά πιάνει. Clever clockarete η καρτούλα με ATI Tool ?

 

Ναι, δεν τα είπαμε αυτά ? ... :grin:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ωραία. Απο ότι είδα είναι και πολύ απλό το o/c στις ΑΤΙ :) Οπότε γιώργο μάλλον θα σε χρειαστώ αύριο :) Πριν ανοίξουν τα σχολεία

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μια χαρά κάρτα είναι. Το XPOWER 420w π έχω την σηκώνει άνετα. Overcloacking από το control center γίνεται, άν κ εγω δεν το επιχειρώ, αφού είαι ευχαριστιμένος με τις επιδόσεις της. Θερμοκρασία 49-50 βαθμοί. 3DMark 2006 στα default settings μου έβγαλε 3500 (μια x800pro έβγαλε 1800 :P )

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δεν ξέρω αν σε πρόλαβα πριν κάνεις format, αλλά οι τελευταίοι drivers (Ati catalyst 7.8 ) της ati έχουν πρόβλημα με τις κάρτες agp, αν βάλεις τους προηγούμενους (ati catalyst 7.7) θα είσαι εντάξει.

(Για winxp μιλάμε, στα vista είναι εντάξει).

 

Να προσθέσω ότι, και οι καινούργοι drivers Catalyst 7.9 έχουν πρόβλημα με τις AGP Χ1950 (μπλε οθόνη), αλλά μόνο στα XP στα Vista δουλεύουν μιά χαρά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...