Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

kapas

Q6600 kai P5K SOS

Προτεινόμενες αναρτήσεις

Γεία σας

 

Πρίν απο ένα μήνα περίπου συναρμολόγησα ένα pc. Ολα ήταν μια χαρά μέχρι πρίν απο δύο ημέρες που άρχισε να μου κάνει κάτι βλακείες και να με πετάει την ώρα που ήμουν στα windows και να τρώει κάτι χαζά κολλήματα βγαζοντάς μου μια μπλέ οθόνη με κατι ακαταλαβίστικα γράμματα που στο κάτω αριστερό άκρο της έλεγε stop, σαν αυτές που βγάζει όταν ανεβάζει πολύ temp η cpu. Στήν αρχή νόμιζα οτι κάτι είχα κολλήσει απο το Internet και έτσι μιάς και δεν είχα πρόβλημα έκανα format to pc. Στή συνέχεια προσπάθησα να ξαναβάλω τα windows αλλά τίποτα, άρχίζει το boot απο το cd φορτώνει κάτι αρχεία και μετα πρίν την οθόνη που σου λέει σε πιο σκληρό θέλετε εγκαταστήσετε τα windows μου ξαναβγάζει την ίδια οθόνη και κάνει επανεκκίνηση. Δόκιμασα εναν άλλο σκληρό που έχει κανονικά τα windows αλλά και πάλι τίποτα, ξανα αυτή η μπλέ οθόνη. Μετά νόμιζα οτι θα ήταν κάποια εσφαλμένη ρύθμιση στα BIOS και έτσι τα γύρισα όλα στα default αλλά και πάλι τίποτα. Επίσης καμιά φορά οχι πάντα πρίν αρχίσει το pc μου βγάζει ένα μήνυμα οτι και καλά ''Unknown CPU detected: Uptading BIOS is requierd to unleash its full power. Press F1 to resume" όμως μέσα στα ΒΙΟS η CPU φαίνεται κανονικά. Η temp της CPU όπως φαίνεται μέσα στα BIOS μετα απο 10 λεπτά εργασίας είναι 49c. Η CPU είναι "Ιntel Core 2 Duo Quad 6600 και η motherboard Asus P5K". Δεν ξέρω τι άλλο να ψάξω ή τι άλλο να κάνω. Αν μπορεί να με βοηθήσει κανέις θα του ήμουν υπόχρεος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Την μπλε οθόνη με τα κινέζικα μου την βγάζει και μένα όταν κάνω O/C στις μνήμες.

 

Ποιες έχεις? Επίσης,τι έκδοση BIOS είναι?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Έχω 2 Jetram 800Mhz απο 1 GB η κάθε μια. Δεν έχω πειράξει ρυθμίσεις για Ο/C. Η έκδοση το BIOS είναι η κανονική που υπάρχει μέσα στην μητρική δεν έχω πειράξει τίποτα, αν δεν κάνω λάθος πρέπει να είναι 02.58

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνε τότε bios update μήπως και λυθεί το προβλημα. Αλλιώς οι μνήμες είναι μπορεί να έχουν προβλημα αλλά τότε τα προβληματα θα έπρεπε να στα βγάλει απο την αρχη. Καλου κακου κάνε ένα memtest.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδια τελικά το πρόβλημα λύθηκε μετά απο πολλές ώρες πάνω στο pc. Τελικά δεν λειτουργεί ι μια μνήμη απο τις 2 γιατι όταν έβγαλα την προβληματική όλα ήταν μια χάρα και μετά έβγαλα την καλή και έβαλα την προβληματική και ξανά το ίδιο βιολί. Αύριο θα πάω στο μαγαζί για αντικατάσταση. ΜΑ ΤΟΣΟ ΓΚΑΤΕΜΗΣ ΕΙΜΑΙ????

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...