Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

touristen

Problem με υπότιτλους σε ΧΒΟΧ

Προτεινόμενες αναρτήσεις

Παιδιά καλησπέρα.

 

Περνάω κατευθείαν στο ψητό...

 

Πήρα ένα xbox από ένα φίλο, με περασμένο το EVOX μέσα, προκειμένου να το χρησιμοποιήσω ως divx player.

 

Δοκίμασα με κάτι dvd Που είχα ήδη κάψει με divx ταινίες και αρχεία υπότιτλων σε .srt και .sub μορφή, και δούλεψε ιδανικά!!!

 

Χτες όμως έφτιαξα άλλα 2 dvd με διάφορες ταινίες, έκανα την ίδια διαδικασία (avi αρχείο και υπότιτλοι με ΙΔΙΟ όνομα, στον ίδιο φάκελο, τα κλασσικά δλδ), και ΔΕΝ μου τους βγάζει....Προσπάθησα να δω αν έχω πειράξει τπτ κατάλαθος στις ρυθμίσεις του XBMC, αλλά τπτ...Το προηγούμενο dvd παίζει με υπότιτλους, και το νέο dvd (ίδιο label, καμμένο με Nero, όπως και τα προηγούμενα), δεν τους έδειχνε...

 

Μήπως γνωρίζει κανείς τι πρόβλημα μπορεί να είναι αυτό;; Γιατί να μην έδειχνε κανένα υπότιτλο, να πως πως κάτι λάθος έχει γίνει κλπ. Αλλά να παίζει το 1 dvd και το άλλο που έχει δημιουργηθεί με την ίδια διαδικασία, όχι, δεν μπορώ να το καταλάβω.

 

Όποια βοήθεια θα είναι κάτι παραπάνω από καλοδεχούμενη, και ζητώ προκαταβολικά συγνώμη για το μεγάλο post.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το μόνο που μπορώ να σκεφτώ είναι να έχει πρόβλημα το 2ο dvd, στο pc παίζει κανονικά;

τι ταχύτητα εγγραφής είχες στο 1ο και τι στο 2ο;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...