Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

desolatorXT

Age Of Empires II, ασυμβατότητα... (?)

Προτεινόμενες αναρτήσεις

Το pc moυ είναι το εξής:

AMD64x2 6000+, 1,5Gb DDR2 Ram 667Mhz, ATI Radeon HD2600XT PCI-E.

 

Όταν πάω να τρέξω το AOEII μου βγάζει το εξής μύνημα:

 

bitmapaq9.jpg

 

 

Τι φταίει και τι μπορώ να κάνω γ αυτό? μήπως το Game δεν είναι συμβατό με κάρτες PCI-E? Υπάρχει κάποιο διορθωτικό patch?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βάλε τον τελευταίο direct x., δοκίμασε να αναβαθμίσεις και τους οδηγούς της κάρτας γραφικών.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μηπως το game δεν παιζει στα vista?(απ οτι βλεπω vista δεν εχεις?)

 

Nope.... έχω Windows XP SP2 Pro.

 

Δοκίμασα να βάλω και τα καινουργια drivers τις κάρτας, καθώς και το directX, αλλα δεν φταίει αυτό πιστεύω... Το AOE2 θέλει για να παίξει directX6... :/

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Άρμεγε λαγούς και κούρευε χελώνες.. τα πάντα μπορεί να είναι. Πάντως η PCI-E δεν φταίει γιατί και εγώ τέτοια έχω. Έχεις παρόμοιο πρόβλημα με άλλα παιχνίδια; Αυτο με το Direct Draw που λέει.. μήπως έχει καμια ρύθμιση στις ιδιότητες της οθόνης/κάρτας γραφικών σου;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπες στο dxdiag.exe,αστο να φορτωσει και πηγαινε στην καρτελα των γραφικων.Τρεξε το τεστ που λεει test direct draw.Φυσικα τσεκαρε πρωτα να ειναι ενεργοποιημενο (απο την ιδια καρτελα) αν και κατι τετοιο (να ειναι δλδ απενεργοποιημενο) σχεδον το αποκλειω.Δες αν θα περασει το τεστ.

 

αν δεν βρισκεις το αρχειο, ψαξε το απο το search ton windows.

 

Πες μα τι εγινε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μπες στο dxdiag.exe,αστο να φορτωσει και πηγαινε στην καρτελα των γραφικων.Τρεξε το τεστ που λεει test direct draw.Φυσικα τσεκαρε πρωτα να ειναι ενεργοποιημενο (απο την ιδια καρτελα) αν και κατι τετοιο (να ειναι δλδ απενεργοποιημενο) σχεδον το αποκλειω.Δες αν θα περασει το τεστ.

 

αν δεν βρισκεις το αρχειο, ψαξε το απο το search ton windows.

 

Πες μα τι εγινε.

 

Έλεος ρε συ...

 

Ανοίγω το dxdiag.exe, ανοίγω το ΑΟΕ, μου βγάζει το ίδιο σφάλμα, κάνω το τεστ του DirectDraw, τελειώνουν τα τεστσ, (ναι εκείνα που σου λέει αν είδεσ ένα μαύρο τετράγωνο στιν οθόνη), ανοίγω το ΑΟΕ, και τώρα τρέχει κανονικά... Τι ακριβώς άλλαξε αφ ότου ολοκληρώθηκαν τα τεστς? wtf? :???:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...