Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

kSiS

Maxtor 160GB DEAD ? ?

Προτεινόμενες αναρτήσεις

γεια χαρά παιδιά. πριν λίγο κάνα χρόνο είχα αγοράσει εναν εσωτερικό σκληρό δίσκο Maxtor 160GB (3,5" , 7200rpm , 8mb , IDE).

 

τον λειτουργούσα κανονικότατα τον σκληρό και ήμουν υπερευχαριστημένος, αλλα δυστυχώς μία μέρα ενώ τον σύνδεσα σε ένα άλλο μηχάνημα δεν ανταποκρίθηκε. τον σύνδεσα ξανά στο μηχανημά μου αλλά ούτε εκεί ανταποκρίθηκε !! Το ΒΙΟΣ δεν έβρισκε σκληρό δίσκο. έπαιξα με την καλωδιοταινεία(την άλλαξα), άλλαξα τα jumpers, αλλά πάλι τίποτα. νεκρός ο δίσκος :(

 

ούτε BIOS ούτε WINDOWS έβλεπαν πια τον Maxtor :(

 

αποφάσισα να κάνω την δική μου διάγνωση...

 

κατά την εκκίνηση (όταν λειτουργούσε) πάντα ακουγόταν ένας μικρός θόρυβος, σαν να παίρνει μπρος ο σκληρός με μίζα..

τώρα πια δεν ακούγεται τίποτα απολύτως.

 

είπα να κοιτάξω την πλακέτα=τον σύνδεσα σε ένα μηχάνημα και τον άφησα εκεί πάνω για πολλή ώρα. έπιασα απο κάτω την πλακέτα και ήταν στην ίδια θερμοκρασία ΑΡΑ το συμπερασμά μου είναι οτι η πλακέτα είναι DEAD..

 

εκτός αυτού σκέφτηκα και ένα άλλο ενδεχόμενο οτι μπορεί να υπάρξει πρόβλημα όχι στην πλακέτα αλλά στη θύρα που έχει ο σκληρός για την τροφοδοσία (αφού δεν πέρνει ρεύμα) αλλά πραγματικά δν ξέρω αν μπορεί να γίνει αυτό.

 

ΥΠΑΡΧΕΙ ΛΥΣΗ ?

 

έχω ακούσει για κάτι εταιρείς που σ αλλάζουν πλακέτα κ σου βάζουν παρόμοια με την προηγούμενη..

 

ο σκληρός μου είναι

 

MAXTOR Diamond Max Plus 9

160GB ATA133

 

Code: YAR41BNO

SN: Y46TPPVE

 

(barcode) 160P0042811

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...