Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

aledjo

προβλημα με καρτα ηχου usb + ενσωματωμενη!

Προτεινόμενες αναρτήσεις

εχω 2 καρτες ηχου, μια εξωτερικη usb και μια ενσωματωμενη Realtek ALC660, 6 Channel.

 

εγω θελω να χρησιμοποιησω την εξωτερικη usb αλλα υπαρχει ενα προβλημα.

οταν παιζω π.χ. ενα mp3 και ταυτοχρονα παω να κανω και αλλα πραγματα, πχ. να ανοιξω ενα παραθυρο, ακουγεται απο τα ηχεια ενα "στζουχρσσφδ"!

 

οταν δε παταω τιποτα παιζει κανονικα! οτιδηποτε αλλο και να κανω ακουγεται αυτος ο θορυβος.

αυτο γινεται οταν ειναι απενεργοποιημενη η ενσωματωμενη καρτα!

οταν ειναι ενεργοποιημενη η ενσωματωμενη τοτε απο τη usb δεν κανει αυτο το θορυβο!

 

εχθες ομως για πρωτη φορα, αφου ειχα και την ενσωματωμενη ενεργοποιημενη το εκανε παλι αυτο το θορυβο και μια επανεκκινηση δουλεψε κανονικα!

 

τι μπορει φταιει ρε γαμωτο? την usb την εχω δοκιμασει σε αλλα 3 pc και παιζει τελεια!

κατι απο το pc το δικο μου πρεπει να φταιει, καποια ρυθμιση!

 

ξερει κανεις κατι?

 

ευχαριστω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μήπως η ενσωματωμένη εκτός από το BIOS απενεργοποιείται και με jumper επάνω στη μητρική.

 

Δες το manual της μητρικής σου κι αν υπάρχει τέτοιο jumper, βάλτο στην κατάλληλη θέση (disabled) αφού απεγκαταστήσεις τους drivers της ενσωματωμένης κάρτας ήχου.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Στις ρυθμίσεις της κάρτας έχει κάποια ρύθμιση για buffer?

δοκίμασες να παίξεις mp3 με κάποιο άλλο πρόγραμμα?

ποια κάρτα ήχου είναι????

μπες και στο φόρουμ της κάρτας να δεις μήπως έχει και κάποιος άλλος το ίδιο θέμα..

μήπως την έχεις συνδέσει σε θύρα USB 1?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το έψαξα το manual της μητρικης και δεν εχει κανενα jumper για την ενσωματωμενη

εκτος αφτου εγω δε το βλεπω λογικο να πρεπει να απενεργοποιηθει η ενσωματωμενη για να παιξει καλα η usb.

 

στις ρυθμισεις δεν εχει ρυθμιση για buffer.

δοκιμασα με διαφορα προγραματα και με winamp, παντα το κανει αυτο.

η καρτα ειναι η hercules mk2 και την εχω δοκιμασει σε αλλα 3 pc και παιζει κανονικα!

η καρτα αυτη δουλευει και σε usb1 και σε usb2!

το δοκιμασα και με τις 2 επιλογες και παλι το ιδιο γινεται!

 

κατι αλλο?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μηπως να δοκιμασεις να εγκαταστησεις τους τελευταιους drivers για το chipset σου? Υπαρχουν πολλα μηχανηματα που κουτσοπαιζουν με τους drivers που φορτωνουν τα Windows κατα την εγκατασταση τους, και οι οποιοι δεν ειναι ιδανικοι. Εμενα παντως μου βρωμαει μετρια συμβατος USB drivers. Σε περιπτωση που δεν παιξει, δοκιμασε απο το BIOS να θεσεις την επιλογη USB Legacy Mode στο Off

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το chipset μου ειναι το VIA K8M890!

οι drivers που εχω βαλει ειναι απο το cd που εχει μαζι με τη mobo.

ψαχνω να βρω τους τελευταιους drivers του chipset και δε τους βρισκω στο internet!

στο site της asus που ειναι η mobo, δεν εχει πουθενα.

 

μηπως ξερει κανεις που θα τους βρω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ειναι η Asus K8V-MX? Τοτε Εδω για Chipset Driver και εδω για USB Driver. Βασικα και μονο με τον chipset driver οι USB λειτουργουν, αλλα με το πακετο το extra λειτουργουν καλυτερα με περιεργα περιφερειακα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@@!

 

εβαλα τους τελευταιους drivers chipset, τους τελευταιους drivers usb απο την asus, του τραβηξα και ενα bios update και τιποτα...

 

οταν ειναι OFF η onboard καρτα ηχου, απο τη USB ακουγεται "σδφφκακφδ" οταν κανω κατι...

οταν ειναι ΟΝ η onboard καρτα ηχου τοτε απο την USB ολα παιζουν καλα!

 

αναρωτιεμαι τι μπορει να φταιει! ειναι θεμα hardware ή software, driver κτλ?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν σου πω οτι ησουνα ατυχος που πηρες μητρικη με VIA θα με πιστευες? Τιποτα αλλο δεν μπορω να σου πω. Αφηνε την ανοικτη την ενσωματωμενη. Το κεφαλι μου αδειασε απο ιδεες και σε περιπτωση που γινοταν αυτο σε PC πελατη, θα δοκιμαζα μια αλλη μεταχειρισμενη μητρικη με αλλο chipset. Εαν δεν επαιζε παλι θα κατηγορουσα την καρτα ηχου, για καποιο περιεργο προβλημα στην σχεδιαση η τους drivers

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μορε και εγω εχω βια αλλα απο αναγκη.Την δουλεια τους την κανουνε.Αφησε ανοιχτοι την ονμποαρντ και θα εισαι οκ.Και σε μενα το ιδιο κανει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μορε και εγω εχω βια αλλα απο αναγκη.Την δουλεια τους την κανουνε.Αφησε ανοιχτοι την ονμποαρντ και θα εισαι οκ.Και σε μενα το ιδιο κανει.

 

 

σοβαρα και σενα το ιδιο κανει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...