Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

noname

Νέα Μητρική - δεν ξεκινάει

Προτεινόμενες αναρτήσεις

Αγόρασα καινούρια μητρική MSI (PM8M-V) τη βίδωσα στο κουτί, και συνέδεσα επεξεργαστή (P4 2,53) και μνήμες (DDR 400MHz). Μέχρι εδώ καλά.

 

Το πρόβλημα είναι ότι δεν ξεκινάει καθόλου. Έχω τσεκάρει τα καλώδια του front panel (power switch etc) και φαίνονται όλα εντάξει. Τι μπορεί να φταίει;

 

Θέλει καινούριο τροφοδοτικό; Μήπως βραχυκυκλώνει τίποτα;

 

καμιά ιδέα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μηπως ειναι χαλασμενο το τροφοδοτικο και δε δινει καθολου ρευμα? Μηπως ακουμπαει η μητρικη απ την πισω πλευρα με το κουτι και βραχυκυκλωνει καπου? Ελεγξε με ενα αλλο τροφοδοτικο αν εχεις να αποκλεισεις αυτο το ενδεχομενο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Katarxin bgale ola ta kalodia apo ta led kai ta koumpia elegxou.Bgale tis usb an exei ksexoristes.Ksebidose tin mitriki kai stereose tin kapou ektos koutiou gia na deis mipos braxikiklonei tpt me to kouti.Enoite tis dokimes na tis kaneis xoris cd/dvd kai sklirous pano sto sistima.Episis frontise to trofodotiko na dinei reyma mono sti mitriki.Min ksexaseis diskous klp sindedemenous.An pali dn doulepsei ksilose ta ola apo pano kai ase mono cpu,kai anemistira tis.An pali dn doulepsei pigene tin piso.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η αλήθεια είναι ότι το μάνιουαλ λέει ότι θέλει τουλάχιστον 300Watt τροφοδοτικό ενώ το δικό μου είναι 235W.

 

Μάλλον αυτό θα φταίει... Θα δοκιμάσω το απόγευμα ένα άλλο και θα δείξει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και με λιγότερα Watt θα ξεκινήσει :-) βγάλε την έξω όπως σου είπαν και βάλε μονο τα απαραίτητα πάνω και ξεκινα την με ένα κατσαβίδι και όχι το κουμπί του κουτιού σου ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Την έβγαλα από το κουτί αλλά δεν βλέπω φως...

Προσπαθεί να ξεκινήσει, το ανεμιστηράκι κάνει μισή στροφή και μετά τίποτα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...