Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

mand1as

προβλημα με VirtualDub και vDub-mp3-freeze

Προτεινόμενες αναρτήσεις

μετα από 10 σωστα divx encoding (περασμα υποτιτλων σε avi) me to VirtualDub και vDub-mp3-freeze μου εχουν μουλαρωσει!

 

 

error compression (error code -100)

 

 

το μηνυμα βγαινει αμεσως μετα από οταν εχω κανεi save το νεο avi και ετοιμαζει το encoding, και οταν εχω επιλεξει απο το video/compression, to divx codec,

 

εχω δοκιμασει σε 2 pc με διαφορετικα codec divx 6.1 και 6.7 reinstal ε K-lite mega codec pack και παιζοντας στα settings με ολους τους πιθανους συνδυασμους αλλα τπτ, παντα βγαζει το ιδιο λαθος,

εχει συμβει σε κανεναν κατι παρόμοιο, γνωριζει κανεις τπτ;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μολις ανακαλυψα οτι το προβλημα προκυπτει οταν επιλεγω "Mulitpass, Nth pass" :rolleyes:

 

 

κατι που δε συνεβαινε πριν!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σίγουρα είναι κάποιο μπλέξιμο με codecs. Θυμάσαι κάποια αλλαγή στο σύστημα σου, κάποια νέα εγκατάσταση (πχ xvid). To error-code 100 μου το έβγαζε όταν είχαν μπλέξει ο xvid με τον divx. Θυμάμαι είχε λυθεί με απεγκατάσταση του divx.Γενικά πάντως, να έχεις στο pc τα αναγκαία ( ffdshow,xvid κτλ) και απέφευγε τα διάφορα codec-packs.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Σίγουρα είναι κάποιο μπλέξιμο με codecs. Θυμάσαι κάποια αλλαγή στο σύστημα σου, κάποια νέα εγκατάσταση (πχ xvid). To error-code 100 μου το έβγαζε όταν είχαν μπλέξει ο xvid με τον divx. Θυμάμαι είχε λυθεί με απεγκατάσταση του divx.Γενικά πάντως, να έχεις στο pc τα αναγκαία ( ffdshow,xvid κτλ) και απέφευγε τα διάφορα codec-packs.

 

 

 

thnx αλλα μετα από πολλες προσπάθειες και παρα παρα πολλα install/uninstall με διαφορες εκδοσεις divx φαινεται πως εχει μουλαρώσει

 

το virtualdub μετα τα πρωτα 2 λετπα encoding κι ενω φαινεται οτι ετοιμαζει ενα αρχειο τεραστιο που καμια σχεση δεν εχει με τα settings που του εδωσα κρασαρει και μου βγαζει error κατι για eax κλπ η πλακα ειναι ότι βγαζει το ιδιο ακριβως λαθος σε 2 διαφορετικα pc με Audigy 1 και 2 αντιστοιχα και με τους τελευταιους drivers ειτε πριν ειτε μετα.

 

 

Τελικα αποφάσισα να καταληξω σε άλλο πακετο συμπιεσης, χρησιμοποιω το

DivX MPEG-4 Low-Motion, και αφου πειραματιστηκα λιγο με τα quality setting μεχρι στιγμής δεν έχω προβλημα και εκτος αυτού συμπιεζει ενα 45λεπτο avi σε 17 λεπτα τη στιγμή που προηγουμένως είτε με το AutoGk είτε με το DivX 6.7 codec στο Virtual dub χρειαζόταν μια ώρα και κάτι περίπου, και το κυριότερο παραμενοντας

στην ίδια ποιότητα εικόνας.

 

Έχει δοκιμασει κανεις αυτο το codec και αν ναι, αν ξερει μηπως παρουσιαζει προβληματα συμβατότητας σε επιτραπεζια Divx players;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν είσαι του πειραματισμού, τα καλύτερα αποτελέσματα θα τα πάρεις με Gordian Knot και XviD, κάνοντας μερικά compressiblity tests για να βρεις τις βέλτιστες ρυθμίσεις. Ο DivX MPEG-4 Low-Motion είναι απομεινάρι του παρελθόντος, τόσο από άποψη ποιότητας όσο και από άποψη βελτιστοποίησης του κώδικα για σύγχρονες CPU. Ο αυξημένος χρόνος που παρατήρησες στο AutoGK προφανώς οφείλεται σε κωδικοποίηση με χρήση B-Frames...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...