Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

gagarin

Προβλημα με DVD-ROM

Προτεινόμενες αναρτήσεις

Καλησπερα...

Μολις αλλαξα Motherboard κ εχω το εξης προβλημα...

Εχω 2 σκληρους δισκους (εναν SATA k εναν ΙDE)

K δυο DVD(ενα Rec κ ενα για Read)

Εχω λοιπον συνδεσει το σκληρο δισκο SATA κατευθειαν με την μητρικη...ΟΚ

Εχω συνδεση το σκληρο δισκο με το ενα καλωδιο IDE...OK

Το μονο που δεν μπορω να καταφερω ειναι να βαλω κ τα δυο DVD...

Bλεπει η το ενα ΜΟΝΟ η αν βαλω κ τα δυο τοτε δεν ξεκιναν τα WINDOWS δοκιμασα ολους τους πιθανους συνδιασμους με τα Jumper αλλα παλι τιποτα...

Ενω στο boot βλεπει oλες τις συσκευες κ λες ολα οκ μετα δεν μπαινει στα Windows κολλαει στην οθονη που φορτωνουν κ αυτο...

Αν αφησω μονο 3 συσκευες δεν υπαρχει κανενα προβλημα...

Τι φταιει;Μπορω να βαλω κ τις 4 συσκευες;

Ευχαριστω πολυ :shifty::shifty::shifty:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν θυμαμαι καλα,η φισα στο τελος της καλωδιοταινιας παει master, και η αλλη ειναι η slave.Νομιζω πως παιζει καποιο ρολο και αυτο,δεν ειμαι ομως πολυ σιγουρος.Δοκιμασε το.Προσεξε τα jumbers master/slave.Εαν δεν δουλεψουν απο τον ιδιο controller,δοκιμασε να βαλεις το ενα σαν slave, στον ιδιο controller με τον σκληρο.(Δεν συνισταται) Κοιταξε και την καλωδιοταινια, τι μπορει να συμβαινει και εκει.Ολα ειναι πιθανα με τα κολοδιαβολομηχανηματα που εχουμε μπλεξει.Μας αρεσει ομως.Μηπως εχουμε γινει αλλος λιγο, αλλος πολυ,....μαζοχες????

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...