Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

phoebus16

προβληματα με καινούργιο pc

Προτεινόμενες αναρτήσεις

Για σε όλους.

 

Αποφάσισα να αναβαθμίσω τον υπολογιστή μου και έχω πολλά προβλήματα:

1. Οταν τον ανοίγω (συνήθως όταν πριν δεν ήταν συνδεμένος με το ρεύμα) ανοίγει και μετά από 1-3 δευτερόλεπτα κλείνει και μετά από άλλα τόσα ξανανοίγει, αυτό γίνετε από μια μέχρι πολλές φορές μέχρι να ξεκινήσει και συνήθως δε ξαναγίνεται αν δεν αποσυνδεθεί από το ρεύμα όταν είναι κλειστός. Αυτό γίνεται ακόμα και αν έχω αφήσει μόνο CPU, MOBO και τροφοδοτικό πάνω.

2. Οταν πάω να κάνω boot τα windows xp 32bit custom (ήδη εγκατεστημένα από πριν) κάνει reset πριν καν δείξει το logo των windows xp. Μετά μου βγάζει την οθόνη του safe mode αλλά ότι και να πατήσω πάλι reset κάνει. Αυτό συμβαίνει πάντα και ακόμα και με xp σε άλλο σκληρό που έχω και ούτε με κάτι linux ξεκινάει.

 

Η καινούργια σύνθεση μου είναι αυτή:

Mobo: MSI Neo F v2

CPU: core 2 duo 2ghz Ε4400

RAM: 4x1gb 667mhz micron (δοκιμασμένες και μια μια οπότε δουλεύουν)

ψύξη: hyper tx 2 (δε υπάρχει θέμα υπερθέρμανσης πάντως)

Graphics card: 2600pro conect3d PCI-e

τροφοδοτικό: OCZ 450watt (πραγματικά, με 550watt peak, λειτουργεί άψογα με τη προηγούμενη σύνθεσή μου, δε νομίζω να θέλει παραπάνω watt)

 

Η mobo πήγε για αντικατάσταση στο ESHOP και μετά από 24 μέρες (καλό εεε?) μου είπαν ότι επισκευάστηκε αλλά και πάλι ακριβώς τα ίδια κάνει.

 

Εχει κανείς ιδέα για το πρόβλημα αυτό?

Πιστεύω πως και πάλι mobo είναι μιας και την ίδια μου επιστρέψαν από ότι κατάλαβα.

 

Ευχαριστώ προκαταβολικά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

για το πρώτο δεν μπορώ να σε βοηθήσω αλλά για το δεύτερο να ξέρεις ότι όταν αλλάζουμε μητρική τότε τα win δεν μπορούν να δουλέψουν καθώς ήταν εγκατεστημένα για την προηγούμενη σύνθεση και άρα επιβάλεται να κάνουμε format και στήσιμο του μηχανήματος από την αρχή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

όχι τα xp ήταν από το προηγούμενο μηχάνημα, θα δοκιμάσω σε ένα άλλο δίσκο να τα περάσω από την αρχή.

Πάντως είναι αυτός λόγος να κάνει reset? Δε θα κολλούσε απλά?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
όχι τα xp ήταν από το προηγούμενο μηχάνημα, θα δοκιμάσω σε ένα άλλο δίσκο να τα περάσω από την αρχή.

Πάντως είναι αυτός λόγος να κάνει reset? Δε θα κολλούσε απλά?

 

Είναι λόγος να μην δουλεύει καθόλου πάντως...

Κάνε μια κανονική εγκατάσταση και βλέπουμε.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το πρόβλημα 2, με τα windows λύθηκε, έκανα επανεγκατάσταση και όλα είναι οκ μέχρι τώρα. Το πρόβλημα 1 όμως ακόμα υπάρχει, αν και δεν είναι τόσο σημαντικό αν λύνεται κάπως ή υπάρχει κάποια πληροφορία για αυτό θα καλά θα ήταν.

Ευχαριστώ για τη βοήθεια που μου δείξατε μέχρι τώρα, να είστε καλά παιδιά με σώσατε :-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...