Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

  • 0
paul007

Πρόβλημα με KDevelop στη C++...

Ερώτηση

Kαλησπέρα παιδιά...

 

Έχω ένα πρόβλημα με το KDevelop. Το ανοίγω και πάω project --> new project --> c++ --> simple hello world program.

 

Ότι πιο απλό...

 

Αρχικά αφού μόλις πατήσω το build μου βγάζει αυτό:

 

/home/pavlos/Επιφάνεια εργασίας/a/debug

There is no Makefile in this directory

and no configure script for this project.

Run automake & friends and configure first?

 

 

 

Πατάω Run Them και βγάζει αυτό το μήνυμα:

 

cd '/home/pavlos/Επιφάνεια εργασίας/a' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -f Makefile.cvs && mkdir '/home/pavlos/Επιφάνεια εργασίας/a/debug' && cd '/home/pavlos/Επιφάνεια εργασίας/a/debug' && CXXFLAGS="-O0 -g3" "/home/pavlos/Επιφάνεια εργασίας/a/configure" --enable-debug=full && cd '/home/pavlos/Επιφάνεια εργασίας/a/debug' && WANT_AUTOCONF_2_5="1" WANT_AUTOMAKE_1_6="1" make -k

aclocal

make: aclocal: Command not found

make: *** [all] Error 127

*** Exited with status: 2 ***

 

 

Δεν αντέχω άλλο να το βλέπω αυτό το μήνυμα. Μου έρχεται να σπάσω το pc. Ρώτησα και καθηγητές στο πανεπιστήμιο αλλά τίποτα. Δεν έχουν γνώσεις στο ΚDevelop.

 

Θα σας ήμουν υπόχρεος αν με βοηθούσατε.

 

Έχω να δώσω και πρόοδο C++ σε 1 μήνα...

 

Please help...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

1 απάντηση σε αυτή την ερώτηση

Προτεινόμενες αναρτήσεις

aclocal

make: aclocal: Command not found

make: *** [all] Error 127

*** Exited with status: 2 ***

Προφανώς σου λείπει το aclocal πρόγραμμα. Για να μην πεδεύεσαι όμως, μιας και βιάζεσαι να αρχίσεις προγραμματισμό, χρησιμοποίησε έναν απλο editor (kate, kwrite) για να γράψεις τον κώδικα ενός απλού προγράμμα σε ένα αρχείο, και κάντο compile με :

>g++ <ονομα-αρχείου-κώδικα> -o <όνομα-προγράμματος>

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...