Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

nautilus7

24-pin τροφοδοτικό σε 24-pin μητρική

Προτεινόμενες αναρτήσεις

Μόλις πήρα ένα τροφοδοτικό από το Πλαίσιο. Etasis 650 watt. Διάβασα καλά λόγια εδώ και γι' αυτό το πήρα.

Το πρόβλημα είναι ότι η μητρική που θα το βάλω είναι 20-pin, ενώ το τροφοδοτικό, παρόλο που στη σελίδα του Πλαισίου λέει ότι είναι 20/24 pin, τελικά είναι μόνο 24-pin. :mad:

Θα δουλέψει χωρίς αντάπτορα, αν συνδέσω μόνο το 20 pin; Σκέφτομαι να κόψω (προσεκτικά) τα 4 pin που περισσεύουν και να συνδέσω τα υπόλοιπα, αφού είναι ίδια κατά τα άλλα. Τι λέτε;

 

Μάλλον θα χάσω την εγγύηση όμως έτσι, εε;

 

EDIT: Έχω γράψει λάθος τον τίτλο. Η μητρική είναι 20-pin.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν χρειάζεται να τα κόψεις είπαμε... Απλά δες νομίζω τα 4 τελευταία pin ίσως να έχουν λίγο διαφορετικό χρώμα οπότε συνδέεις τα υπόλοιπα 20 πάνω στη motherboard και τα 4 τα αφήνεις να περισσεύουν (εγώ αυτό είχα κάνει σε αντίστοιχη φάση). Πάντως περίμενε να σου απαντήσει και κάποιος άλλος να είμαστε πιο σίγουροι

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δεν χρειάζεται να τα κόψεις είπαμε... Απλά δες νομίζω τα 4 τελευταία pin ίσως να έχουν λίγο διαφορετικό χρώμα οπότε συνδέεις τα υπόλοιπα 20 πάνω στη motherboard και τα 4 τα αφήνεις να περισσεύουν (εγώ αυτό είχα κάνει σε αντίστοιχη φάση). Πάντως περίμενε να σου απαντήσει και κάποιος άλλος να είμαστε πιο σίγουροι

 

 

εχει δικιο ο φιλος , ετσι ειναι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το τροφοδοτικό που έχω στο PC μου είναι 20/24 pin και το είχα συνδεδεμένο πριν σε 20 pin μητρική. Συνήθως σε τέτοια τροφοδοτικά τα 4 επιπλέον pins αποσπώνται από τα υπόλοιπα. Ακόμα κι αν το δικό σου δεν είναι έτσι μην τα κόψεις. Προσπάθησε να το συνδέσεις απευθείας. Πρόβλημα θα υπάρξει μόνο εάν δεν υπάρχει χώρος κοντά στο molex του motherboard.

 

Ελπίζω να βοήθησα.:-D

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν παιδιά, αυτό έκανα αλλά δεν δουλεύει. Το βύσμα έχει μπει κανονικά, χωρίς να το κόψω και το λεντάκι της μητρικής έχει ανάψει πράσινο (asus). Το λεντάκι όμως στο τροφοδοτικό είναι κόκκινο. Ξέρει κάποιος τι χρώμα πρέπει να έχει; Δεν ανεφέρει τίποτα στο manual.

 

Δεν ξέρω, αλλά κάτι μου λέει ότι τα έχει φτίσει ο διακόπτης on/off του κουτιού. Πως μπορώ να το ανάψω χωρίς το διακόπτη;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λέω να πεταχτώ μέχρι το Πλαίσιο να πάρω και έναν αντάπτορα για καλό και για κακό. Θα έχει ή θα τρέχω άδικα;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τζαμπα θα πας. Πηγαινε στο Haker η καπως ετσι στην Στουρναρη. Ειναι λιγο πιο πανω απο το πλαισιο. Παρε μαζι και το καλωδιο του τροφοδοτικου, για να ξερεις τι ανταπτορα να παρεις (αρσενικο η θυληκο)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικά πήγα στο Πλαίσιο και τους είπα να μου αλλάξουν το τροφοδοτικό, πράγμα που έκαναν. Πήρα ένα με σπαστό βύσμα 20+4 πιν. Αλλά πάλι δεν δουλεύει, άρα δεν φταίει αυτό.

 

Επομένως είναι ώρα να σας πω τι συνέβη...

 

Το pc (5ετίας) δούλευε κανονικά και ξαφνικά παρατηρώ ότι είχε κολλήσει. Πατάω το reset και αντί να κάνει επανεκκίνηση, έσβησε, χωρίς να μπορεί να ξαναπάρει μπρος. Και θα μου πείτε: γιατί άλλαξες τροφοδοτικό; Γιατί μύριζε... Βέβαια δεν ξέρω πως γίνεται να καεί το τροφοδοτικό και το pc αντί να σβήσει τελείως να κολλήσει "απλά". Να συμπληρώσω ότι το pc είναι συνδεδεμένο σε ups, οπότε δε νομίζω να έκανε τίποτα η ΔΕΗ.

 

Το παλιό τροφοδοτικό ήταν από αυτά τα σαπάκια που είχαν όλοι οι υπολογιστές πριν από 5 χρόνια. 350 watt. Είχε πάνω του ένα τυπικό σύστημα της εποχής, όμως πρόσφατα είχα προσθέσει 2 επιπλέον δίσκους και μια κάρτα για sata υποδοχές, οπότε ενδεχομένως να το επιβάρυνα.

 

Αφού λοιπόν έκανα τα όποια τεστ μπορούσα κατέληξα ότι εκτός του τροφοδοτικού (που μύριζε) πρέπει να έχει καεί και κάτι από τα επεξεργαστή/μητρική/μνήμη. Μνήμη δεν μπόρεσα να πάρω άλλη για να δοκιμάσω, αφού το Πλαίσιο που πήγα δεν είχε 512 ΜΒ DDR 1, αλλά μόνο 1 GB. Και 50? (τόσο έκανε) δεν έδινα. Το περίεργο όσο αφορά το ενδεχόμενο να έχει καεί η μητρική είναι ότι το λαμπάκι της είναι πράσινο, όπως αναφέρω και σε προηγούμενο ποστ μου.

 

Σκοπεύω να το πάω πακέτο σε κάποιο μαγαζί για service. Ακούω τις γνώμες σας.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...