Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Aftergr

Προβλημα στο Direct3d με HD2600pro AGP

Προτεινόμενες αναρτήσεις

Εχω εναν athlon xp2400+ πανω σε μια epox 8kha+ me VΙΑ ΚΤ266a chipset

 

Μολις εβαλα την νεα καρτα γραφικων, δεν παιρνει κανεναν αλλο driver εκτος απο αυτον στον κουτι

Παρολα αυτα, οταν παω να ξεκινησω μια εφαρμογη(π.χ. 3dmark2006), μου βγαζει το μισητο μυνημα οτι δεν εχω direct3d

 

Eψαξα στο internet και ειδα οτι πολλοι εχουν παρομοιο προβλημα

Εχει βρει κανεις καμια λυση?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Hardware acceleration έχεις ρυθμισμένο στο full???

 

(δεξί κλικ -> Properties -> Settings -> Advanced -> Troubleshoot -> Hardware acceleration στο full...)

 

Τι ράτσα είναι η κάρτα σου btw? Έχω και εγώ μία Sapphire HD2600ΧΤ και με τους drivers, είτε μαμά είτε άλλους, δεν έχω τα βέλτιστα αποτελέσματα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

EGW EXW KARTA GRAFIKON KLP KLP INTEL K MOLIS ANIGO TO DIDIAG -> OTHONI M LEEI STO DIRECT 3D M LEEI DEN IPARXI K DIPLA DN BORO NA TO ENERGOPOIHSO TH NA KANO PLZZZZZZZZZZZZZZZZZZZZZZZZZZZZZ HELPPPPPPPPPPPPPPPPPPPPPPPPPPPPPPP EXW PSAKSI TA PADA K EXW KANI TA PADA BOH8IAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA:shock::shock::shock::shock::shock::shock::shock::shock::shock::shock::shock::shock:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ati καρτες σε mobo με via chipset είχαν παλαιότερα κάποιες ασυμβατότητες. Δεν ξέρω όμως τώρα τι γίνεται

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...