Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Sadako

PC αντίκα με windows98.. Ξεχνάω να περάσω τίποτα??

Προτεινόμενες αναρτήσεις

Αποφάσισα να κάνω δώρο το παλίο παλιό μου μηχάνημα σε κάτι πιτσιρίκια γειτονάκια μου, να αρχίσουν να εξοικιώνονται σιγά σιγά με πληκτρολόγιο, περιβάλλον windows, καθώς και να απασχολούνται με κάποια εκπαιδευτικά προγραμματάκια που δίνουν κατα καιρούς περιοδικά, μπας και ηρεμήσουν καθόλου και οι γονείς τους (είναι και 4 τα άτιμα :-D), χωρίς να υπάρχει φόβος να χαλάσει κανά λάπτοπ καινούργιο, εγώ ούτως ή άλλως αυτό μάλλον θα το πετούσα..

 

Τα specs του μηχανήματος είναι (να λείπουν τα γέλια παρακαλώ...):

 

P2 266Mhz, 64MB RAM, S3 Virge 2MB, 3Dfx Voodoo2, 2GB HDD, SB PCI 128...

 

Φυσικά σε τέτοιο μηχάνημα δεν έπαιζε να βάλω XP, οπότε είπα να βάλω Windows 98 (είχα δοκιμάσει πολύ παλιά να βάλω τα millenium, δεν τα σήκωσε), είναι και ελληνικά για να παίρνουν χαμπάρι τι γίνεται τα πιτσιρίκια. Επειδή το μηχάνημα ήταν παροπλισμένο καιρό, δοκιμάζω να βάλω ένα CD που είχα του RAM (έχει 2-3 χρόνια που έχει βγει, αλλά όποτε έρχονταν τα παιδιά τους έβαζα κάτι παιχνιδάκια που είχε και ξετρελένονταν), και εκεί που είναι να κάνει το autorun, πετάει ένα μήνυμα με κάτι σαν "mdm zinc v2 error handler", με επιλογή για debug ή όχι, που αν πατούσες όχι, έμπαινε κανονικά, αν και σε κάτι παιχνιδάκια έβλεπα ότι αργούσε κάπως η κίνηση. Είπα να κάνω ένα φορμάτ να τα περάσω όλα απο την αρχή.. Περνάω λοιπόν windows, drivers για κάρτα γραφικών/ήχου, περνάω και directx9, στην πρώτη προσπάθεια μου ζητούσε ένα .dll αρχείο, οπότε περνάω vbrun6 που τα είχε αυτά μέσα, αλλά πάλι δε μου ανοίγει καν τώρα.. Μου πετάει ένα μήνυμα για εσφαλμένη λειτουργία, και στην επόμενη οθόνη:

 

Exception EIntfCastError in module RAMKID_BIT.EXE at.... Interface not supported..

 

Και δε μπορώ να σκεφτώ τι άλλο μπορεί να έχω ξεχάσει να περάσω, έχω βέβαια ΠΟΛΥ καιρό να ασχοληθώ με windows98.. Το συγκεκριμένο CD απο ότι λέει σε ένα .txt θέλει flash6 για να παίξει, που το έχει μέσ στο δισκάκι, το πέρασα και manually, κατέβασα και πέρασα και την τελευταία έκδοση, χωρίς όμως κανένα αποτέλεσμα..

 

Επίσης βλέπω σα να αργεί λίγο σε κάποια βιντεάκια..

 

Μήπως μπορεί να βοηθήσει κανείς? Να δώσει χαρά στα πιτσιρίκια δλδ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πρότασή μου, να περάσεις Win2000. Θα τα σηκώσει μια χαρά, δείχνουν πιο καινούρια, και είναι πολύ πιο προβλέψιμα. Θέμα απόδοσης στα παιχνίδια (που μπορεί να θέσει κάποιος) δεν τίθεται, μιας και η virge κρατάει πίσω έτσι κι αλλίώς...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δε μιλάμε για τπτ σοβαρά παιχνίδια, άντε τίποτα flash games απο περιοδικά..

 

Δεν τα έχω τα 2000, και μάλλον θα είναι δύσκολο να τα βρω τα ελληνικά κιόλας...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τελικά τα έβαλα τα 2000, δουλεύει όντως.. Απλά κανα 2 flash games που έβαλα, κολλούσαν κάπως. Θα προσπαθήσω να το "ελαφρύνω" κάπως με έναν οδηγό που βρήκα..

 

Για αρχή μάλλον θα τον ξανακάνω φορμάτ τον σκληρο, σε FAT32 αυτή τη φορά, γιατί το NTFS είναι βαρύ όπως λέει για τόσο παλιά μηχανήματα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ένα Link που με παρέπεμψε ένα παιδί απο ένα άλλο φόρουμ, για μηχάνημα με πολύ χαμηλές resources..

 

http://www.nexle.dk/daniel/win2000-32mb/

 

Απλά επειδή εγώ έβαλα ελληνικά windows, και πρέπει να κάτσω να δω ένα-ένα τα services να δω ποιο αντιστοιχεί που...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ρε Μάρκο τι σόι τρολλ είσαι; Αλλά βέβαια, 3000 ποστς δε γίνονται έτσι...

 

edit : Thanks για to response Sadako!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σιγα μην ειναι και μπριζολλ! :P

 

Ουτε εγω καταλαβα τι σημαινει το :"Από βάιπερ λερ τα σέτινγκς;"

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Tώρα μου έκανε το εξής κουφό. Εκεί που είχα αποφασίσει να τον δώσω έτσι με τα windows 2000, διαπίστωσα ότι σε κάτι .avi βιντεάκια κολλούσε (όχι mp4 κλπ φυσικά), και μετά απο κάποιες δοκιμές με άλλα drives, είδα ότι ήταν θέμα drive. Βγάζω λοιπόν αυτό που είχε πάνω να το αντικαταστήσω με ένα που δούλευε καλά, και όταν το ξανανοίγω, κάνει κάτι τουτουτου (όχι τα μπιπ μπιπ που κάνει όταν δεν ανοίγει λόγω ασυμβατότητας) και κολλάει στο verifying DMI channel..

 

Βγάζω τελείως το CDROM, τα ίδια. Βγάζω το σκληρό, το προχωράει (απλά ζητάει boot disk όπως είναι λογικό).. Δοκιμάζω πάλι τα βύσματα του σκληρού, βάζω-βγάζω, τροφοδοσία IDE καλώδια, τα ίδια. Απο το BIOS δεν τον βρίσκει ούτε με το Auto-scan.

 

Λέω για κάποιο λόγο κάηκε ο σκληρός. Τον βγάζω τον βάζω σε άλλο υπολογιστή, και δουλεύει κανονικά.. WTF????

 

έχω βαρεθεί να τον βλέπω εδώ έξω τον υπολογιστή, ένα καλό πήγα να κάνω, και μου έχει σπάσει τα νεύρα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Τελικά τα έβαλα τα 2000, δουλεύει όντως.. Απλά κανα 2 flash games που έβαλα, κολλούσαν κάπως. Θα προσπαθήσω να το "ελαφρύνω" κάπως με έναν οδηγό που βρήκα..

 

Για αρχή μάλλον θα τον ξανακάνω φορμάτ τον σκληρο, σε FAT32 αυτή τη φορά, γιατί το NTFS είναι βαρύ όπως λέει για τόσο παλιά μηχανήματα...

 

 

Υπάρχουν mini εκδόσεις των winxp (στα αγγλικά βέβαια) που τρέχουν άνετα , και εκδόσεις linux στα ελληνικά που "πετάνε" σε τέτοια παλιά συστήματα. βέβαια με τα linux δεν θα έχεις τη δυνατότητα να παίξεις τα παιχνίδια που θέλεις, αν και δεν νομίζω πως με τέτοια σύνθεση μπορεί να παίξει κανείς οποιοδήποτε παιχνίδι της τελευταίας 10ετίας. Ίσως τα linux να είναι η καλύτερη λύση για ταχύτερο υπολογιστή (σε σχέση με οπιαδήποτε έκδοση των windows)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Tώρα μου έκανε το εξής κουφό. Εκεί που είχα αποφασίσει να τον δώσω έτσι με τα windows 2000, διαπίστωσα ότι σε κάτι .avi βιντεάκια κολλούσε (όχι mp4 κλπ φυσικά), και μετά απο κάποιες δοκιμές με άλλα drives, είδα ότι ήταν θέμα drive. Βγάζω λοιπόν αυτό που είχε πάνω να το αντικαταστήσω με ένα που δούλευε καλά, και όταν το ξανανοίγω, κάνει κάτι τουτουτου (όχι τα μπιπ μπιπ που κάνει όταν δεν ανοίγει λόγω ασυμβατότητας) και κολλάει στο verifying DMI channel..

 

Βγάζω τελείως το CDROM, τα ίδια. Βγάζω το σκληρό, το προχωράει (απλά ζητάει boot disk όπως είναι λογικό).. Δοκιμάζω πάλι τα βύσματα του σκληρού, βάζω-βγάζω, τροφοδοσία IDE καλώδια, τα ίδια. Απο το BIOS δεν τον βρίσκει ούτε με το Auto-scan.

 

Λέω για κάποιο λόγο κάηκε ο σκληρός. Τον βγάζω τον βάζω σε άλλο υπολογιστή, και δουλεύει κανονικά.. WTF????

 

έχω βαρεθεί να τον βλέπω εδώ έξω τον υπολογιστή, ένα καλό πήγα να κάνω, και μου έχει σπάσει τα νεύρα...

Δοκίμασε να αλλάξεις καλωδιοταινία (γιατί με το βάλε-βγάλε μπορεί να την έχεις χαλάσει) και να συνδέσεις μόνο τον δίσκο. Αν τον δει το σύστημα, βάλε και το cd-rom. Φυσικά οι ρυθμίσεις master, slave και λοιπά θέλουν προσοχή γιατί μπορεί να είναι λάθος. Μπες και στο bios και κάνε μια επαναφορά στις εργαστηριακές ρυθμίσεις.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Υπάρχουν mini εκδόσεις των winxp (στα αγγλικά βέβαια) που τρέχουν άνετα , και εκδόσεις linux στα ελληνικά που "πετάνε" σε τέτοια παλιά συστήματα. βέβαια με τα linux δεν θα έχεις τη δυνατότητα να παίξεις τα παιχνίδια που θέλεις, αν και δεν νομίζω πως με τέτοια σύνθεση μπορεί να παίξει κανείς οποιοδήποτε παιχνίδι της τελευταίας 10ετίας. Ίσως τα linux να είναι η καλύτερη λύση για ταχύτερο υπολογιστή (σε σχέση με οπιαδήποτε έκδοση των windows)

 

Linux δεν ήθελα να βάλω ούτως ή άλλως, επειδή (όπως γράφω και στο αρχικό μου ποστ) θέλω να το δώσω σε κάτι πιτσιρίκια για να μάθουν τα πρώτα τους πράγματα πάνω στη χρήση H/Y, οπότε ότι εκπαιδευτικό προγραμματάκι/παιχνιδάκι βρω (κυρίως απο περιοδικά κλπ), είναι για windows..

 

Δοκίμασε να αλλάξεις καλωδιοταινία (γιατί με το βάλε-βγάλε μπορεί να την έχεις χαλάσει) και να συνδέσεις μόνο τον δίσκο. Αν τον δει το σύστημα, βάλε και το cd-rom. Φυσικά οι ρυθμίσεις master, slave και λοιπά θέλουν προσοχή γιατί μπορεί να είναι λάθος. Μπες και στο bios και κάνε μια επαναφορά στις εργαστηριακές ρυθμίσεις.

 

Εννοείται πως ό,τι δοκιμές έκανα ήταν με μόνο τον σκληρό συνδεδεμένο, για να διαπιστώσω και το τι έφταιγε. Άλλαξα και IDE καλώδιο, τίποτα. Μέχρι και στο secondary IDE channel το έβαλα έτσι δοκιμαστικά για να δω αν θα το βρει μέσα απο το IDE HDD auto-scan του BIOS. Πάντως τον ακούω να γυρνάει, άρα ρεύμα τουλάχιστον πρέπει να παίρνει.. Αλλά τίποτα.. Μα είναι δυνατόν??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...