Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

fabiawrc

προβλημα με 2600pro.

Προτεινόμενες αναρτήσεις

ρε παιδες για πειτε καμια γνωμη.πηρα την 2600pro της msi με παθητικη ψυξη.

 

πριν ειχα πανω μια 7300gt.αφου εβγαλα τους drivers με cleaner βαζω την ati.απο την ωρα που την εχω βαλει μου βγαζει artifacts στις γραματοσειρες.και μολις πας πανω το ποντικι σε ενα χαλασμενο γραμα και το ακουμπησεις φτιαχνει.το pc μου ειναι c2d 6300 ενα asus με 945 chipset,1gb ram 667,skystar,asus hybrid tv και τροφοδοτικο thermaltake 470w.

 

δοκιμασα και τους drivers του cd και απο net αλλα τπτ.φταει η καρτα η ειναι απο καταλοιπα απο τους nvidia?το monitor ειναι ενα fujitsu 22 με συνδεση vga και αναλυση 1680χ1050.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλα η καρα παει για rma.στο unreal tournament η καρτα πεταει artifacts και σβηνει το μονιτορ.στο rbr κολαει επισης.ενω με την 6600gt που ειχα πριν δεν ειχα κανενα προβλημα.

 

το κακο ειναι με το eshop θα περιμενω παλι αρκετες μερες μεχρι να μου την αλαξουν.

 

τι ηθελα και πηρα ati.αφου τις σιχαινομαι.nvidia και παλι nvidia.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκίμασέ την και σε άλλο pc να σιγουρευτείς πως δεν είναι απλά κάποιο driver bug, για να μην περιμένεις τζάμπα . (σε περίπτωση που την πας rma).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εμένα με τους drivers από το site της ATI (7.11) μου παρουσίασε τα ίδια με σένα. Πέρασα τους drivers που έχει το cd της κάρτας και λύθηκε το θέμα των artifacts, απλά τώρα μετά από 5 λεπτά παιχνιδιού (WOW) κάνει restart το PC! Την έχω σε AGP υλοποίηση και το τροφοδοτικό μου είναι 500W.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...