Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

8515

Πρόβλημα με HUB για θύρες USB

Προτεινόμενες αναρτήσεις

Πήρα ένα ΗUB για να έχω περισσότερες θύρες USB και όταν έβαλα επάνω ένα φλασάκι μου έβγαλε ένα error οτι και καλά δεν έχει αρκετό ρεύμα για να το ανοίξει. Το πάω πίσω και παίρνω ένα άλλο με ρεύμα αλλά μου έβγαλε ξανά το ίδιο error. Το λειτουργικό του υπολογιστή είναι xp sp2 και δεν συνδέεται στο internet.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Πήρα ένα ΗUB για να έχω περισσότερες θύρες USB και όταν έβαλα επάνω ένα φλασάκι μου έβγαλε ένα error οτι και καλά δεν έχει αρκετό ρεύμα για να το ανοίξει. Το πάω πίσω και παίρνω ένα άλλο με ρεύμα αλλά μου έβγαλε ξανά το ίδιο error. Το λειτουργικό του υπολογιστή είναι xp sp2 και δεν συνδέεται στο internet.

 

 

Καταρχήν υποθέτω οτι το hub που πήρες είναι παθητικό δηλαδή δεν έχει δική του πηγή ρεύματος. Δυο πράγματα που μπορείς να δοκιμάσεις είναι τα εξής:

 

1. Σύνδεση του hub πάνω στiς usb θύρες που βρίσκονται στο πίσω μέρος του κουτιού σου και είναι της μητρικής σου.

 

2. Αντικατάσταση του hub με ένα που έχει και τη δική του τροφοδοσία.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
ακριβώς. Υπάρχει περίπτωση να θέλει drivers;

 

Δεν υπαρχει τετοιο θεμα θα πρεπε να λειτουργει κανονικα και χωρις τροφοδοσια

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όταν χρησιμοποιούνται επεκτάσεις της usb παρατηρούνται διάφορα ακατανόητα προβλήματα,τουλάχιστον στις δικές μου επεκτάσεις,δεν ξέρω μήπως όταν το καλώδιο είναι φθηνιάρικο υπάρχουν απώλειες στην μετάδοση του σήματος και του ρεύματος. Έλεγξε με παραπάνω απο ένα antivirus το φλασάκι σου,να υποθέσω ότι χωρίς την επέκταση λειτουργεί κανονικά...επίσης πήγαινε στην "Διαχείριση συσκευών" και κοίτα να δεις εάν σου εμφανίζει το usb με θαυμαστικό...εάν ναι κάνε κατάργηση εγκατάστασης και μετά ανίχνευση υλικού....good luck

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να "μοιράσεις" τα usb devices σου σε διαφορετικά hub και επίσης δοκίμασε να συνδέσεις το Hub αφού ανοίξεις το pc.

 

Ένα προγραμματάκι που μπορεί να σε βοηθήσει με διαγνωστικά είναι το USBinfo :

 

http://www.tucows.com/preview/399372

 

Επίσης just in case δες αν έχεις τελευτείους drivers για USB για την μητρική/OS που έχεις. Καλή τύχη.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εχω και εγω παρομοιο προβλημα στην δικη μου περιπτωση η μητρικη ειναι

λιγο παλια και δεν εχει usb 2.0 αγορασα λοιπον μια καρτα pci usb 2.0

Ολα δουλευουν τελεια, προσφατα ομως αγορασα ενα iphone οταν το συνδεω

στο device manager το αναγνωριζει με ενα θαυμαστικο ως Apple Mobile Device αντι για iphone που θα επρεπε κανονικα και στα properties

λεει device could not be started δοκιμασα να βρω νεοτερους drivers για

την καρτουλα αλλα εχω τους τελαιυταιους, τους εκανα re-ininstall τιποτα.

μονο με τη συγκεκριμενη συσκευη μου το κανει μεχρι και με ipod δεν ειχα

προβλημα... εχετε καμια ιδεα μηπως?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...