Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

NickTheGreek

Πρόβλημα με τον printer

Προτεινόμενες αναρτήσεις

Έχω εναν canon IP 1500, τον οποίο ειχα να χρισιμοποιήσω πάνω από 6 μήνες. Σήμερα που προσπάθησα να εκτυπώσω, δεν εκτύπωνε τίποτα που να έχει χρώμα. Έβαλα καινουρια μελάνια (παίρνει 1 μαυρο, 1 εγχρωμο), αλλά τίποτα δεν άλλαξε.

 

Γνωρίζει κανείς τι μπορεί να έχει? Παίζει να έχει ξεραθεί η κεφαλή του έγρωμου χρώματος? Αν ναι, υπάρχει κάτι που μπορώ να κάνω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικά θα πρότεινα ότι κάνεις να το κάνεις σε ασφαλή λειτουργία.με F8

στις ιδιότητες ο Cannon έχει την μαγκιά να κάνεις καθαρισμό κεφαλής ευθυγραμμιση κ.λ.π

κανε μια 2 φορές καθαρισμό

άλλαξε μια θύρα USB.

αν δεις ότι δεν κάνει τίποτα απεγκατεστησε τους drivers κανε επανεκκίνηση ξανά πέρνα τους drivers

και πιστεύω οτι κάτι θα γίνει.

αν δεις κατά την εγκατάσταση ότι δεν έχεις επικοινωνία με το εκτυπωτή βγαλτο και ξανά βάλτο στο ρεύμα των printer

και εδω ειμαστε και παλι.

 

Συγνωμη τωρα που το ξαναδιαβασα δεν ειχα προσεξει οτι μονο το εγχρωμο δεν τυπωνει..

οποτε ακολουθησε τις σωστες οδηγιες του φιλου απο κατω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν τυπώνει μαυρο πιθανοτατα δεν ειναι απο κακή συνδεση του υπολογιστη με τον πριντερ. Κανα κανα καθαρισμο κεφαλης με το προγραμμα!!! Ακουμπησε και τα μελανοδοχεια σε μια χαρτοπετσετα/κομματι χαρτι τουαλεττας να δεις αν βγαζει αποτυπωμα τα 3 χρωματα. Αν ΔΕΝ βγαζει αστο 1 λεπτο περιπου πάνω στο χαρτι μεχρι να αποροφησει λίγο το χαρτι (αν βρεξεις και ελαχιστα με ασετον το χαρτι καλύτερα)!!! Παρε και μια μπατονετα και ακομπα την ελαφρα πάνω στην θηκη του μελανοδοχειου στον εκτυπωτη να δεις μηπως εχει σταξει κανα μελανιι !!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...