Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Hakkthan

Πρόβλημα σε εγκατάσταση Archlinux

Προτεινόμενες αναρτήσεις

Please help!!!

Προσπαθώ να κάνω εγκατάσταση το archlinux με βάση τον οδηγό του firewalker που είναι στο υπόμνημα και εκεί που πάω να επιλέξω root password γράφω το κωδικό που θέλω, εκεί που λέει Enter new Unix password και στο Retype new UNIX password ΣΩΣΤΑ!!! και μου βγάζει

passwd : Authentication token maniputation error

(????) δοκιμάζω να γράψω άλλο κωδικό πάλι τα ίδια

γράφω επίτηδες δύο λάθος κδικούς και μου βγάζει κανονικά ότι δεν τεριάζουν μεταξύ τους. Κάνω alt ctrl del (restart) ακριβώς την ίδια διαδικασία με πριν και στο ίδιο σημείο βγάζει το ίδιο μήνυμα!!

Τι παίζει για δώστε τα φώτα σας???

Μάλλον κάποια κουλαμάρα κάνω το ξέρω αλλά δεν μπορώ να τη βρώ!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Σε αφήνει να τελειώσεις την εγκατάσταση χωρίς να δώσεις password; Αν ναι, κάνε την εγκατάσταση μετά update και δοκίμασε μετά με την εντολή passwd να βάλεις password.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το προσπάθησα και αυτό . Δηλαδή παρέκαμψα το βήμα για το password και συνέχισα κανονικά μέχρι που έφτασα στο install bootloader και εκεί ανοίγω το Grub και κάνω τις αλλαγές που λες και μόλις πάω να το σώσω μου βγάζει μήνυμα

error installing GRUB see /dev/tty5 for output.

Πάω exit install και κάνω επανεκινιση και ξεκινάνε κανονικά τα Windows (!)

Αρα μάλλον δεν βλέπει τίποτα kata to boot!!

Εχω ένα ΣΑΤΑ σκληρο με τα παρακάτω partitions

/dev/sda1 ta windows

/dev/sda2 swap file

/dev/sda3 /

/dev/sda4 /home

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όταν σου λέει error installing GRUB see /dev/tty5 for output. πάτα τα πλήκτρα Ctrl + Alt + F5 να δεις τι σου λέει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το σύστημα μαλ.... η εγώ μαλ.... τώρα το πήρε κανονικά το install bootloader. συνεχίζω έχοντας παρακάμψει πάντα το κομάτι με το καθορισμό του super root password.

Ελπίζω να δώ στη λίστα και τα Windows meta to reboot!!

I'll be back

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εδω είμαι πάλι.

Λοιπόν όπως φανταστηκα η επιλογή windows Xp στη λίστα μου βγάζει :

chainloader (hd0,0)+1

Error 1: Filename must be either an absolute pathname or blocklist

press any key ...

και με πετάει πάλι πίσω από όπου θα επιλέξω το archlinux για να συνεχίσω την εγκατασταση όπως λες στον οδηγό πρέπει όμως να μπώ με κάποιο τρόπο στο Grub και να το φτιάξω γιατί πρέπει να τρέχουν και τα windows(δυστυχώς δεν είμαι ακόμα τόσο καλός χρήστης linux για να μπορώ να τα πετάξω τελείως!!!!)

Καμία πληροφορία πως το φτιάχνουμε αυτό???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όμορφα τα προβλήματα συνεχίζονται

Λοιπόν επιλέγω το arch και μετά απο λίγη ώρα που φορτώνει διάφορα πράγματα μου βγάζει το εξής κλασσικό μήνυμα

...

no filesystem could mount root, tried:

Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Ακολουθώ τις οδηγίες

"Επειδή αντιμετώπισα κι εγώ χθες το ίδιο πρόβλημα που έβαλα δοκιμαστικά το arch σε ένα partition, έκανα τα εξής:

Το module για το filesystem (reiserfs) δεν έχει φορτωθεί με αποτέλεσμα να μη μπορεί να κάνει mount ο kernel. Πρέπει να μπεις στο λειτουργικό με boot από το cdrom και αντί για enter να γραψεις π.χ arch root=/dev/sdaX noinitrd ro "

δίνω το /dev/sda3 στο οποίο είναι περασμένο το / του arch και καταλίγει στο

sh: root=/dev/sda3:no such file or directory

Kernel panic - not syncing:Attemped to kill init

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και ναι τα κατάφερα είμαι πολύ χαρούμενος έφταξα το Bootloader!!!

Τώρα δουλέυουν κανονικά τα Xp άντε πάμε τώρα να φτίαξουμε και το Arch!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ίσως λόγο του sata δίσκου έπρεπε να φορτώσεις και κάτι άλλο στα HOOKS του mkinitcpio.conf. Δοκίμασε το εξής:

 

Όταν ξεκινήσει ο Grub πάτα e πήγαινε στην γραμμή

 

>initrd /boot/kernel26.img

 

πάτα πάλι e και άλλαξε την σε

 

>initrd /boot/kernel26-fallback.img

 

Πάτα Enter και μετά b για να ξεκινήσει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

no filesystem could mount root, tried:

Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(0,0)

Πάλι τα ίδια ακόμα και με αυτή την αλλαγή!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...