Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

GiOrGoSk21

Απορία μετά από αναβάθμιση BIOS...Need answer

Προτεινόμενες αναρτήσεις

Είπα χτες να κάνω ένα bios update.Το σύστημα,βεβαίως,δούλευε μια χαρά αλλά έτσι για την εμπειρία είπα να κάνω το update(το ξέρω είναι βλακεία να το διακινδυνεύεις αν όλα λειτουργούν ok,αλλά έχω τρέλα με τα updates).

 

Η μητρική είναι η Asrock P4i65G.Κατέβασα από το site της την τελευταία bios version 1.40.Την έχουν,όμως σε 2 μορφές,όπως βλέπετε εδώ,μια για να κάνεις update απ'το DOS και μια για να κάνεις update απ'τα Windows.Έτσι,τα κατέβασα και τα 2 και διάβασα προσεκτικά τις οδηγίες τους(DOS και Windows).

Επειδή δεν ξέρω πως κάνεις update από το DOS,αν κι έχω διαβάσει 325436989 περιπτώσεις με οδηγιές,κι είδικά μ'αυτό το bootdisk δεν την παλεύω,δεν ξέρω πως το δημιουργεις(δείτε και στο http://www.bootdisk.com/bootdisk.htm ,έχει πάρα πολλές επιλογές και με μπερδεύει),είπα να το κάνω απ΄τα Windows.

 

Έκανα ότι λένε κι οι οδηγίες για update από Windows(ρίξτε μια ματιά είναι πανεύκολες),κι έκανε restart κανονικότατα.Κι ενώ έκανε boot μου έβγαλε στη οθόνη το εξής:Bad CMOS Checksum,από πάνω του έγραφε διάφορα που δε θυμάμαι τι ήταν κι από κάτω τις επιλογές F1(load optimal settings) κι F2(continue setup ή κάτι παρόμοιο,λογικά θα εννοούσε να μπει στα settings του bios).Εγώ συνέχισα με F1 και το boot συνεχίστηκε κανονικότατα,οπότε φόρτωσαν τα Windows.

 

Όλα δουλεύουν άψογα και το Bios φαίνεται αναβαθμισμένο,αφού και πολλά προγράμματα όπως το Everest,αναγνωρίζουν την καινούρια version 1.40 αλλά κι όταν μπαίνω στο bios φαίνεται η έκδοση 1.40.

 

Με προβλημάτισε όμως αυτό το Bad CMOS Checksum που λέω παραπάνω ότι μου εμφάνισε.Έκανα κάτι λάθος;

 

Επίσης να ρωτήσω:Υπάρχουν μήπως τίποτα "κατάλοιπα" της παλιάς έκδοσης bios;Αν ναι πρέπει να τα σβήσω και πως;

Τέλος,ρε σεις σαν πολύ εύκολη να ήταν η όλη διαδικασία του bios update,σίγουρα δεν έχω κάνει χοντράδα;

 

Ευχαριστώ και περιμένω τις απαντήσεις σας!Τα φώτα σας plzzz...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν είναι πρόβλημα αυτό. Μηδένισε το bios με το firmware update που του έκανες γι'αυτό σου έβγαλε αυτό το μήνυμα. Είναι φυσιολογικό!

 

Δε μένουν κατάλοιπα από το παλιό bios γιατί φλασάρεται οπότε οτι είναι μέσα είναι από το καινούριο bios...

 

Μια χαρά είναι η μητρική σου, μην ανησυχείς!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ok πορέυομαι ήσυχος όσον αφορά αυτό...Thank you KostasSTi!

 

Και κάτι άλλο,έτσι για να γνωρίζω για το μέλλον:Είναι σωστό που έκανα bios update απ΄τα Windows;Θα μου πείτε αφού σου το δίνει το ίδιο το επίσημο site της μητρικής,δε θα είναι ασφαλές;

Οκ πάω πάσο σ'αυτό.Κι εγώ αυτό πιστεύω.

 

Απλά ρωτάω γιατί στο ψάξιμο που έκανα και διάβαζα οδηγίες απο'δω κι απο'κει οι περισσότερες έλεγαν για update από το DOS.Έχουν κάποια ποιοτική διαφορά οι 2 τρόποι για update;Είναι κάποιος απ'τους 2 καλύτερος απ'τον άλλο;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Είναι κάποιος απ'τους 2 καλύτερος απ'τον άλλο;

Οχι, ίδιοι ειναι.Απλώς , μερικοί θεωρούν τον ένα ευκολότερο απο τον άλλο.Εγω προσωπικά, δεν κατέβασα τίποτα απο το σάιτ της Ασους.Το φλασάρισα "ζωντανά" , συνδεμένος στο Ιντερνετ.(και ειχα και το "μουλάρι να κατεβάζει !!)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Lol εσύ ξέφυγες επίπεδο ρε...Σ'αρέσει η περιπέτεια ε; :P

Είπαμε ρε συ,bios είναι αυτό,θέλει και λίγη ιδιαίτερη προσοχή όσο να'ναι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...