Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

oDiafanos

ATX Προβλημα

Προτεινόμενες αναρτήσεις

Καλημερα,

Προσφατα θελησα να αναβαθμισω τον server μου διοτι η μητρικη του Gigabyte 7va υποοστηριζει 4 ide channels.Θελοντας λοιπον να βαλω 8 IDE συσκευες αγορασα ενα chieftec 750w.Η μητρικη ειναι ATX αλλα ειναι λιγο παλια και δεχεται ρευμα απο ενα 20α πινο connector ενω το τροφοδοτικο που ειχε πριν επανω ηταν καινουριο και ειχε κανονικα και το μικρο τετραπινο connector που χρησιμοποιειται στα καινουρια motherboards.Δυστηχως το καινουριο τροφοδιτικο λειτουργει μονο εαν ειναι συνδεδεμενο και το μικρο τετραπινο.Το δοκιμασα σε αλλη Mobo και λειτουργησε κανονικα.Εχετε καμια ιδεα πως θα κανω το 750αρι να δουλεψει μονο με τον 20απινο connector??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μου φαίνεται παράξενο το οτι έχει ήδη 20+4 pins το Chieftec, αλλά δεν δουλεύει μόνο με τα 20. Πάντως υπάρχουν προσαρμογείς (adaptors) απο 24 σε 20 pin, δεν είναι δυσκολο να βρεις.

 

Πάντως δεν χρειάζεσαι 750W για 8 δίσκους. Και το Chieftec δεν είναι και η καλυτερη επιλογή για server... όχι οτι δεν θα κάνει την δουλειά του αλλά υπήρχαν και καλύτερες επιλογες με το ίδιο κόστος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Προσφατα αποκτησα εναν intel 3giga που η μητρικη του δεχεται 24pins.

οποτε αν εχεις κατι να προτεινεις σε τροφοδοτικο μπορω να βαλω το 750αρι σε αυτον και να παρω κατι αλλο για το server...ο adaptor Που μου προτεινεις δεν πιστευω οτι θα κανει τη δουλεια που θελουμε διοτι το τροφοδοτικο δουλευει μονο με ATX mobos που δεχονται και το μικρο τετραπινο Molex εκτος του 20/24 πινου...σε 2 μητρικες που δοκιμασα δουλευει..στη gigabyte ξεκιναει..αλλα μετα απο 2 secs. σταματαει!Δοκιμασα να βαλω τα παντα πανω στο chieftec και το τετραπινο molex του το εβαλα σε αλλη mobo που το 20πινο της ηταν συνδεδεμενο με αλλο τροφοδοτικο.Με αυτον τον τροπο δουλεψε normal.αλλα ειναι ολοκληρη πατεντα για στησω server με τετοιο τροπο και με 800 συνδεσεις και καλωδια.Σκεφτηκα επισης να βαλω ενα παλιο 200αρι ATX σηκωνει τη μητρηκη και να συνδεσω παραλληλα το 750αρι για να περνει μπρος οταν ξεκιναει και το 200αρακι αλλα θα επυβαρυνω αρκετα το UPS και θα γεμισω και το case..ειναι καλη λυση παντως και γλυτωνω και την αγορα ενος καινουριου τροφοδοτικου..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οταν λες επιπλέον 4πινο εννοείς αυτό που δίνει χωριστά τροφοδοσία στην cpu?

 

Oι καινούργιες μητρικές παίρνουν ένα 24πινο + ένα 4πινο για την cpu.

Οι παλιές μητρικές λειτουργούν με το 20πινο μόνο.

Δεν νομίζω να υπάρχει προβλημα συμβατότητας των νέων τροφοδοτικών με τις παλιές μητρικές. Απλώς συνδέεις το 24πινο του τροφοδοτικού κατάλληλα (ή με αντάπτορα) στο 20πινο της μητρικής.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ακριβως αυτο το τετραπινο εννοω...σου ηρθε καμια ιδεα?? Η συγκεκριμενη mobo δεν εχει τετοιο...περνει οτι ρευμα χρειαζεται απο το 20πινο...το παλιο τροφοδοτικο της δινει ρευμα κανονικα απο το 20απινο μονο το 750αρι αναβει για 2 secs και μετα σβηνει...απο τις δοκιμες που εκανα μονο οταν ειναι συνδεδεμενο και το 4πινο της cpu δουλευει..Σε λιγο που θα φτασω σπιτι θα ανοιξω και τα εγχειριδια της μητρηκης και του PSU να δω εαν υπαρχει καποια ασυμβατοτητα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Το τροφοδοτικό σου έχει 4 γραμμές των 18A η κάθε μια για τα 12Volt, και το 4pin βύσμα που σου προκαλεί πρόβλημα είναι πάνω σε μια από αυτές.

 

Επειδή δεν βλέπει καθόλου φορτίο στη συγκεκριμένη γραμμή το τροφοδοτικό, γι' αυτό ίσως να μην ανάβει. Ορισμένα τροφοδοτικά πρέπει να "δουν" ένα ελάχιστο φορτίο (0,5A) σε κάθε γραμμή τους για να ξεκινήσουν.

 

Αν μπορείς να συνδέσεις κάποια συσκευή (π.χ. σκληρό δίσκο) στην ίδια γραμμή των 12volt με αυτή της τροφοδοσίας CPU, τότε ίσως ανάψει.

 

Επίσης, παίζει και το σενάριο η συγκεκριμένη γραμμή των 12volt να είναι μόνο για τη μητρική και να μην προορίζεται για συσκευές, δηλαδή να μην καταλήγει σε molex βύσμα, επομένως δεν μπορείς να κάνεις κάτι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

To 4pin βυσμα που ειναι για τη cpu εχει 2 12βολτες γραμμες.Προσπαθησα με coolers αλλα μαλλον δεν ηταν αρκετο το φορτιο που τραβηξαν.Θα το συνδεσω με καποιο δισκο οπως λες (με πατεντα ενοειται..) και θα σου πω το αποτελεσμα..ελπιζω να λειτουργησει...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...