Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

spyrous62

Linksys WAG200G speed problems

Προτεινόμενες αναρτήσεις

Εχω ενα WAG 200G της Linksys απο τον Μάρτιο του 2007 και ολο προβλήματα αντιμετωπίζω.

Αυτη τη στιγμή έχω το Firmware 1.01.05 το οποίο είναι και το τελευταίο.

Τα προβλήματα έχουν να κάνουν με την ταχύτητα. Στο router συνδέονται συνολικα 3 PC, 2 Wireless ενα με LAN. Παίζω WoW και με ενδιαφέρει πολύ να έχω καλό ping στο παιχνίδι. Αυτο που γίνεται είναι οτι εάν ανάψει ενα PC οταν παιζει το WoW σε κάποιο άλλο τότε το ping εκτοξεύεται. Επίσης δεν μπορώ να κατεβάσω με ταχύτητες πάνω απο 70 (εχω 1024kbps) με το USB modem κατεβάζω κανονικά. Ώς λύση έβαλα priority στα ports. High στην port του WoW και medium σε όλες τις άλλες :devil:. Το πρόβλημα όμως είναι οτι τώρα κατεβάζω με 20:mad:. Όταν έβαλα και το HTTP priority high κατέβαζα το βράδυ με 97 αλλα είχα τα ίδια προβλήματα με το WoW. Εχω κουραστει πια, εχει κανενας καμια λύση? Ακόμα και τις απλές ρυθμίσεις, μπορεί να έχω κάνει λάθος και εκεί και να παιδευομαι για το τίποτα τοσο καιρο.

Τις ταχύτητες κατεβασματος της έβλεπα απο Rapget (Rapidshare).

Τρελένομαι γιατι στο γραφείο έχουμε Router και 5PC επάνω του (LAN) και όταν βάζω Rapget κατεβάζει με 105 !!!! (γραμμη 1024)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

malon ise se pita dslam pou den sikonei pola.kai esi me 1024 thes na kaneis tosa pragmata?an anapsei o allos to pc kai balei kati na katevasei apo emule ennoite to ping tha paei ston theo.i 1024 den einai gia pola kai idika an ine petsokomeni 1024

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...