Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

djpal

Help! Μπλέ οθόνη άκυρη!!

Προτεινόμενες αναρτήσεις

Γεία σε όλους!

 

Εγκατέστησα windows xp sp2 σένα μηχάνημα:

 

sempron 3100+

512mb ram

2600 pro 512mb vga

320gb wd hdd

onboard sound

onboard lan

msi m/b (k8mm2)

 

και έχω το εξής πρόβλημα.:

Μου βγάζει μπλέ οθόνη κατα την εκκίνηση των windows την στιγμή που ΄πάει να δείξει τον κέρσορα του ποντικιου. Αν μπώ σε safe mode και κάνω επανεκκίνηση χωρίς να πειράξω τίποτα ξεκινάει κανονικότατα μόλις κάνω restart.

Εχει εγκατεστημένους μόνο τους drivers , kaspersky internet security 6.0, και τα τελευταία update απο την microsoft.

Δεν μπορώ να καταλάβω ποιός driver ή ποιο πρόγραμμα φταίει??

 

Any help???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τι μηνυμα σου βγαζει η bsod?

(Πηγαινε στο My computer-->properties-->advanced-->startup and recovery-->settings και εκει απενεργοποιησε το Automatically restart για να δεις τι μηνυμα λαθους σου βγαζει)

Μετα απο format εισαι και δεν εχει εγκαταστησει τιποτα αλλο?Προσθεσες καποια καινουρια συσκευη,pci ας πουμε?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αφαίρεσε το sp2 σε safe mode κανε επανεκκίνηση και ξαναπερασετο.

κάτι στράβωσε στην εγκατάσταση .

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα windows είναι φρέσκα.. Μετα απο format. To SP2 είναι ενσωματωμένο οπότε μάλλον δεν μπορώ να το βγάλω.

Τα windows λειτουργούσαν μια χαρά μέχρι που πέρασα προγράμματα όπως kaspersky, office,registry mechanic και drivers

 

Όταν πέρασα drivers όλα ok. Κάποιο πρόγραμμα μάλλον κάνει τη ζημιά.. Υποψιάζομαι το Kaspersky.

Αλλά γιατί όταν μπαινω σε safe mode και απλα κάνω restart χωρίς να πειράξω τίποτα μετά ξεκινάει κανονικά? Δέν το καταλαβαίνω..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Η μπλε οθονη τι μηνυμα σου βγαζει?Αναφερει κατι για καποιο αρχειο .sys ή .dll?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Όχι τίποτα! Μόνο κάτι 0000χ .... δεν μπόρεσα να το αντιγράψω και μου λέει κάτι για driver.

Οπότε ξεκίνησα να απεγκαθιστώ driver. Μόλις απεγκατέστησα της κάρτας οθόνης δούλεψε κανονικά! Τους ξαναβάζω πάλι τα ίδια.. Για να ανακαλύψω ότι οι drivers της ΑΤΙ έχουν πρόβλημα με κάρτες AGP (νομίζω το site έλεγε omega drivers for ati)..

 

Τί να κάνω τώρα?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ποιά κάρτα είναι? δοκίμασε να βάλεις drivers από το site της κατασκευάστριας εταιρίας κι όχι αυτούς που δίνει η ATI.

 

ps. ελπίζω η κάρτα να μην είναι της Asus γιατί έχουν πρόβλημα με τους drivers της ATI.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Όχι τίποτα! Μόνο κάτι 0000χ .... δεν μπόρεσα να το αντιγράψω και μου λέει κάτι για driver.

Αν απο την αρχη απενεργοποιουσες το αυτοματο restart που σου ειχα πει,θα το βλεπαμε κατευθειαν ποιος driver ειναι.;)

Οπότε ξεκίνησα να απεγκαθιστώ driver. Μόλις απεγκατέστησα της κάρτας οθόνης δούλεψε κανονικά! Τους ξαναβάζω πάλι τα ίδια.. Για να ανακαλύψω ότι οι drivers της ΑΤΙ έχουν πρόβλημα με κάρτες AGP (νομίζω το site έλεγε omega drivers for ati)..

Ποιους drivers βαζεις?Οmega ή επισημους της ati?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

official ati catalyst 7.10 έβαλα. Ρύθμισα αυτο που είπες και πάλι επανεκκίνηση κάνει απλά κρατάει λίγο παραπάνω.. H κάρτα είναι saphire. Να δοκιμάσω να το αντιγράψω αυτό που λέει? θα βοηθήσει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν νομιζω πως χρειαζεται,μια και βρηκες πως αν βγαλεις τους drivers της καρτας γραφικων εισαι οκ.

Το νοημα εινα να βρεις drivers που να σου κανουν.Δοκιμασες καποιους αλλους?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτή την στιγμή κατεβάζω απο την saphire drivers και όχι απο την ati. Και συγκεκριμένα λέει ότι είναι για agp μόνο.. Θα δείξει.. όχι τιποτα άλλο πρέπει να παραδώσω το μηχανημα τί να του πώ του αλλουνού ότι δεν μπόρεσα να του περάσω μια απλή κάρτα και windows?? Θα με πάρει στο ψιλό!! Θα ενημερώσω για την εξέλιξη.. Ευχαριστώ πολύ!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μου την έχει δώσει στα νεύρα... ειλικρινα.. δεν καταλαβαίνω... εγκατέστησα τα windows απο την αρχή.. και έτσι όπως ήταν φρέσκα πέρσα μόνο τους drivers τίποτα άλλο.. μετά απο δύο επανεκκινήσεις ξανα τα ίδια... Πραγματικά δεν ξέρω τι να κάνω.. έχω δοκιμάσει ότι driver μπορούσα να βρώ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

να σε ρωτήσω κάτι, λίγο άκυρο αλλά... ποτέ δεν ξέρεις, drivers για τη μητρική βάζεις? δοκίμασε να βάλεις και ότι update έχει βγάλει η MS μήπως και στρώσει.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...