Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

portakis

Πρόβλημα με setάρισμα μηχανήματος

Προτεινόμενες αναρτήσεις

Γεια σας και καλως σας βρήκα. Πήρα σήμερα τα εξής κομμάτια για ολοκληρωτική αναβάθμιση και προέκυψε ένα πρόβλημα.

 

Τα κομμάτια είναι:

 

1) etasis 650w

2) mobo abit ip35 pro

3) albatron 8800 gt 512 ddr3

4) cpu core duo 2,66

5) seagate 350gb

6) και ένα dvd-r nec

7) ένα κουτί nzxt από το πλαίσιο

8) samsung 2032bw

 

Κουμπώνω τα πάντα σύμφωνα με τα manuals (όλα τα pc-ia μου τα συνδέω εγώ) και μόλις ξεκινάω το pc δεν παίρνω σήμα στην οθόνη, σαν να μην έχει συνδεθεί το καλώδιο.

Κοιτάω την mobo που σου εμφανίζει τα βήματα που τρέχουν, και έχει μείνει στο trying to boot.

 

Τι μπορεί να συμβαίνει? ευχαριστώ εκ των προτέρων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλως όρισες.

Eκείνο το 4πινο 12Volt βισματάκι , που-ολο-το-ξεχναμε , το σύνδεσες στη μητρική ??

Μνήμες έβαλες ??

Κάνει "beep" το BIOS ??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

και το 4-pin που κουμπώνει δίπλα από το slot της PCIexpress και της έδωσα και ρεύμα με 6-pin για pci απο το τροφοδοτικό κατευθείαν στην κάρτα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχω βάλει ένα σετ μνήμες (2gb geil τις πορτοκαλί δεν θυμάμαι μοντέλο) και σε σλοτάκια 1-3 ή 2-4 οπως λεει το manual.

 

Ακουώ το beep του bios στην αρχή αλλά η οθόνη "out of signal" σαν να μην τραβάει σήμα. To cooler της κάρτας γραφικών δουλευει κανονικά

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασε να βγάλεις και να ξαναβάλεις την κάρτα γραφικών ΠΡΟΣΕΚΤΙΚΑ και να βάλεις το καλώδιο της οθόνης και να το ΒΙΔΩΣΕΙΣ καλά! Το έχει πάθει φίλος μου γι αυτό σου λέω, ακούγεται σαν να μην παίρνει σήμα απο την κάρτα γραφικών ενώ την βλέπει το mobo, άρα δοκίμασε πρώτα το καλώδιο! Να δείς και το καλώδιο που πάει και πάνω στην οθόνη, μπορεί να έχει κουνηθεί ή να μην κάνει καλή επαφή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Καλως όρισες.

Eκείνο το 4πινο 12Volt βισματάκι , που-ολο-το-ξεχναμε , το σύνδεσες στη μητρική ??

Μνήμες έβαλες ??

Κάνει "beep" το BIOS ??

 

Αυτο τετράπυνο δίπλα στην κάρτα γραφικών δεν το έχω συνδέσει εγώ. Δεν νομίζω ότι ειναι απαραίτητο. Εμένα δουλεύει κανονικά το pc και στην οθονίτσα της Abit ip 35 pro μου δείχνει το μήνυμα FF

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τσέκαρε με το χέρι αν η ψύκτρα της κάρτας σου ζεσταίνεται. Είναι ένας τρόπος να καταλάβεις αν ο επεξεργαστής παίρνει τάση. Η βάλε το χέρι σου στις μνήμες της κάρτας να δεις αν και αυτές ζεσταίνονται. Αν φυσικά μπορείς να δοκιμάσεις άλλη κάρτα κάντο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλημέρα παιδιά και ευχαριστώ για την βοήθειά σας. Όντως το 4πινο δεν είναι απαραίτητο. Το ίδιο συνέβαινε και όταν το είχα κουμπώσει και όταν δεν το είχα κουμπώσει.

 

kosmasgr όταν το pc σου δουλεύει κανονικά γράφει το display FF ? γιατί εμένα στην αρχή έγραφε C1 C3 kai 25 που αναφέρεται σε πρόβλημα με vga και σε κάποια φάση προσπαθούσε να boot-άρει (FF) αλλά ένδειξη τίποτα στην οθόνη.

 

Τα βίδωσα καλά τα καλώδια της οθόνης αλλά και πάλι τίποτα. Τουσ πήγα πίσω πακέτο στο πλαίσιο μνήμη (just in case) και την κάρτα να τα δουν γιατί απο εκεί τα πήρα χτες. Στο σύνταγμα και θα έχω απάντηση την τρίτη. άσταααα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Καλημέρα παιδιά και ευχαριστώ για την βοήθειά σας. Όντως το 4πινο δεν είναι απαραίτητο. Το ίδιο συνέβαινε και όταν το είχα κουμπώσει και όταν δεν το είχα κουμπώσει.

 

kosmasgr όταν το pc σου δουλεύει κανονικά γράφει το display FF ? γιατί εμένα στην αρχή έγραφε C1 C3 kai 25 που αναφέρεται σε πρόβλημα με vga και σε κάποια φάση προσπαθούσε να boot-άρει (FF) αλλά ένδειξη τίποτα στην οθόνη.

 

Τα βίδωσα καλά τα καλώδια της οθόνης αλλά και πάλι τίποτα. Τουσ πήγα πίσω πακέτο στο πλαίσιο μνήμη (just in case) και την κάρτα να τα δουν γιατί απο εκεί τα πήρα χτες. Στο σύνταγμα και θα έχω απάντηση την τρίτη. άσταααα

 

portakis Τελικά τι έγινε;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...