Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

velerephon

JMicron Πρόβλημα DVD-Drive σε p5b-deluxe

Προτεινόμενες αναρτήσεις

Το προβλημα μου συνοπτικα:

Δεν δουλευει το dvd και υποπτευομαι τον απαισχυντο B) ελεγκτη της JMicron:mad:

 

Με επιλογη του BIOS στο JMicron "disabled" το dvd drive δεν φαινεται.

Με επιλογη του BIOS στο JMicron "enabled" and "EIDE" τα windows κολλανε μονιμα στο φορτωμα (ενω παλια οχι).

Με επιλογη του BIOS στο JMicron "enabled" and "RAID" το dvd drive φαινεται αλλα δεν συνεργαζεται (θα καταλαβετε πιο κατω).

 

Αναλυτικοτερα:

το αστειο ειναι πως στην μονη επιλογη πλεον που μπορω να μπω στα windows, (enabled kai raid) οταν βαζω δισκακι στο drive αυτο γυριζει κ διαβαζει με τα λαμπακια του dvd και σκληρων δισκων να αναβουν απολυτα συγχρονισμενα!

Εχω 2 σκληρους σε RAID απο το Intel Matrix Storage προγραμμα.

Η εξηγηση μου ειναι πως το JMicron μπερδευει κ προσπαθει να μεταχειριστει το dvd-drive σαν σκληρο δισκο.(αν κ δε θα πρεπε αφου το raid το χειριζεται το intel)

 

Πάντως οτι κ αν κανω dvd δεν διαβαζει απλα γυριζει το δισκακι.Ειχα καιρο να συνδεσω το dvd μου γιατι βαριομουν κ δεν το χρειαστηκα. τωρα ομως που το θελω δεν δουλευει.

ευχαριστω οσους ειχαν τη θεληση να διαβασουν ως εδω.:o

 

ειχε κανενας παρομοιο προβλημα?πως θα το λυσω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αν κατάλαβα καλά σύνδεσες το dvd σου στον Jmicron;

Αν είναι έτσι τον απερνεγοποιής και το συνδέεις στο ICH8R της Intel.Έχεις 6 Intel-Sata.

--Μήπως έβαλες οδηγούς δισκέττας Jmicron και Intel Raid μαζί;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν κατάλαβα καλά σύνδεσες το dvd σου στον Jmicron;

Αν είναι έτσι τον απερνεγοποιής και το συνδέεις στο ICH8R της Intel.Έχεις 6 Intel-Sata.

 

το dvd μου ειναι ide κ συνδεδεμενο με το κλασικο πλατυ καλωδιο.

το jmicron αν το απενεργοποιησω, δε θα βλεπω το dvd drive

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για δες στην διαχείριση συσκευών αν το dvd σου το έχει σαν scsi jmicron controller ή σαν standard κανάλι pci-ide controller.Πρέπει να είναι το δεύτερο.

Άλλο τίποτα δεν μου έρχετε στο μυαλό.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

όταν πέρασες drivers ήταν raid ή non-raid ; έχει διαφορά οπότε κατάργηση από την διαχείριση και ξανά πέρασμα drivers

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Για δες στην διαχείριση συσκευών αν το dvd σου το έχει σαν scsi jmicron controller ή σαν standard κανάλι pci-ide controller.Πρέπει να είναι το δεύτερο.

Άλλο τίποτα δεν μου έρχετε στο μυαλό.

SCSI παλαβιαρη

 

όταν πέρασες drivers ήταν raid ή non-raid ; έχει διαφορά οπότε κατάργηση από την διαχείριση και ξανά πέρασμα drivers

 

στη σελιδα της asus δεν εχω δει non-raid

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Λοιπόν εδώ στο φόρουμ της gigabyte http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=show&forum=1&show=1389&start=0#1 έχουν αναφερθεί πολλές ασυμβατότητες με τον jmicron και τους εγραφείς dvd.Θεώρησα ότι ίσως να έχεις το ίδιο πρόβλημα.Είναι γερμανικά και ίσως να μην τα καταλάβεις.Πάντως άσχετα αν η μητρική σου είναι asus έχεις jmicron και έχει προβληματισμένους και από άλλες μητρικές..Δες τις εικόνες θα βοηθηθείς αρκετά.

Ίσως και να μην είναι αυτό το πρόβλημά σου αλλά δεν χάνεις τίποτα

Κάποτε όταν είχα ide dvd στην maximus και ο δίσκος με Ahci matrix,έβαλα τον jmicron από κανονικό ide τον υποχρέωσα να πάρει του οδηγούς της jmicron με το ζόρι.Ο υπολογιστής έγινε μπάχαλο και δεν φόρτωνε Windows.Το γύρισα από Ahci σε κανονικό ide για να φορτώσει ΧΡ και έσβησα τον οδηγό jmicron από τον φάκελο system32/drivers.Με την διαδικασία που φράφει στην gigabyte το έβαλα σε κανονικό ide και όλα καλά όπως πριν.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ευχαριστω για τη βοηθεια παλαβιαρη.μετα απο λιγο κοπο αντικατεστησα τον οδηγο jmicron με τον Standard Dual Channel PCI IDE Controller αλλα το προβλημα παραμενει. η μονη διαφορα ειναι πως τωρα μπορω να ξεκινησω το λειτουργικο και με την επιλογη JMicron->IDE.

Το dvd φαινεται στο "ο υπολογιστης μου" κ φαινεται να διαβαζει μια χαρα αλλα δεν συνεργαζεται με τα windows και στο σημειο που πρεπει να βγει το autoplay, το μηχανημα κολλαει και ξεκολλαει μονο οταν βγαλω το δισκακι.

 

ειμαι πλεον σιγουρος οτι το νεο BIOS (P5B Del-WiFi/AP #1226) φταει για το προβλημα.

Επισης δεν μπορω να γυρισω πισω καθως το EZFlash Utility δεν επιτρεπει downgrade.

Φρικη να μην εχεις dvd , ιδιως τωρα που θελω να κανω format.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Για να γυρίσεις πίσω μόνο με afudos 2.07

Αυτό που δεν γνωριζω είναι πρέπει να γράψεις

AFUDOS /i..όνομα αρχείου.rom ή

AFUDOS /i...όνομα αρχείου.rom/n /pbnc

Στο γράφω γιατί πάλι σε γερμανικό φόρουμ αναφέρθηκαν προβλήματα με επιστροφή παλιώτερων bios.

Καλύτερα ψάξτο να μην κάνεις καμιά ζημιά

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Για να γυρίσεις πίσω μόνο με afudos 2.07

Αυτό που δεν γνωριζω είναι πρέπει να γράψεις

AFUDOS /i..όνομα αρχείου.rom ή

AFUDOS /i...όνομα αρχείου.rom/n /pbnc

Στο γράφω γιατί πάλι σε γερμανικό φόρουμ αναφέρθηκαν προβλήματα με επιστροφή παλιώτερων bios.

Καλύτερα ψάξτο να μην κάνεις καμιά ζημιά

 

να σου πω τι συνεβει.απο τοτε που εβαλα την εκδοση 1226, το βιος μου εγινε πολυ αργο.πχ οταν παω ν ανεβασω το bus με το πληκτρο "+", αναβοσβηνει η οθονη σε καθε αλλαγη (266*267*268*) κ αλλαζει πολυ αργα. για να φτασω στο 390;) με πολ/στη 10, θα με παρει 2 λεπτα, ενω με το προηγουμενο θα επαιρνε 5 δευτερολεπτα.

το dvd μου δεν το συνεδεσα παρα μονο 4 μερες αφου αναβαθμισα το βιος.γι αυτο δεν εντοπισα το προβλημα αλλα ειμαι πλεον σιγουρος οτι ειναι προβλημα του βιος αφου τα δοκιμασα ολα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δυστηχώς πρόβλημα σχεδόν όλων των asus bios.Για να το βοηθήσεις λίγο και άμα πιάσει πρέπει όλα τα cpu fun and chasis contoller να τα βάλεις στο off.Και εκεί που λέει hard disk time detect βάλτο σε 5 δεύτερα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...