Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Galio

Προβλημα ubuntu 7.10 και wifi

Προτεινόμενες αναρτήσεις

Παιδια ειμαι καινουργιος στο linux κατεβασα το ubuntu 7.10 το εβαλα και σε live cd, το προβλημα μου ειναι το εξης ενω φαινεται οτι βρισκει το wifi (netgear wg111v2) οταν το βαζω να συνδεθει με το δικτυο δεν συνδεεται απο τα λιγα που μπορω να δω ειναι οτι δεν παιρνει Ip δηλαδη η ip του netgear ειναι 0.0.0.0 μηπως εχει κανεις καμια ιδεα ?

 

ευχαριστω

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και με το δικό μου το wifi είχα πρόβλημα στην αρχή. Μέτα από 2-3 συνεχόμενες προσπάθειες συνδεόταν κανονικά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

wmaster0 no wireless extensions.

wlan0 IEEE 802.11g ESSID:""

Mode:Managed Frequency:2.412 GHz Access Point: Not-Associated

Retry min limit:7 RTS thr: off Fragment thr=2346 B Link Quality:0 Signal level:0 Noise level:0

Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0

Tx excessive retries:0 Invalid misc:0 Missed beacon:0

 

lspci

00:00.0 Host bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333]

00:01.0 PCI bridge: VIA Technologies, Inc. VT8366/A/7 [Apollo KT266/A/333 AGP]

00:07.0 Multimedia audio controller: Creative Labs SB Live! EMU10k1 (rev 06)

00:07.1 Input device controller: Creative Labs SB Live! Game Port (rev 06)

00:09.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)

00:11.0 ISA bridge: VIA Technologies, Inc. VT8233 PCI to ISA Bridge

00:11.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/C PIPC Bus Master IDE (rev 06)

00:11.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 18)

00:11.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 18)

00:11.4 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 18)

01:00.0 VGA compatible controller: ATI Technologies Inc RV280 [Radeon 9200 PRO] (rev 01)

01:00.1 Display controller: ATI Technologies Inc RV280 [Radeon 9200 PRO] (Secondary) (rev 01)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

usb ειναι ναι, ειναι της netgear και το δουλευει με drivers του chipset rtl8187 επισης το δικτυο το βλεπω οταν παω να διαλεξω απο το taskbar.

 

Οριστε και τι αποτελεσμα εβγαλε το iwlist wlan0 scan οπως θα δεις υπαρχουν μερικα δικτυα τριγυρω μου το δικο μου ειναι το ΟΤΕ ευχαριστω για τον χρονο σου

 

iwlist wlan0 scan

 

wlan0 Scan completed :

Cell 01 - Address: 00:09:5B:91:AF:05

ESSID:"awmn-12164"

Mode:Master

Channel:2

Frequency:2.417 GHz

Quality=52/64 Signal level=7/65

Encryption key: off

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s

Extra:tsf=0000002622bb6258

Cell 02 - Address: 00:15:56:B6:04:13

ESSID:"OTE"

Mode:Master

Channel:6

Frequency:2.437 GHz

Quality=52/64 Signal level=21/65

Encryption key: off

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s

6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s

36 Mb/s; 48 Mb/s; 54 Mb/s

Extra:tsf=000000cb1a9fe651

Cell 03 - Address: 00:14:7F:AF:E4:65

ESSID:"buska"

Mode:Master

Channel:10

Frequency:2.457 GHz

Quality=51/64 Signal level=5/65

Encryption key: off

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 18 Mb/s

24 Mb/s; 36 Mb/s; 54 Mb/s; 6 Mb/s; 9 Mb/s

12 Mb/s; 48 Mb/s

Extra:tsf=0000007e8458f841

Cell 04 - Address: 00:02:61:04:6D:79

ESSID:"i3-IAD453W"

Mode:Master

Channel:11

Frequency:2.462 GHz

Quality=56/64 Signal level=19/65

Encryption key: on

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s

6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s

36 Mb/s; 48 Mb/s; 54 Mb/s

Extra:tsf=00000003d5e843f1

Cell 05 - Address: 00:1E:2A:06:6D:0E

ESSID:"NETGEAR"

Mode:Master

Channel:11

Frequency:2.462 GHz

Quality=22/64 Signal level=7/65

Encryption key: on

IE: WPA Version 1

Group Cipher : WEP-40

Pairwise Ciphers (1) : WEP-40

Authentication Suites (1) : PSK

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s

12 Mb/s; 24 Mb/s; 36 Mb/s; 9 Mb/s; 18 Mb/s

48 Mb/s; 54 Mb/s

Extra:tsf=0000006d452477d4

Cell 06 - Address: 00:03:2F:03:12:83

ESSID:"PANTOKRATOR"

Mode:Master

Channel:2

Frequency:2.417 GHz

Quality=31/64 Signal level=5/65

Encryption key: on

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s

Extra:tsf=000000e3d1d6a271

Cell 07 - Address: 00:1C:4A:D5:E5:50

ESSID:"FRITZ!Box Fon WLAN 7140 Annex A"

Mode:Master

Channel:6

Frequency:2.437 GHz

Quality=25/64 Signal level=13/65

Encryption key: on

IE: WPA Version 1

Group Cipher : WEP-40

Pairwise Ciphers (1) : WEP-40

Authentication Suites (1) : PSK

IE: IEEE 802.11i/WPA2 Version 1

Group Cipher : WEP-40

Pairwise Ciphers (1) : TKIP

Authentication Suites (1) : PSK

Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s

9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s

48 Mb/s; 54 Mb/s

Extra:tsf=000000140fd89235

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασα να συνδεθω και απο terminal με την εντολη iwconfig wlan0 essid OTE mode managed

αλλα πηρα το ακολουθο μνμ

 

Error for wireless request "Set ESSID" (8B1A) :

SET failed on device wlan0 ; Operation not permitted.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκίμασες από το KNetworkmanager (η κάπως έτσι, είμαι στην δουλειά και έχω win τώρα) να ορίσεις το ESSID σου?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

επειδη εχω χασει τον υπνο μου και πιστευω οτι σταντε καποια λυση υπαρχει, εψαξα σε μερικα φορουμ και λενε οτι οι drivers rtl8187 δεν δουλεουν σωστα οποτε με ndiswrapper βαζω τους win driver απο το inf, βαζω τους drivers rtl8187 σε blacklist, ολα καλα και ωραια, κανω restart παω να συνδεθω και βλεπω οτι ακομα χρησιμοποιει τους rtl8187, με ndiswrapper -l βλεπω οτι ειναι installed οι net111v2 (οι driver που εβαλα εγω δηλαδη) και σαν alternate εχει τους rtl8187. Χρησιμοποιησα μεχρι και το force drivers που εχει η εντολη ndiswrapper αλλα παλι τα ιδια.

 

Καμια ιδεα κανεις ? πως μπορω να βγαλω τους rtl8187 εντελως ??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δοκίμασες από το KNetworkmanager (η κάπως έτσι, είμαι στην δουλειά και έχω win τώρα) να ορίσεις το ESSID σου?

 

αν ενοεις το network managment η καπως ετσι τελος παντων το δοκιμασα αλλα εχω το εξης προβλημα μου ζηταει wpa κλειδι δεν μου εχει πουθενα να το αφησω χωρις κλειδι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα το ίδιο πρόβλημα (οχι με usb κάρτα όμως) και το έλυσα. Σε μένα το θέμα ήταν στο avahi. δεν είχε κάποιο αρχείο *.service στο /etc/avahi/services με αποτέλεσμα να μην μπορεί να εκκινήσει το avahi-daemon.

 

πάνε σε ένα terminal και γράψε:

 

>$ sudo /etc/init.d/avahi-daemon start

 

και δες αν μπορεί να εκκινήσει το avahi-daemon.

 

Αν όχι δες αν ο φάκελος /etc/avahi/services είναι άδειος. Αν είναι άδειος επισυνάπτω ένα αρχείο service (xml περιέχει) για να το βάλεις εκεί.

 

Μετά ξαναπάνε σε ένα terminal και ξαναδώσε την προηγούμενη εντολή και πες μάς τι έγινε.

ssh.service.zip

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...