Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Voorhees

Πρόβλημα με το PC

Προτεινόμενες αναρτήσεις

Καλημέρα

Πριν κάτι μέρες εκεί που δούλευε το PC σβήνει και δεν ξανανάβει. Πατώντας το Power ανοίγει απλά το μπίπ που κάνει και μετά ανοίγει η οθόνη δεν το κάνει πια και δεν ανοίγει καθόλου ούτε η οθόνη. Τα Drives δεν τα ενεργοποιεί καθόλου. Το λαμπάκι της μητρικής είναι πράσινο οπότε λογικά το πρόβλημα δεν είναι από εκεί. Έχω 2 επεξεργαστές και άλλες 2 RAM. Τέσταρα λοιπόν αλλάζοντας επεξεργαστή αλλά πάλι τα ίδια. Για τις RAM δε ξέρω αν υπάρχει περίπτωση να τις έκαψε και τις δύο. Ξέρει κανένας πάνω κάτω που πρέπει να κοιτάξω ή για να το πω καλύτερα από ποιο part γίνονται όλα αυτά για να κάνω αλλαγή;

Λογικά παίζει να είναι και κάρτα γραφικών αφού δεν ανάβει η οθόνη έτσι;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα λες λιγο μπερδεμενα ειδικα το σημειο με την οθονη, αναβει βλεπεις τπτ?

Το DVDrom δλδ δεν παιρνει καθολου ρευμα? δεν αναβει το λαμπακι του ουτε μποριες να κανεις eject?

 

Βγαζει καθολου η οθονη no signal?

 

Τι εννοεις λεγοντας εχεις 2 επεξεργαστες?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
...το σημειο με την οθονη, αναβει βλεπεις τπτ?

Τίποτα, όπως το είπες.

 

Το DVDrom δλδ δεν παιρνει καθολου ρευμα? δεν αναβει το λαμπακι του ουτε μποριες να κανεις eject?

Και πάλι μέσα είσαι!

 

Βγαζει καθολου η οθονη no signal?

Όπως είπες παραπάνω δεν βγάζει τίποτε. Μαύρη οθόνη με το κλασσικό πορτοκαλί λαμπάκι.

 

Τι εννοεις λεγοντας εχεις 2 επεξεργαστες?

Αυτό ακριβώς. Έχω έναν Sempron 2800+ τον οποίο έκανα αναβάθμιση με έναν Dual Core 6400+ και τέσταρα το PC μια με τον ένα και μια με τον άλλο για να δω αν έχει κάτι ο επεξεργαστής.

 

Να πω πως έβγαλα και την μπαταρία μνήμης αλλά και πάλι τα ίδια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

θεωρουμε οτι ο επεξεργαστης ειναι μια χαρα.οι RAM χλωμο να παθαν κατι..μπορεις βεβαια να δοκιμασεις αλλαζοντας μονο μια..

 

μετα..

εξηγησε λιγο αυτο "Πατώντας το Power ανοίγει απλά το μπίπ που κάνει και μετά ανοίγει η οθόνη δεν το κάνει πια και δεν ανοίγει καθόλου ούτε η οθόνη."γτ δν βγαζει πολυ νόημα..:-)η οθονη δειχνει τπτ..η no signal αμεσως?αν εκει που ειναι σβηστη με το πορτοκαλι λαμπακι δειξει κατι οταν πατας το κουμπι η καρτα γραφικων στελνει "σημα"

 

το μπιπ ειναι αυτο που εκανε παντα η διαφορετικο?

 

 

"Το DVDrom δλδ δεν παιρνει καθολου ρευμα? δεν αναβει το λαμπακι του ουτε μποριες να κανεις eject?

Και πάλι μέσα είσαι!"

 

αρα η καρτα γραφικων λιγο χλωμο..μαλλον με την τροφοδοσια εχει να κανει.

Αρχικα ριξε μια γρηγορη ματια μην εχει πεσει καμια βιδα ή τπτ αλλο και βραχυκυκλωνει πουθενα μεσα στο κουτι..

 

Αν δν κανω λαθος το DVDrom αρκει να παιρνεις ρευμα για να κανει eject.δν χρειαζεται καν να ειναι στη μητρικη.Αρα το θεμα ειναι κατα πασα πιθανοτητα με το ρευμα.

 

μηπως εχει modular τροφοδοτικο και εχει φυγει κανενα βισμα που πηγαινε σε σκληρους και opticals?

τσεκαρε ολες τις συνδεσεις.. αν ολα ειναι οκ τοτε δοκιμασε αλλο τροφοδοτικο..Αυτο πρεπει να ειναι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μπιπ δεν κάνει καθόλου. Η οθόνη δεν βγάζει ακριβώς τίποτα. Ούτε no signal ούτε εικόνα...τίποτα. Δεν ξέρω ίσως να χάλασε και τροφοδοτικό. Έχω κάτι παλιά στο σπίτι αν είναι να το τεστάρω.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

δοκιμασε και πες μας.

 

το γεγονος παντως με το DVDrom υποδεικνυει προβλημα στην τροφοδοσια του..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Βασικά πρέπει να είναι τροφοδοτικό. Έχετε να μου πείτε κανα καλό;

Πριν λίγο τέσταρα κάρτα γραφικών και Ram και όλα είναι μια χαρά.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...