Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Vassilis_X

Western Digital external hard drive passport

Προτεινόμενες αναρτήσεις

Καλησπερα παιδια.. εχω 2 western digital εξωτερικους σκληρους (passport) και δε μου αναγνωριζετε κανενας.. Μηπως οι usb ports δινουν λιγοτερο ρευμα απο οτι ζητανε οι σκληροι μου??? σε αλλον υπολογιστη φουλευουν και οι 2.. Με ποσα mA δουλευουν αυτοι οι σκληροι.. Απο οτι βλεπω στο devise manager τα usb ports μου, μπορουν να δωσουν απο 500mA ρευμα το καθενα.. πως μπορω να λυσω το προβλημα? φταιει το τροφοδοτικο? φταιει το mobo abit in9-32 max wifi??? οσες φορες εχω δοκιμασει εξωτερικους σκληρους με εξωτερικη παροχη ρευματος δουλευουν κανονικα.. Help παιδια!!::confused:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Χρησιμοποιείς τις θύρες στο πίσω μέρος του κουτιού; (που είναι πάνω στην μητρική)

 

Δες το manual της μητρικής σου για την σύνδεση των USB πάνω στην μητρική και ίσως κάποιο επιπλέον jumper.

 

Είναι πολύ πιθανό αυτό που λες. (να μην παίρνουν αρκετό ρεύμα)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εχεις αλλες συσκευες σε USB ports tou PC sou?αν ναι δοκιμασε να τις αποσυνδεσεις για λιγο και να δεις αν οι σκληρη παιζουν..(μν βαλεις κ τους δυο μαζι..)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στη διαχειριση συσκευων αν πατησεις στη ιδιοτητες του USB και στην καρτελα "ενεργεια" θα δεις ποση χρησιμοποιειται απο συσκευες ποση μπορουν να διαθεσουν οι θυρες σου κτλ..

Τι νουμερα εχει εκει?ο σκληρος "ποσα" ζηταει?

 

(θεωρω οτι εχεις δοκιμασει σε ΟΛΕΣ τις θυρες του υπολογιστη...)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ξαναδιαβασε λιγο το προηγουμενο μου ποστ..

 

δν ειπα να πατησεις στις ιδιοτητες του σκληρου:-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μόλις ανακάλυψα ότι έχω ακριβώς το ίδιο πρόβλημα! και ενώ μέχρι το μεσημέρι δούλευε κανονικά ο εξωτερικός σκληρός μου, τώρα δεν αναγνωρίζεται καν από το σύστημα. δοκίμασα τα παραπάνω αλλά δεν γίνεται τίποτα. έλεος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μπορει να φταιει το συστημα σου και πως εκανες εγκατασταση το operating system σου, προσεχε ποιο ειναι το συστημα αρχειων στο δισκο σου. Επειδη αν ειναι fat32 και το passport το χεις κανει διαμορφοση ntfs τοτε δεν θα το διαβαζει....

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
μόλις ανακάλυψα ότι έχω ακριβώς το ίδιο πρόβλημα! και ενώ μέχρι το μεσημέρι δούλευε κανονικά ο εξωτερικός σκληρός μου, τώρα δεν αναγνωρίζεται καν από το σύστημα. δοκίμασα τα παραπάνω αλλά δεν γίνεται τίποτα. έλεος

 

Ειναι γνστο συνδρομο..οταν διαβαζεις προβληματα αλλων και χαιρεσαι το παθαινει και εσυ....:P μηπως κοροιδευες οταν το ειδες???:devil::lol:

 

 

PS οι σκληροι "παιρνουν" μπρος..?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δοκιμαστε και ενα πιο κοντο καλωδιο usb.Ειχα διαβασει στο manual του passprt μου αν χρησιμοποιεις μακρυ καλωδιο(πανω απο καποιες ιντσες) μπορει να δημιουργηθει προβλημα με την τροφοδοσια.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παιδιά έχω περίπου το ίδιο πρόβλημα, με μια μικρή παραλλαγή. Οι δύο σκληροί λειτουργούν κανονικά, αλλά όταν κάνω επανεκίνηση δεν "ανοίγουν" τα windows. Μόλις βγάλω των ένα δίσκο, τότε όλα επανέρχονται στο φυσιολογικό. Τι φταίει;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ενταξει δεν ειναι προβλημα αυτο.Και εγω το αντιμετωπιζω αν ξεχασω τον εξωτερικο πανω στον υπολογιστη.Προφανως δεν μπορει να τον φορτωσει οταν κανει τον διαγνωστικο ελεγχο στην αρχη.Σε μενα τον βλεπει οταν φορτωνει αλλα μεχρι εκει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...