Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

John_F_L

Πρόβλημα με εξωτερικό σκληρό

Προτεινόμενες αναρτήσεις

Γεια σας, έχω έναν εξωτερικό σκληρό, 500GB ο οποίος μέχρι πριν δυο μέρες ήταν μια χαρά. Τώρα όποτε πάω να τον ανοίξω μέσα στα windows μου βγάζει μήνυμα Application not found. Ότι κ να του κάνω μου βγάζει αυτό το μήνυμα. Ο μόνος τρόπος για να τον ανοίξω είναι να γράψω το γράμμα του σκληρού στην διεύθυνση.

Έχω windows vista. Μήπως ξέρει κανείς γιατί το κάνει κ πως μπορώ να το λύσω??? Ευχαριστώ.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν φαίνεται στο "Ο Υπολογιστής μου";

 

Το "Application not Found" μάλλον ενεργοποιείται όταν προσπαθεί να τρέξει την διαδικασία Autorun στον δίσκο. Δηλαδή προσπαθεί να εκτελέσει κάποιο πρόγραμμα και αυτό δεν υπάρχει.

 

Αν αυτό δεν γινότανε παλιά, μήπως κόλλησες κάποιο malware που μολύνει USB συσκευές αποθήκευσης;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ο σκληρός ειναι WD. Σε αυτές τις δύο μέρες δεν άλλαξα τίποτα. Το PC δεν μπαίνει νετ κ έφαγε format πριν μια βδομάδα. Το ξέρω ότι κάτι προσπαθεί να τρέξει αλλά δεν ξέρω τι.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βρήκα λύση παιδιά,ευχαριστώ που προσπαθήσατε να βοηθήσετε. έσβησα το autorun.inf κ ανοίγει κανονικά πλέον.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...