Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

impious66

Θόρυβος (ηχεία)

Προτεινόμενες αναρτήσεις

Για να πω την αλήθεια δεν έχω ιδέα αν το μήνυμα αυτό πρέπει να είναι σ' αυτή την κατηγορία ή κάπου αλλού οπότε με συγχωρείτε. Λοιπόν το πρόβλημα που έχω είναι το ότι απ' τα ηχεία βγαίνει συνεχώς θόρυβος και αναρωτιέμαι αν πρόκειται για πρόβλημα των ηχείων, της κάρτας ήχου ή κάποιας ρύθμισης που καταλάθος έχω επιλέξει. Απ' την κονσόλα πάντως των ήχων το line-in και το mic. είναι muted. Η κάρτα ήχου μου είναι onboard και τα ηχεία μου τα logitech z-2300 2.1. Ευχαριστώ εκ των προταίρων.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πάνε στον πίνακα ελένχου πάνε στο ήχοι και συσκευές αναπαραγωγής πατάς στο ήχος και μετά έχει επιλογές εκεί που λέει προεπιλεγμένη συσκευή και πατα και επέλεξε την κάρτα ήχου που έχεις.

Και αν δεν γίνεται πάλι τιποτα πάνε στην ενταση μήπως έχεις βάλει απο αλλού volume και αν τίποτα πάνε εκεί που λέει για προχωρημένους και βάλε 2 speakers (2 στερεοφωνικά ηχεία).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πρέπει να είναι muted στο playback απαραίτητα και στο recording αν θες

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ρε παιδιά έχω ήδη γράψει ότι όλες οι line-in επιλογές είναι muted. Ευχαριστώ παρ' όλα αυτά για το ενδιαφέρον αλλά δεν με βοήθαει κάτι απ' αυτά που είπατε γιατί και 2 ηχεία έχω επιλέξει (το οποίο δεν έχει βέβαια σχέση με το θόρυβο) και το playback είναι muted.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Dokimases na bgaleis tous drivers kai na tous 3anabaleis? To idio problima antimetwpisa prin 3-4 meres kai telika ebgala tous drivers, tous 3anaebala kai ola ok!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Dokimases na bgaleis tous drivers kai na tous 3anabaleis? To idio problima antimetwpisa prin 3-4 meres kai telika ebgala tous drivers, tous 3anaebala kai ola ok!

 

...χμμμ ίσως να φταίει κι αυτό εδώ που τα λέμε. αλλά αν όντως είναι πρόβλημα γείωσης της line-out τότε είναι χαλασμένη η κάρτα ήχου κι από τη στιγμή που είναι onboard μάλλον θα πρέπει ν' αγοράσω μια PCI. Θα δοκιμάσω να ξαναβάλω drivers κι ας ελπίσουμε να δουλέψει ;)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...