Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

djpal

ubuntu linux & γραφικό περιβάλλον help

Προτεινόμενες αναρτήσεις

Γεια σε όλους

 

Κατ'αρχας να πω ότι είμαι καινούργιος στο λειτουργικό και ακόμα ψάχνομαι..

 

Eίδα σ'ένα post ότι το ubuntu 7.10 έχει προεγκατεστημένο το compiz fusion που είναι υπευθυνο για αυτό το φαντστικό γρφικό περιβάλλον που βλέπω στα screenshots και στα βιντεάκια του utube.

 

Εγκατέστησα το λειτουργικό μαζί με xp σ'ενα δίσκο στο laptop και δεν βλέπω κάτι ιδιαίτερο σε γραφικά.Εγκατέστησα τους restricted drivers της καρτας γραφικών μου (χ1400) fgrlx η κάπως έτσι καθώς και να βάλω το compiz εκ νέου και παρόλο που μου εμφάνισε έναν manager για το compiz στα μενού πάλι δεν μπορώ να το κάνω να βγάλει τον κύβο κλπ.

 

Εν τω μεταξύ στις ρυθμίσεις για το appearance του desktop η επιλογή είναι συνέχεια στο none. Και δεν μου επιτρέπει να βάλω normal η κάποια άλλη επιλογή λέγοντάς μου: "composite extention is not available" τι σημαίνει αυτό?

 

Και μια γενική ερώτηση: Γιατί όλοι χρησιμοποιούν το terminal για να κάνουν εγκατάσταση προγραμμάτων και ρυθμίσεων χρησιμοποιόντας σχετικά δύσκολες εντολές και όχι απο κάποιον package manager απο αυτούς που έχει ήδη το λειτουργικό? Είναι καλύτερο? Θα ήταν καλύτερο να μάθω να χρησιμοποιώ το terminal?

 

Ευχαριστώ προκαταβολικά και συγνώμη άν σας κούρασα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

για το compiz fusion ακολουθησε τον καταπληκτικό οδηγό του chek2fire http://vistakiller.blogspot.com/

 

να χρησημοποιεις το terminal οπου μπορεις, ειναι η όλα τα λεφτά του linux

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ευχαριστώ πολύ για την απάντησή σου με βοηθάει πολύ. Αλλά μάλλον έχω προβλημα με τους drivers της κάρτας. Πρώτα μου λέει "composite extention is not available" εγκαθιστώ τον xgl server και μετα μου λέει "desktop effects could not be enabled" καμιά ιδέα??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

επειδη μου μυριζει μπερδεμα , δυστυχως δεν ξερω να σε βοηθησω σε ubuntu και ati αλλα γράψε γρηγορα σε ενα χαρτι την εντολη :

>sudo dpkg-reconfigure xserver-xorg

σε περιπτωση που δεν μπορεις να μπεις σε γραφικο περιβαλλον :-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βρήκα τι έχει. έχω τους opensource drivers όχι της ίδιας της εταιρίας.

τους κατέβασα και μου λέει να γίνω super-user. Πώς το κάνω αυτό???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πες μας ποιά κάρτα γραφικών έχεις.Για να εγκαταστήσεις τους τελευταίους ati driver ακολούθησε τις οδηγίες εδώ

http://wiki.cchtml.com/index.php/Ubuntu_Gutsy_Installation_Guide

η δοκίμασε και το envy script από εδώ

http://www.albertomilone.com/nvidia_scripts1.html

Οι driver της ati ακόμα όμως είναι προβληματικοί και δυστυχώς όταν τρέχεις το compiz δεν μπορείς να δεις κάποια ταινία.Γιαυτό σε ρώτησα για ποια κάρτα έχεις μήπως είναι καλύτερα να μείνεις με αυτούς που υπάρχουν στην διανομή.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

mobility radeon x1400 έχω. Μόλις εγκατέστησα τους driver απο τη ati πάει το λειτουργικό. μου βγάζει μόνο τον δεικτη του ποντικιού και δεν κάνει τίποτα. Τα χω πάρει δεν ξέρω τι να κάνω. καμια ιδέα??

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
επειδη μου μυριζει μπερδεμα , δυστυχως δεν ξερω να σε βοηθησω σε ubuntu και ati αλλα γράψε γρηγορα σε ενα χαρτι την εντολη :

>sudo dpkg-reconfigure xserver-xorg

σε περιπτωση που δεν μπορεις να μπεις σε γραφικο περιβαλλον :-)

 

mobility radeon x1400 έχω. Μόλις εγκατέστησα τους driver απο τη ati πάει το λειτουργικό. μου βγάζει μόνο τον δεικτη του ποντικιού και δεν κάνει τίποτα. Τα χω πάρει δεν ξέρω τι να κάνω. καμια ιδέα??

δωσε την εντολη που σου ειπα απο κονσολα απο recovery mode στην αρχη

και δωσε οκ defaults σε όλα και βαλε τους vesa τους drivers και μετα τους ξαναφτιαχνεις γιατι κατι μου λεει οτι εχεις βαλει και τους open source και τους property drivers και μπλεχτήκανε

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
δωσε την εντολη που σου ειπα απο κονσολα απο recovery mode στην αρχη

και δωσε οκ defaults σε όλα και βαλε τους vesa τους drivers και μετα τους ξαναφτιαχνεις γιατι κατι μου λεει οτι εχεις βαλει και τους open source και τους property drivers και μπλεχτήκανε

 

 

τα έκανα και διορθώθηκε το προβλημα. όμως ακόμη μόνο με τους restricted drivers λειτουργεί η κάρτα. ξαναδοκίμασα της ati και τίποτα. Μάλλον δεν υποστηρίζεται. Αν έχεις όρεξη και μπορεσεις να βρείς αν όντως η κάρτα υποστηρίζεται πες το μου και μένα. Γιατί μάλλον εδω την πάτησα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

akoma sou dinei to mynhma "composite extension is not available"?

giati egw pou exw X1600 eixa diorthwsei afto to provlhma phgenwntas sto etc/X11/xorg.conf ekana thn allagh sto telos tou arxeiou pou leei

 

Section "Extensions"

Option "Composite" "0"

EndSection

 

se

 

Section "Extensions"

Option "Composite" "1"

EndSection

 

h opou "1" vale "Enable"

 

kane log out kai isws na ftiaksei...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ακομα σου δινει το μηνυμα "The composite extension is not available"? γιατι εγω που εχω ΑΤΙ Χ1600 διορθωσα αυτο το προβλημα πηγαινοντας στο etc/X11/xorg.conf αρχειο και στο τελος του αρχειου εκει που λεει

 

Section "Extensions"

Option "Composite" "0"

EndSection

 

αλλαξε το σε

 

Section "Extensions"

Option "Composite" "1"

EndSection

 

ή οπου ενα "1" βαλε "Enable"

 

μετα αποθηκευσε το αρχειο και κανε Log Out

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μάλλον δεν κάνω κάτι σωστά γιατί απο την στιγμή που εγκαθιστώ τους driver της ati σαν super user απλά τρέχοντας απο το Terminal το αρχείο run που κατέβασα και ακολουθώντας της οδηγίες απλά μου εμφανίζει το ati catalyst control και όταν πάω να το ανοίξω μου λέει ότι δεν υπάρχει driver εγκατεστημένος.

Ενεργοποιώ τον Driver απο το restricted και το catalyst ανοίγει αλλά αν δεν βάλω εγώ χειροκίνητα απο το terminal "sudo get-apt install xserver-xorg" μου το εγκαθιστάει κανονικά ενώ θα έπρεπε να είναι ήδη μέσα.

Στο τέλος πάω να ενεργοποιήσω τα effects φορτώνει για κανα λεπτό και μετα λέει "desktop effects could not be enabled"

 

Πείτε μου τι κάνω λάθος.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Κάνεις λάθος την εγκατάσταση.Ακολούθησε πιστά ότι λέει ο οδηγός που σου έδωσα κάνοντας copy paste σε κονσόλα τις εντολές.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Καλά τα λές... Βλακείες είχα κάνει. Τα χα μπερδέψει τώρα όλα οκ! Ευχαριστώ για την υπομονή σας και την βοήθειά σας!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...