Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Usual_Suspect

προβλημα με 7600GS

Προτεινόμενες αναρτήσεις

εχει ιδεα κανεις γιατι μερικα παιχνιδια μου τα δειχνει ετσι?:rolleyes: εχω δοκιμασει καμποσους drivers αλλα προκοπη δεν βλεπω

 

6gdph6i7hi1o1qxo0nij.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

στο κάνει σε συγκεκριμένα παιχνίδια μόνο?

 

θερμοκρασίες έχεις τσεκάρει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ειναι της twintech. το κανει και στο Battle For Middle Earth 2 και εχω συναντησει κανα δυο ακομα αλλα δεν τα θυμαμαι.θερμοκρασιες full load φτανουν στους 57

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

την εχω κλοκαρει αλλα αυτο δεν το κανει σε ολα τα παιχνιδια.μονο σε 2-3. καμια αλλη ιδεα μηπως και βγαλουμε ακρη?:-)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εισαι σιγουρος?:-( γιατι τα περισσοτερα παιχνιδια (καμια 20αρια)παιζουν μια χαρα.σε 2-3 ειναι το προβλημα.αποκλειεται να εινaι θεμα driver?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

τα artifacts που βλέπω εγώ είναι απο μνήμες τώρα αν σου βγάζει όλα τα άλλα καθαρά τι να σου πω δοκίμασε μία στο 3dmark 06 τι κάνει

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...