Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

S.M.Greek

sos πρόβλημα με tv tuner

Προτεινόμενες αναρτήσεις

Γεια σας,

Εχω το asus my cinema 7131 στα vista x64 το οποίο δουλευε μια χαρά.

 

Πλεον δεν μπορώ να δω tv.

¨εκανα τα παντα αλαξα πρόγραμα drivers μα τίποτα.

 

Όπωτε παω να δω tv μεσα απο το Cyberlink powerCinema (το προγραμα με το οποιο εβλεπα παντα tv που το εδινε η καρτα μαζί) μου βγάζει το εξείς σφάλμα

 

 

2o03lbuyq6nscrgkj0oe.jpg

 

Οποιος μπορεί ας με βοηθήσει παρακαλώ γιατι καθημερινα βλέπω παρα πολλες ώρες σε αυτην την tv και με βολέυει απίστευτα.

 

Ευχαριστώ εκ των προτέρων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

..οταν λες "τα πάντα";

..Υποθέτω πως απλά χρειάζεσαι απεγκατάσταση driver και powerCinema ,reboot,αγνόησε τον wizzard νέου υλικού,καθάρισμα rgistry,με ας πούμε ccleaner (ΚΑΙ Reg Cleaner θα πρότεινα,και τα 2 δηλαδή κατέβασέ τα και τρεξ' τα),defragment,όρισε κι ένα chkdsk,reboot,εγκατάσταση driver και powerCinema,κι αν πάλι τα ίδια,εδώ θα είμαστε (..εγώ τουλάχιστον μάλλον για να σου πω να κάνεις φορμάτ βέβαια..)

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
..οταν λες "τα πάντα";

..Υποθέτω πως απλά χρειάζεσαι απεγκατάσταση driver και powerCinema ,reboot,αγνόησε τον wizzard νέου υλικού,καθάρισμα rgistry,με ας πούμε ccleaner (ΚΑΙ Reg Cleaner θα πρότεινα,και τα 2 δηλαδή κατέβασέ τα και τρεξ' τα),defragment,όρισε κι ένα chkdsk,reboot,εγκατάσταση driver και powerCinema,κι αν πάλι τα ίδια,εδώ θα είμαστε (..εγώ τουλάχιστον μάλλον για να σου πω να κάνεις φορμάτ βέβαια..)

 

 

Δυστιχώς τα έχω κάνει αυτά (τα πάντα:-D )

 

Δεν νομίζω πως είναι σωστό για αυτο να κανω ολοκληρο φορματ και να χάσω 500gb που έχω (δεν εχω και αλλο σκληρο για back up)

Σίγουρα κάποια άλλη λύση υα υπάρχει...:cry::cry:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
:fear:

 

κανείς δεν έχει αντιμετωπ΄σιει κατι τετοιο?

heeeeeeeeeeeeeelp

 

Δοκίμασε το εξής:

 

Αφαίρεσε drivers/software και κάνε reboot (σημαντικό).

Βάλε την κάρτα σε άλλο slot.

Εκκίνηση - ακολούθησε την εγκατάσταση - reboot.

 

Και πες μας τι έγινε. Good luck.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μήπως εγκατεστησες hardware ή software στον πολογιστή σου τελευταία και το οποίο ίσως να έχει καποιο conflict με το POWERCINEMA?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δοκίμασε το εξής:

 

Αφαίρεσε drivers/software και κάνε reboot (σημαντικό).

Βάλε την κάρτα σε άλλο slot.

Εκκίνηση - ακολούθησε την εγκατάσταση - reboot.

 

Και πες μας τι έγινε. Good luck.

 

 

 

Αυτό θα κάνω και θα σας πω.

Ευχαριστώ πολύ

 

@gouglis είναι παρα πολύ πιθανό αυτό που λες...Πως μπορώ να το λύσω αυτό? να το ξεcoflictιάσω (:lol:) το pc?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Αν σε καθε λαθος ηθελε φορματ, τοτε ζητω που καηκαμε washcloud.

 

Έχεις δίκαιο sl028

Περιμένω λοιπόν οξείες και την απάντησή σου για λύση

(όπως και ο S.M.Greek)

(βασικά αυτός την περιμένει εναγωνίως,γιατί δεν μπορεί να δει tv στο pc)

 

 

S.M.Greek,ελπίζω να μην διάβασες και 'συ ό,τι ήθελες κι έκανες κανένα φορμάτ,

διότι ΔΕΝ σου είπα "ΤΡΑΒΑ ΚΑΝΕ ΦΟΡΜΑΤ",είπα

"κι αν πάλι τα ίδια,εδώ θα είμαστε (..εγώ τουλάχιστον μάλλον για να σου πω να κάνεις φορμάτ βέβαια..)"

...το οποίο και σημαίνει "έλα πάλι από δω,μήπως βρει κανείς άλλη λύση,γιατί αν δε βρεθεί,ΕΓΩ τουλάχιστον,δε θα έχω να προτείνω κάτι άλλο από φορμάτ..."=προετοιμασία για το χειρότερο....

 

Τέλος πάντων,κάνε αυτό που σου προτάθηκε για αλλαγή pci θέσης.

.."Λύση",που δεν σου πρότεινα εγώ,καθώς έχοντας αντιμετωπίσει παρόμοια κατάσταση πολλές φορές,συνειδητοποίησα ότι ΣΕ ΄ΜΕΝΑ ΤΟΥΛΑΧΙΣΤΟΝ,όποτε έκανα την διαδικασία-ΑΚΡΙΒΩΣ ΟΜΩΣ-που σου πρότεινα στο 1ο μου σχόλιο,ΔΕΝ χρειαζοταν να αλλάζω pci θέση στην κάρτα(πράγμα που είχα διαπιστώσει ότι αρκούσε,σε συνδυασμό με unistallation driver και application-χωρίς KAI καθαρισμό registry δηλαδή ),κι έκρινα κάθε φορά που μου συνέβαινε το crash,με βόλευε ΠΙΟ πολύ να κάνω ένα registry cleaning κι ένα reboot παραπάνω,ΠΑΡΑ ν' ανοίγω το κουτί και ν' αλλάζω θέση σε hardware...Καλά έκανε το παλληκάρι που στο πρότεινε,ίσως στην περίπτωσή σου δουλέψει μόνο έτσι...Άλλωστε τώρα συνειδητοποίησα ότι έχεις (μάλλον) Vista,απ΄το screenshot που είχες ενεβάσει,και τέλος πάντων και άλλη κάρτα,άλλος driver,άλλο application....ίσως ό,τι και να καθαρίσουν τα cleaners στη δικιά σου περίπτωση,κάτι πάλι να μένει κάπου,κι αν δεν μπει αλλού η κάρτα,να "πέφτει" σε τίποτα απομεινάρια η επανεγκατάσταση και να κρασάρει ξανά-μανά...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...