Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

anthony_crete

MediaCoder πρόβλημα

Προτεινόμενες αναρτήσεις

Ακουστε τι εχω παθει!!

Εψαχνα να βρω τροπο να κανω τις ταινιες απο avi mp4 και συγχρωνως να ενσωματωνω τους υποτιτλους. Μου απαντησαν λοιπον πως η λυση ειναι το Media Coder iphone edition.

Το βαζω, αφηνω να κανει convert, αφου πρωτα φτιαξω τις ρυθμισεις για τον υποτιτλο και οταν γινεται η μετατροπη ανακαλυπτω οτι το εχει κανει .mp4 αλλα δεν εχει βαλει τα subs.

Το δοκιμασα 3-4 φορες, μετα λεω ας βαλω το Media coder το κανονικο (v0.6.1 - on development)

Το βαζω να κανει encode, φαινεται απο το παραθυρακι που μου πεταει την ωρα που κανει encode και δειχνει την ταινια οτι παιζουν οι υποτιτλοι.

Το αφηνω, τελειωνει και μετα οταν παω να το ανοιξω με quicktime λεει:

Error -2041: an invalid sample description was found in the movie (movie_name)

 

Λεω beta ειναι η εκδοση ας βαλω την 0.6.0 που ειναι stable να δω.

Παλι το ιδιο error με την 0.6.1

 

Δεν εχει συμβει σε κανενα σας???

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν υπάρχει στο project διαχωρισμός beta/stable. Η v0.6.0 που κατέβασες μετά, αναφέρεται ως previous version και όχι ως stable. Να εγκαταστήσεις φυσικά την πιο πρόσφατη v0.6.1. Του κανονικού MediaCoder. Επειδή μόλις έκανα κι εγώ την αναβάθμιση, απ' ότι βλέπω στο μενού Extensions, έχουν προστεθεί έτοιμες ρυθμίσεις για iPod Touch/iPhone που σε ενδιαφέρει, οπότε δε χρειάζεται πλέον η εξειδικευμένη έκδοση iPod Touch/iPhone edition (εκτός αν σου αρέσει τόσο πολύ το interface με το παραθυράκι που πετάει :P)

 

 

Το βαζω να κανει encode, φαινεται απο το παραθυρακι που μου πεταει την ωρα που κανει encode και δειχνει την ταινια οτι παιζουν οι υποτιτλοι.

 

Αφού φαίνονται στο preview, αυτό σημαίνει ότι οι υπότιτλοι έχουν προστεθεί σωστά στην ταινία.

 

 

Το αφηνω, τελειωνει και μετα οταν παω να το ανοιξω με quicktime λεει:

Error -2041: an invalid sample description was found in the movie (movie_name)

 

Το QuickTime δεν πρέπει να αποτελεί κριτήριο. Π.χ. εμένα παίζουν ολόσωστα με το setup που περιγράφω στο [[Video Playback σε περιβάλλον Windows]]. Το θέμα είναι να μεταφέρεις το αρχείο στο iPod σου και να παίζει εκεί σωστά...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ναι αλλα πως θα το μεταφερω στο iphone αφου δεν μπορω να το κανω add στο itunes και μετα sync??

 

Εγω απλα επειδη ουτε στο itunes δε μπορουσα να το κανω add ουτε στο quicktime επαιζε υπεθεσα πως μαλλον ειναι κατεστραμενο η μαλλον οχι καλα φτιαγμενο το αρχειο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μάλιστα, τώρα κατάλαβα. Επειδή δεν έχω iPod ή iPhone, πίστευα πως γίνεται να μεταφέρεις τα αρχεία με απλό copy-paste από τον Windows Explorer. Μάλλον δεν είναι τόσο απλά τα πράγματα.

 

Είδα κάτι σχετικό με το πρόβλημά σου στο forum του προγράμματος. Το iPhone δέχεται AVI αρχεία; Για δοκίμασε με τις ρυθμίσεις που έχω δώσει στο thread του Creative ZEN, κάνοντας τις παρακάτω αλλαγές:

Bitrate: 600Kbps

 

Resize: 480x320

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οχι δενν δεχεται αωι unfortunately.... :( :(

θα το δοκιμασω και θα σε ενημερωσω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...