Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Apanepai

Μπλε οθόνη κατά το format

Προτεινόμενες αναρτήσεις

Καλησπέρα παιδιά.

Ξεκίνησα να κάνω format στο παλίο μου pc.

MSI 875p neo 478 socket, pentium 4 2.4, geforce 4800si και ένα maxtor sata σκληρό.

 

Το πρόβλημα είναι το εξής όταν πάω να κάνω format επιλέγω το partition αλλά κατά την διαδικασία μερικών δευτερολέπτων που κάνει προετοιμασία πριν την εγκατάσταση των windows τρώω την μπλέ οθόνη χωρίς να γίνεται επανεκίνηση (ήξερα ότι την μπλε οθόνη ακολουθούσε επανεκίνηση).

 

Καμία ιδέα τι μπορεί να φταίει?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Nop κανένα μήνυμα μία οθόνη με ακαταλαβήστικα μόνο.

Και όταν δεν μπουτάρω από το cd των xp για format μου γράφει ότι λείπει το NTLDR.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

NTLDR= NT Loader = o internal boot loader των Windows

 

θελεις γενικο format

 

ελπιζω να μην χτυπησε ο σκληρος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
NTLDR= NT Loader = o internal boot loader των Windows

 

θελεις γενικο format

 

ελπιζω να μην χτυπησε ο σκληρος

 

Τι εννοείς γενικό format. Ένα partition υπάρχει μόνο και αυτό προσπαθώ να φορμάρω χωρίς επιτυχία.

Λετε να χτύπησε ο δίσκος? Είναι λίγο γερικός βεβαια (6 χρονών). Θα κοιτάξω μάλλον για νέο δίσκο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

@Apanepai

βλεπω οτι εχεις 2 σκληρους σε RAID0. οταν bootαρεις απο το CD των Windows πρεπει να πατησεις F6 γρηγορα ωστε να σου ζητησει να βαλεις τη δισκεττα με τον driver του RAID controller.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
@Apanepai

βλεπω οτι εχεις 2 σκληρους σε RAID0. οταν bootαρεις απο το CD των Windows πρεπει να πατησεις F6 γρηγορα ωστε να σου ζητησει να βαλεις τη δισκεττα με τον driver του RAID controller.

Ξεκίνησα να κάνω format στο παλιό μου pc.

MSI 875p neo 478 socket, pentium 4 2.4, geforce 4800si και ένα maxtor sata σκληρό.

Apanepai,εννοείς ότι πετάει BSOD κατά τη διάρκεια του chkdsk που κάνει πριν την αντιγραφή των αρχείων των win (όταν λες "προετοιμασία") ;

(την επανεκκίνηση θα την δεις σε περιβάλλον windows)

(τί εννοείς "ακαταλαVISTικα";Δεν αναγνωρίζεις χαρακτήρες(είναι σύμβολα)ή σε μπερδεύει απλώς μ' αυτά που "λέει"; -αν δεις τίποτε strings αριθμών μορφής 0χ00000000 ,ενημέρωσε )

Στο site της εταιρίας του δίσκου θα βρεις utility για disk scanning.Kατέβασέ το,φτιάξε 1 δισκέτα μέσω αυτού,ξεκίνα από floppy και τσέκαρέ τον.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Nop το σύστημα στο οποίο υπάρχει το πρόβλημα δεν είναι αυτό της υπογραφής.

 

Σήμερα πήρα ένα καινούργιο δίσκο sata1 και τον βαζω για πρώτη φορά πάνω.

Τον κάνω format. Τελειώνει η προετοιμασια και τη στιγμή που ετοιμάζει το σύστημα για την εγκατάσταση των windows μου πετάει πάλι την μπλε οθόνη.

 

Δεν υπάρχουν string της μορφής 0χ00000000 απλά υπάρχουν άσχετα σύμβολα.

 

Οπότε δεν είναι θέμα δίσκου.

Από που αλλού μπορεί να επέρχεται το πρόβλημα?

 

Και κάτι άλλο που ίσως βοηθήσει. Δοκίμασα να κάνω εγκατάσταση ubuntu και στο αρχικό στάδιο που φορτώνει τα αρχεία από το cd μου βγάζει error για i/o (input output device).

Από bios όμως δεν υπάρχει κανένα πρόβλημα στην αναγνώρισης των συσκευών

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

washcloud είχες δίκιο τελικά απλός δεν το ειχα δει γιατι είναι τέρμα κάτω.

 

Γραφει μετά από αρκετά άσχετα string συμβόλων το εξής:

 

STOP: 0x0000000A και μέσα στην παρένθεση κάποια άλλα νούμερα.

 

Τι είναι αυτά διευθύνσεις στο δίσκο?

 

Επίσης έφτιαξα και τη δισκέτα που είπες αλλά μου επιστρέφει error (Cannot load DOS).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Και άλλο ένα στοιχείο.

Απενεργοποίησα το quick boot για να δω ποια έκδοση bios έχω μπας και βοηθήσει ένα update αλλά με απενεργοποιημένο το quick boot δεν bootarei καν την πρώτη συσκευή.

 

Οπότε το θέμα είναι hardware από ότι φαίνεται. Οποτε ας μεταφερθει στο ανάλογο section.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...