Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Frantic

Πρόβλημα με την XFX 8800 GTX

Προτεινόμενες αναρτήσεις

Καλησπέρα σας.

 

Θα ήθελα μια μικρη βοήθεια για να καταλάβω αν όντως έχει πρόβλημα η XFX 8800 GTX μου ή πρέπει να κάνω κάτι που δεν γνωρίζω. Καταρχήν να πω πως πήρα κάτι κομμάτια για να στήσω ένα PC τα οποιά είναι: Mobo: Dfi Lan Party Nf 680i, Processor: Intel Core Quad 2,4, Rams: Cellshock 2Gb @ 800 tin Fatality gia karta ixou, και την XFX 8800 GTX mazi me trofodotiko 750W.

 

Αφού έγινε κανονικά το στήσιμο και η μητρική δεν έβγαλε σφάλμα,μόλις μπήκε στα BIOS όλα έγιναν ροζέ και οι επιλογές στα BIOS μειώθηκαν, δλδ π.χ. δεν μπορούσα να δω θερμοκρασίες. Έγιναν κανονικα οι ρυθμίσεις από φίλο μου τεχνικό στα BIOS (όσες μας "άφησε" να κάνουμε), αλλά κατά την εγκατάσταση των Windows (2 διαφορετικές version δοκιμάστηκαν), το PC έκανε μόνο του restart. (όπως όταν ανεβάζει θερμοκρασία, αλλά όλα ήταν παγωμένα!!)

 

Χωρίς να καταφέρουμε κάτι δοκιμάσαμε κομμάτι-κομμάτι τα πάντα σε άλλο PC με όλα να δουλεύουν ρολόι μέχρι που μπήκε και η XFX 8800 GTX και έκανε τα πάντα ροζέ πάλι και τις ρυθμίσεις του BIOS πιο "φτωχές", αυτή τη φορά σε μια Gigabyte mobo.

 

Είναι πράγματι ελλατωματική η XFX 8800 GTX ή υπάρχει κάτι που δεν δοκίμασα?

 

Ευχαριστώ εκ των προτέρων για την βοήθεια σας.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Θα σου πρότεινα να την επιστρέψεις από εκεί που την πήρες για επανέλεγχο. Πριν όμως φτάσεις εκεί, σιγουρέψου για το γεγονός ότι το καλώδιο για την DVΙ είσοδο δεν έχει κανένα τραυματισμένο pin και ότι δοκίμασες και τις 2 εξόδους DVI στην κάρτα γραφικών για σύνδεση. Το φαινόμενο με το γίνονται όλα "ροζ" συνήθως από εκεί προέρχεται.

 

Το κακό είναι οι επανεκκινήσεις και του ότι όπως λες εξαφανίζονται για ανεξήγητο λόγο ρυθμίσεις του BIOS μητρικής.

 

Θεωρώ δεδομένο ότι το 750W τροφοδοτικό είναι από γνωστό κατασκευαστή και ότι εγκαταστάθηκαν σωστά οι chipset οδηγοί της μητρικής πριν εγκατασταθούν οι οδηγοί της κάρτας γραφικών.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Θα σου πρότεινα να την επιστρέψεις από εκεί που την πήρες για επανέλεγχο. Πριν όμως φτάσεις εκεί, σιγουρέψου για το γεγονός ότι το καλώδιο για την DVΙ είσοδο δεν έχει κανένα τραυματισμένο pin και ότι δοκίμασες και τις 2 εξόδους DVI στην κάρτα γραφικών για σύνδεση. Το φαινόμενο με το γίνονται όλα "ροζ" συνήθως από εκεί προέρχεται.

 

Το κακό είναι οι επανεκκινήσεις και του ότι όπως λες εξαφανίζονται για ανεξήγητο λόγο ρυθμίσεις του BIOS μητρικής.

 

Θεωρώ δεδομένο ότι το 750W τροφοδοτικό είναι από γνωστό κατασκευαστή και ότι εγκαταστάθηκαν σωστά οι chipset οδηγοί της μητρικής πριν εγκατασταθούν οι οδηγοί της κάρτας γραφικών.

 

Ναι όντως το τροφοδοτικό είναι της Tagan, και φυσικά δοκίμασα την κάρτα σε διαφορερικά PC και οθόνες και στις 2 υποδοχές με το ίδιο αποτέλεσμα. Όσο για drivers δεν μπόρεσα να φτάσω σε εκείνο το σημείο γιατί όπως είπα τα restart κατά το windows setup δεν με άφηναν.

Φυσικά τελική κίνηση είναι να επιστραφεί απο εκεί που αγοράστηκε απλά μου φάνηκε περιεργο πως μια κάρτα γραφικών μπορεί να απορυθμίσει το Bios μιας mobo.

 

Thanks πάντως για την απάντηση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δεν μου έχει τύχει κάτι ανάλογο για να είμαι ειλικρινείς. Αν ωστόσο επαναληφθεί το πρόβλημα μετά την επιστροφή/αντικατάσταση, ξαναχτύπα να δούμε μήπως μπορούμε να βρούμε μια λύση.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ειστε σιγουροι οτι δεν εχει το mobo κανα αρχαιο bios επανω; Γενικα με τα πρωτα bios/mobos δεν ειχαν και την καλυτερη συμβατοτητα οι 8800GTX (slow post / won't even post),ομως για τετοιο προβλημα δεν εχω ακουσει..

 

Κανε ενα update την μητρικη σου σε ενα νεωτερο bios revision και ξαναδοκιμασε..

Αλλιως πισω για αλλαγη..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...