Προς το περιεχόμενο

Αρχειοθετημένο

Αυτό το θέμα έχει αρχειοθετηθεί και είναι κλειστό για περαιτέρω απαντήσεις.

Traganos_Kab

Προβλημα με GeForce 6600

Προτεινόμενες αναρτήσεις

Καλησπερα παιδια!εχω ενα προβλημα με την καρτα γαρφικων μου(Geforce 6600) που εμφανιστηκε μετα απο format.Οταν παω να εγκαταστησω τους drivers της καρτας στο μεσον περιπου γινεται μαυρη η οθονη κ κολλαει εκει..μετα απο ρεσταρτ η αναλυση τησ οθονης γινεται 1280χ1024 που ειναι κ η μεγαλυτερη κ εμφανιζονται ασπρα κ μαυρα pixels στην οθονη ενω εχει μπει στα windows..το προβλημα αυτο φευγει οταν επεγκαθηστω τουσ drivers αλλα μετα η οθονη αναταποκρινεται πολυ αργα στο scrole up-down και στην ταχυτητα του ποντικιου..δοκιμασα κ τους drivers απο εδω

>http://www.nvidia.com/object/winxp_169.21_whql.html

αλλα τα ιδια..Εχετε καμια ιδεα??ευχαριστω!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ρε τραγανε καβουρα δεν μας ειπες συνθεση υπολογιστη και λειτουργικο

 

γενικα, πρωτα βαζεις τους chipset/motherboard drivers και μετα τους drivers της καρτας γραφικων

 

 

...η οθονη αναταποκρινεται πολυ αργα στο scrole up-down και στην ταχυτητα του ποντικιου...

 

γιατι δεν μπηκαν σωστα οι drivers της καρτας γραφικων, ετσι το hardware acceleration tab δεν ειναι στο τερμα ( Display Properties --> Settings --> Advanced --> Troubleshoot )

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

η μητρικη μ ειναι asus a8n-e..windows xp professional sp2..πρωτα εγκατεστησα τουσ nvidia drivers που ηταν σ το cd της μητρικής και μετα πηγα να βαλω κ αυτουσ απο το cd της καρτας κ μ παρουσιαστηκε αυτο το προβλημα...μηπως ειναι προβλημα hardware γιατι κ πριν το φορματ ετρωγε κατι τετοια κολληματα..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

βαλε τον νεο nForce driver 6.86: http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html'>http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html

 

πρωτα απεγκατεστησε ολους τους Nvidia drivers που εβαλες και για την μητρικη και για την καρτα γραφικων

 

μετα αφου κανεις restart βαλε τον nForce driver 6.86 και στη συνεχεια το ForceWare 169.21

 

Ανακεφαλαιονοντας:

1. κατεβασε τους drivers:

http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html

http://www.nvidia.com/object/winxp_169.21_whql.html

2. απεγκατεστησε ολους τους Nvidia drivers που εβαλες

3. κανε restart

4. εγκατεστησε πρωτα τον nForce 6.86 και μετα τον ForceWare 169.21

5. βεβαιωσου οτι το hardware acceleration tab ειναι στο τερμα ( Display Properties --> Settings --> Advanced --> Troubleshoot )

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

το προβλημα τωρα ειναι οτι πηγα να αλλαξω την ποιοτητα χρωματος απο 32 bit σε 16 κ η οθονη εγινε μαυρη..με το που μπαινει στα windows μαυριζει..μονο ο δεικτης του ποντικιου φαινεται κ αυτοσ δεν κινειται..οποτε δεν εχω αλλη επιλογη απο το φορματ ε?

μετα το φορματ αν ειναι θα κανω αυτα που μ ειπες κ θα ενημερωσω...ευχαριστω!!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μπες σε safe mode και απεγκατεστησε ολους τους Nvidia drivers που εβαλες και για την μητρικη και για την καρτα γραφικων

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

λοιπον..μπηκα σε safe mode κ εκανα ακριβως ο,τι μ ειπες παραπανω..παλι τα ιδια...με το που εβαλα τον forceware 169.21 εσβησε η οθονη κ ακολουθησε ο,τι κ αρχικα..το προβλημα ειναι στην καρτα τελικα?εχει λιγο καιρο που το ανεμιστηρακι κανει θορυβο πολυ οταν ξεκιναει το pc..το ακουμπαω λιγο κ μετα σταματαει.το καθαρισα οσο γινοταν αλλα συνεχιζει.μηπως αμα αλλαξω ανεμιστηρακι να φτιαξει το προβλημα?δεν ξερω τι μπορει να γινεται γιαυτο κανω υποθεσεις..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
×
×
  • Δημιουργία νέου...