Προς το περιεχόμενο
sothoms

Ξαφνικη μειωση ταχυτητας σε WD

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)

Μεταξυ των σκληρων που εχω, υπαρχει κι ενας WD με 320GB.

Πριν κανω format για να περασω τα 64 Bit και να αλλαξω cpu, mobo κλπ. πηρα καποια back up.

Μια χαρα ο δισκος, κανενα προβλημα.

Βαζω την νεα mobo (gigabyte z77x-d3h), μνημες (2x4 corsair), cpu (i5-3570K), ssd (ocz vertex4). Δηλωνω ahci στο bios λογω ssd και κανω την εγκατασταση.

Με το CrystalDiskMark εχω 500 read και 390 write στον ssd. Εχω δει και καλυτερες επιδοσεις εδω μεσα, αλλα δεν πειραζει μια χαρα ειναι. Δεν εκανα και αυτα που λεει ο οδηγος. Μονο το defragement εκλεισα. Τα αλλα τα θελω (system restore, page, index). Στην τελικη αν χαλασει, 5 χρονια εγγυηση εχει, θα παρω τον vertex5 τσαμπα :-)

 

Το προβλημα το εχω στον αλλο σκληρο που εβαλα τον wd 320. Δεν θυμαμαι τι tranfer ειχε, αλλα επειδη μου εκανε εντυπωση οταν πηγα να κανω copy τα αρχεια, τον μετρησα και μου δειχνει 2,7MB !!!!!!!!!!!!

Οι αλλοι σκληροι δισκοι μια χαρα. Ο πιο καινουργιος παιζει στα 200MB, ενω οι παλαιοτεροι στα 50ΜΒ.

Εχει συνδεθει σε sata2 με καινουργιο καλωδιο. Συνδεθηκε σε sata της intel και οχι σε controller.

Εχω περασει ολους τους drivers της intel και μου εγκαταστηθηκε κι ενα "Intel rapid storage technology", το οποιο μου δειχνει ολους τους σκληρους οκ και αυτον μια χαρα επισης. τωρα δεν ξερω τι κανει ακριβως αυτο, αλλα το περασα.

Του controller της marvell δεν περασα τιποτα, γιατι ηταν inf αρχεια και δεν εχω συνδεσει τιποτα πανω τους για να χρειαστει.

 

Πως εξηγειται αυτη η ξαφνικη μειωση ταχυτητας; Εχετε να προτεινετε κατι;

Ηδη δοκιμαζω να παρω τα αρχεια να του κανω ενα format, αλλα λογικα αυριο θα περασει τα 300GB που εχει μεσα

Επεξ/σία από sothoms

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ενημερωνω για την συνεχεια του προβληματος.

Εφοσον μετα απο 3 μερες εκανα back up τα 320 GB που ειχε μεσα ο σκληρος (θυμίζω το transfer rate ηταν 2,5 ΜΒ/s στην καλυτερη), εκανα format τον σκληρο. Να σημειωσω οτι ο σκληρος ειναι 7ετιας, ισως και παραπανω.

Mετα το format το προβλημα παρεμενε το ιδιο.

Προσεξα οταν κανοντας copy μια ταινια 5GB, ξεκιναει με 200 transfer rate και σταδιακα πεφτει στα 2,5. Αν παλι μετα απο format κανω 1GB αρχειο tranfer, τοτε παλι ξεκιναει απο τα 200 και παει μεχρι τα 70 οπου και γινεται το copy. Αν παω μετα να μεταφερω ενα αλλο αρχειο 1GB, ξεκιναει απο εκει που σταματησε, δηλαδη 70 και μειωνεται σταδιακα μεχρι να φτασει τα 2,5 οπου εκει οτι και να μεταφερω μετα εχει κολλησει στα 2,5.

Πραγματικα πολυ παραξενη συμπεριφορα.

Δοκιμαζω λοιπον να συνδεσω τον σκληρο στα sata του controller της marvell.

Ειχα διαβασει εδω, οτι προτιμαμε παντα τις sata του chipset για καλυτερα αποτελεσματα κατι που δεν γνωριζα.

Οι sata της marvell ειναι και αυτες σε ahci. Λεω κατσε να δοκιμασω και μετα τις γυριζω σε IDE μιας και θεωρουσα οτι εκει θα ηταν το προβλημα.

Σε ahci πάνω στις marvell λοιπον δοκιμαζω τον σκληρο και ως δια μαγειας το transfer rate του σκληρου σταθεροποιείται στα 70 MB/s όσο ηταν δηλαδη η ταχυτητα του σκληρου

Δοκιμαζω και σε IDE απο περιεργεια και παιρνω παλι τα ιδια νουμερα.

Το βαζω σε αλλη θυρα sata του chipset μηπως η συγκεκριμενη ειχε προβλημα, αλλα και παλι ειχα την παραξενη συμπεριφορα με σταδιακη μειωση ταχυτητας και κλειδωμα στα 2,5

Κουμπωθηκε πανω στις marvell λοιπον και ολα καλα.

Οπότε για να ξερετε μελλοντικα μην σνομπαρετε καθολου αυτες τις θυρούλες :rolleyes:

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.