Προς το περιεχόμενο
Συνδεθείτε  
rounsmith

Πρόβλημα μάλλον με κάρτα γραφικών +HD video.

Προτεινόμενες αναρτήσεις

Λοιπόν ας μπώ κατευθείαν στο ψητό.

 

 

Πριν κανά δύο μήνες U2312ΗΜ και την σύνδεσα μέσω dvi-d στην quadro x1500 (που υποστηρίζει hdcp). Μέχρι πρόσφατα έβλεπα 1080p ταινίες και βίντεο στο youtube, αλλά εδώ και κάτι μέρες μου κάνει νερά.

 

Όταν έβαζα 1080p βιντεάκια είχανε την ίδια ποιότητα με τα 720p (Δοκίμασα στο ίδιο βίντεο 720p και 1080p και ήτανε το ίδιο και το δοκίμασα σε πολλά βίντεο). Επίσης δοκίμασα και με μερικές ταινίες 1080p που έχω το ίδιο.

 

Να σημειώσω ότι προσπάθησα να κάνω Overclock με το msi afterburner την κάρτα γραφικών (είναι παλιά , δεν παίρνω άλλη γιατί για τους επόμενους μήνες θα υπηρετήσω την μαμά πατρίδα).

 

Ξαναπέρασα drivers τα ίδια, έβαλα default settings στο msi.

 

Υπάρχει περίπτωση να "πέθανα" την κάρτα? Θέλω να βρω μία αύριο-μεθαύριο να δοκιμάσω πάλι.

 

 

(Ναι ξέρω είμαι ψείρας , αλλά όταν πας 1080p you never look back).

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
Συνδεθείτε  
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.