Προς το περιεχόμενο
NteliX

Seagate 3TB Barracuda πρόβλημα με περίεργο ήχο

Προτεινόμενες αναρτήσεις

Καλησπέρα

έχω τον παραπάνω σκληρό δίσκο του τίτλου και αντιμετωπίζω/ανησυχώ με πρόβλημα περίεργο ήχο που κάνει. μετά απο ψάξιμο δεν κατάφερα να βρω και πολλά αλλα βρήκα ενα βιντεάκι το οποιο εχει ακριβώς τον ίδιο ήχο.

ο σκληρός λειτουργεί κανονικά και ειναι μέσα στην εγγυηση αλλα δεν ξέρω αν το καλύπτει η εγγυηση.

αν γνωρίζει κάποιος κάτι, να ενημερώσει παρακαλώ.

http://www.youtube.com/watch?v=4bQWk6bfbfs

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οταν αρχισει να το παιζει λουπα...θα καταλαβεις !:) Δυστηχως οι δισκοι της συγκεκριμενης εταιριας ουτε δωρεαν επρεπε να πωλουνται...εχω χασει πολλες ωρες απο τη ζωη μου...για δαυτους...ειδικα οταν πολλα μαγαζακια τους προτιμουσαν επειδη ησαν φτηνη λυση . Ευχομαι να μην ειναι τιποτα

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

...? Πόσο πιο φτηνή δηλαδή; Πάνω-κάτω, εδώ και πολλά χρόνια, οι διαφορές μεταξύ εταιριών κυμαίνονταν στα μερικά Ευρώ...

 

Όσο για τους "δίσκους της συγκεκριμένης εταιρίας", και σωστός, και λάθος. Λάθος, διότι το πας γενικά. Σωστός, για μέσα στο 2012, καθ' ότι από φέτος η Seagate έρριξε τις εγγυήσεις της στον 1 χρόνο μέσο όρο.

Κατά τ' άλλα, οι δισκοεταιρίες βγάζουν παρόμοια προϊόντα, όσον αφορά την "ανθεκτικότητα".

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

την ξανανέβασε στα 2, 3 και 5 χρόνια αντίστοιχα, το μετάνοιωσαν οι μλκες...

 

http://technewspedia.com/seagate-increases-the-warranty-period-of-your-hard-drives/

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ούτε εγώ το ήξερα, αυτή τη βδομάδα το έμαθα, ο matrixxx μου το είπε και η αλλαγή έγινε από τον Ιούλιο έτσι...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είπα να δοκιμάσω να κάνω update στο firmware, τι το ήθελα?! τωρα ο δίσκος δεν αναγνωρίζετε, ουτε στο bios φαίνεται και οταν το συνδέω δεν μπορει να κάνει boot στο σύστημα. πλέον ο ήχος που κάνει ειναι έτσι.

http://www.youtube.com/watch?v=Q2VlIhyT34g

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

έκανες τουλάχιστον backup?

ναι έκανα,πήγα με βάση τις οδηγίες τους.

τώρα RMA? ή φταίω εγώ που του έκανα update στο firmware?

να το πάω απο το κατάστημα ή να το στείλω εγω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Τα φτερά σου για το κοντάρι μου ότι δεν.

 

...παρ' τα μαλάκα.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.