Προς το περιεχόμενο
nikosops

προβλημα με ιντερνετ

Προτεινόμενες αναρτήσεις

Καλησπέρα. Αντιμετωπίζω πρόβλημα με το ίντερνετ στο pc. Κάθε φορά που ανοίγω το pc δεν έχω ιντερνέτ κάνω restart το router και μετά έχω κανονικά. Αυτό συμβαίνει κάθε φορά που ανοίγω το pc τις τελευταίες 2 μέρες Στο router είναι συνδεδεμένος και ένας ακόμα υπολογιστής ο οποίος δεν έχει κανένα πρόβλημα με το ιντερνέτ. Οπότε λέω ότι μπορεί να φταίει και ο υπολογιστής μου. Τι λέτε να κάνω? Οποιαδήποτε βοήθεια δεκτή!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Μάλλον γίνεται σύγκρουση των IP μεταξυ των 2 PC. Βάλτες και στα 2 στο αυτόματο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

πινακας ελεγχου-> κεντρο δικτυου και κοινης χρησης-> αλλαγη ρυθμισεων προσαρμογεα-> δεξι κλικ ιδιοτητες στον προσαρμογεα που χρησημοποιεις -> πρωτοκολλο ιντερνετ εκδοση 4-> ιδιοτητες -> τικ στο αυτοματη αποδοση διευθυνσης ip

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Οι IP ειναι ήδη στο αυτοματο. Τωρα που ανοιξα το pc παλι δεν ειχα ιντερνετ. Το αλλο pc ομως ηταν κλειστο οποτε δεν πρεπει να γινεται συγκρουση μεταξυ των IP.

τι αλλο να δοκιμασω?

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με τον τροπο που περιεγραψε ο φιλος απο πανω βαλε καρφωτα ip -dns και κανε επαννεκινηση

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οταν δεν εχεις ιντερνετ πηγαινε σε παραθυρο command prompt

Και γραψε ipconfig και πες τι βγαζει

μετα δοκιμασε

ping την Ip που εχει το ρουτερ

μετα Ping 194.219.227.2

και μετα ping www.insomnia.gr και πες μας τι βγαζει.ολα αυτα πριν κανεις reboot Και ερθει το ιντερνετ.επισης στο ρουτερ να ειναι ρυθμισμενο το ιντερνετ να ειναι always on η συνδεση και οχι να κανει connect on demand.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ethernet adapter Local Area Connection:

 

Connection-specific DNS Suffix . :

Link-local IPv6 Address . . . . . : fe80::6c0a:a0fa:c165:eaee%10

Autoconfiguration IPv4 Address. . : 169.254.234.233

Subnet Mask . . . . . . . . . . . : 255.255.0.0

Default Gateway . . . . . . . . . :

 

Tunnel adapter isatap.{F7FBA58D-43D4-4721-8DD2-803193981ADE}:

 

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

 

Tunnel adapter Teredo Tunneling Pseudo-Interface:

 

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

 

Tunnel adapter 6TO4 Adapter:

 

Media State . . . . . . . . . . . : Media disconnected

Connection-specific DNS Suffix . :

 

αυτα μου βγαζει στο command prompt

 

αυτο που λεσ με το ping δεν το πιασα ...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

εχεις χασει την ip.οποτε δοκιμασε οταν παιζει να κανεις Ipconfig και τα νουμερα που θα δεις βαλτα καρφωτα στο Tcp ip να δουμε αν θα διορθωθει το προβλημα.επισης δες για πιο νεους drivers για την καρτα δικτυου και να μην σε κοβει κανα firewall.

 

τελευταια δοκιμη hard reset το ρουτερ αν και λες οτι το αλλο Pc ειναι οκ και δοκιμη με αλλο καλωδιο δικτυου.αν εισαι ασυρματα τοτε δοκιμασε με αλλο κλειδωμα /αλλο καναλι η με καλωδιο.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οι drivers μου ειναι ενημερωμενοι. To Firewal ειναι απο τα πρωτα που κοιταξα, δεν εχει προβλημα.

Οταν ανοιγω το pc το ανοιγω χωρις να εχω συνδεδεμενο το καλωδιο lan και οταν ανοιξει τελειως τοτε συνδεω το καλωδιο και εχω ιντερνετ χωρις να κανω ρεσταρτ το ρουτερ.

θα δοκιμασω αυριο αυτο που με ειπες με το Ipconfig!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

οι drivers μου ειναι ενημερωμενοι. To Firewal ειναι απο τα πρωτα που κοιταξα, δεν εχει προβλημα.

Οταν ανοιγω το pc το ανοιγω χωρις να εχω συνδεδεμενο το καλωδιο lan και οταν ανοιξει τελειως τοτε συνδεω το καλωδιο και εχω ιντερνετ χωρις να κανω ρεσταρτ το ρουτερ.

θα δοκιμασω αυριο αυτο που με ειπες με το Ipconfig!

 

δοκιμασε να κανεις οτι σου ειπα πιο πανω στο ποστ μου με την ΙΡ και στους δυο υπολογιστες απο τους οποιους μπαινεις...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

αν δεν πετυχει τοτε α.δες πιο νεους driverts για την καρτα δικτυου.

β.καρφωτη ip οπως εγραψα πιο πανω.

γ.προσοχη με τα firewall.κλειστα για δοκιμη.

δ.ολα τα Updates και service packs για το λειτουργικο σου.

ε.απεγκατασταση drivers και επανεγκατασταση στην καρτα δικτυου

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

ΟΚ παιδια το προβλημα λυθηκε!! Εβαλα το Service pack 1 και ολα κομπλε!

Ευχαριστω πολυ για την βοηθεια σας!

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

μια χαρα.απλα περνα και τις ενημερωσεις οχι μονο το service pack.Και παντα το τελευταιο service pack

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.